auto-text-korrektur in mail abschalten

Dieses Thema im Forum "Software" wurde erstellt von a.se@gmx.net, 10. August 2004.

  1. hi zusammen,

    ich habe ein kleines aber mittlerwiele ziemlich nervendes problem :angry:

    bei einem import von adressdaten habe ich namen und vornamen importiert, die klein geschrieben wurden. jetzt werden bei jeder neuen eingabe von weiteren namen diese automatisch als kleingeschrieben korrigiert.

    wie lässt sich die auto-text-korrektur im adressbuch abschalten? ich hoffe, das funktioniert überhaupt irgendwie .. ;( (prefs wegschmeißen funktioniert nicht.)

    gruss, armstrong_
     
  2. Macziege

    Macziege New Member

    Was ist unter Einstellungen > VCard eingestellt?
     
  3. ganz normal, die voreinstellung:

    3.0 standard
    private VK aktiv ...

    irgendeine idee?
     
  4. Macziege

    Macziege New Member

    Ach ja, ich vergass vorhin, herzlich willkommen im Forum. Hier gibt es nur nette, freundliche und liebe Mitglieder; bis auf die, die gleich protestieren werden.

    Also, bei mir ist private VK aktiv nicht angewählt, versuche es auch mal ohne.

    Gruß
    Klaus
     
  5. hi macziege,

    ich hab deinen post-highscore gerade garnicht gesehen. vielen dank für das nette willkommen :party:


    ich bin mir nicht sicher, ob ich mein problem verständlich gemacht habe. beispiel: du legst einen neuen benutzer an.

    vorname: test (kleingechrieben)
    nachname: test (kleingeschrieben)

    wenn ich danach einen weitere benutzer Test Test (beides großgeschrieben) anlegen will, erfolgt automatisch die Textkorrektur. du kannst es gerne bei dir ausprobieren; ich bin sicher, du kommst zum selben ergebnis. die frage ist nur, wie lässt sich das abstellen.

    gruß, armstrong
     
  6. Macziege

    Macziege New Member

    Ich hatte das schon verstanden und der Vergleich unserer Einstellung, erbrachte eben den genannten Unterschied.

    Dabei ist es bei mir so, wenn ich Kleinbuchstaben in der einen Adresse schreibe werden diese angenommen und bei den Großbuchstaben gilt eben, das Großbuchstaben angenommen werden. Es funktioniert also, so wie sein sollte.

    Wo anders, als an den unterschiedlichen Einstellungen es noch liegen könnte, weiss ich nicht.

    Leider schreibst du nicht, mit welchem System du arbeitest. Ich habe gerade mit X.3.5 getestet.
     
  7. Macziege

    Macziege New Member

    Die Rechtschreibprüfung in Mail, während der Eingabe lässt sich doch in "Bearbeiten" >> "Rechtschreibprüfung" ausschalten, einfach das Häkchen vor "Während der Eingabe prüfen" wegklicken.

    Ist es das, was du suchtest?
     
  8. :embar: :embar: :embar:

    gott ist mir das peinlich, echt noch nie passiert, ich suche gerade wie blöde unter > bearbeiten die > option > rechtschreibprüfung abstellen - und stelle fest, dass ich etwas unkonzentriert war .. (sicher das wetter ..)

    .. ähm, .. ich meinte natürlich nicht die auto-textkorrektur in mail sondern im adressbuch .. sorry .. :embar:
     
  9. Macziege

    Macziege New Member

    Konntest du dein Problem inzwischen lösen, oder hakt es immer noch?
     
  10. hi macziege, ich sehe gerade, das betreff und der rest waren schon o.k., ich meinte wirklich die auto-textkorrektur im adressbuch.

    die rechtschreibprüfung in mail ist bei mir eh deaktiviert (system 10.3.5). das ist leider auch nicht das problem. beim anlegen neuer visitenkarten im adressbuch werden die daten halt automatisch 'korrigiert' .. ;(

    noch irgendeine idee??
     
  11. Macziege

    Macziege New Member

    Ich kann mich nur wiederholen, bei mir tritt das Problem nicht auf und meine Suche nach Einstellmöglichkeiten ist auch erschöpft!:angry:
     

Diese Seite empfehlen