automatische Einwahl

Dieses Thema im Forum "Hardware" wurde erstellt von togoberlin, 28. März 2003.

  1. togoberlin

    togoberlin New Member

    seit mein Mac (G4 QS) über einen Router (Vigor 2200E) mit T-Dsl verbunden ist, wählt er sich nach dem Aufwachen aus dem Ruhezustand und auch beim Starten automatisch ins Internet ein.Trotz Flat nervt das.

    Auch QuicktimePlayer und HelpViewer wählen sich automatisch ein. Das ganze aber nur unter OS X 10.2.4 und nicht unter dem 9er. Uhrzeitsynchronisierung oder Softwareaktualisierung ist natürlich abgeschaltet.

    Was mache ich da falsch - kann ich das irgendwie abstellen - kann mir da jemand einen Tip geben? Tausend Dank + Grüße - togoberlin
     
  2. Singer

    Singer Active Member

    Mögliche Fehlerquellen findest Du hier:

    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=34804

    Sollte das alles nicht helfen, dann hilft die "Holzhammermethode":

    In den Systemeinstellungen "Netzwerk" unter "PPP" in den "PPP Optionen" die Einstellung "Bei Zugriff auf TCP/IP automatisch verbinden" deaktivieren und in Zukunft die Verbindung immer manuell herstellen.

    Singer
     
  3. togoberlin

    togoberlin New Member

    nö, kein Microsoft Startobjekt, kein Acrobat Reader etc., hm?
     
  4. togoberlin

    togoberlin New Member

    ... und TCP/IP automatisch verbinden abstellen geht gar nicht, bei DHCP Konfiguration ...
     
  5. TomPo

    TomPo Active Member

    Ist eventuell "Personal Web Sharing" in den Systemeinstellungen -> Sharing -> Dienste markiert? Stellt auch autom. eine Verbindung her
     
  6. togoberlin

    togoberlin New Member

    guten morgen tompo.

    Nein, auch personal websharing ist nicht aktiviert.

    Ich schätze eigentlich, es müssten Router Einstellungen sein, aber dann würde sich ja auch das iBook unter 9 automatisch einwählen. Sind´s also doch die Netzwerk Einstellungen? Nur da gibt es bei DHCP Konfiguration gar keine Option das ab- oder anzustellen ...?
     

Diese Seite empfehlen