Automatische Internetverbindung

Dieses Thema im Forum "Software" wurde erstellt von Macintosh, 7. September 2003.

  1. Macintosh

    Macintosh New Member

    Moin zusammen,

    seit gestern meldet sich mein Rechner nach dem Neustart sofort im Internet an (DSL). Woran liegt das? Er sollte sich nur anmelden, wenn ich z.B. Safari öffne...

    Danke für Eure Hilfe

    Macintosh


    iMac 400 DV, 640 MB, OS X.2.6
     
  2. maceddy

    maceddy New Member

    schau mal unter Software-Aktualisierung nach - was dort eingestellt ist.

    maceddy
     
  3. Macintosh

    Macintosh New Member

    Daran kann es nicht liegen."Automatisch nach Aktualisierungen suchen..." ist nicht angeklickt.

    Macintosh
     
  4. mac_heibu

    mac_heibu Active Member

    Timeserver für die Uhrzeit aktiv?
     
  5. frerk2000

    frerk2000 New Member

    Mit dem Problem beschäftige ich mich schon ewig.
    Es wählen sich viele Programme ein, wenn sie nach updates suchen.
    ich glaubte mal die Lösung gefunden zu haben, wurde aber nach einer Woche doch wieder enttäuscht (siehe mal unter meinem Namen hier oder bei MacUp?).
    Auch die amerikanischen MacUser haben letztlich keine andere Lösung als apple:
    »Automatische Einwahl bei Bedarf« deaktivieren.

    Ich halte das für doof und würde gerne diese Funktion gewollt nutzen.
    Solltest Du eine Lösung finden wäre ich sehr interessiert.

    Gruss Frank
     
  6. teorema67

    teorema67 New Member

    Hallo Frank,

    es gibt definitiv keine andere Lösung, denn wenn automatische Einwahl aktiviert ist und irgendwas danach verlangt, führt der Mac aus. Wenn also die Fahndung nach allen üblichen Verdächtigen nichts bringt, einfach - je nach Verbindungsart - Modem- oder Ethernetsymbol in die Menüleiste befördern (als Option im Control Pane *Netzwerk* ankreuzbar), dann ist Internet mit einem Menüklick ein- und abschaltbar.

    Gruß!
    Andreas
     
  7. Macintosh

    Macintosh New Member

    Moin zusammen,

    seit gestern meldet sich mein Rechner nach dem Neustart sofort im Internet an (DSL). Woran liegt das? Er sollte sich nur anmelden, wenn ich z.B. Safari öffne...

    Danke für Eure Hilfe

    Macintosh


    iMac 400 DV, 640 MB, OS X.2.6
     
  8. maceddy

    maceddy New Member

    schau mal unter Software-Aktualisierung nach - was dort eingestellt ist.

    maceddy
     
  9. Macintosh

    Macintosh New Member

    Daran kann es nicht liegen."Automatisch nach Aktualisierungen suchen..." ist nicht angeklickt.

    Macintosh
     
  10. mac_heibu

    mac_heibu Active Member

    Timeserver für die Uhrzeit aktiv?
     
  11. frerk2000

    frerk2000 New Member

    Mit dem Problem beschäftige ich mich schon ewig.
    Es wählen sich viele Programme ein, wenn sie nach updates suchen.
    ich glaubte mal die Lösung gefunden zu haben, wurde aber nach einer Woche doch wieder enttäuscht (siehe mal unter meinem Namen hier oder bei MacUp?).
    Auch die amerikanischen MacUser haben letztlich keine andere Lösung als apple:
    »Automatische Einwahl bei Bedarf« deaktivieren.

    Ich halte das für doof und würde gerne diese Funktion gewollt nutzen.
    Solltest Du eine Lösung finden wäre ich sehr interessiert.

    Gruss Frank
     
  12. teorema67

    teorema67 New Member

    Hallo Frank,

    es gibt definitiv keine andere Lösung, denn wenn automatische Einwahl aktiviert ist und irgendwas danach verlangt, führt der Mac aus. Wenn also die Fahndung nach allen üblichen Verdächtigen nichts bringt, einfach - je nach Verbindungsart - Modem- oder Ethernetsymbol in die Menüleiste befördern (als Option im Control Pane *Netzwerk* ankreuzbar), dann ist Internet mit einem Menüklick ein- und abschaltbar.

    Gruß!
    Andreas
     
  13. Macintosh

    Macintosh New Member

    Moin zusammen,

    seit gestern meldet sich mein Rechner nach dem Neustart sofort im Internet an (DSL). Woran liegt das? Er sollte sich nur anmelden, wenn ich z.B. Safari öffne...

    Danke für Eure Hilfe

    Macintosh


    iMac 400 DV, 640 MB, OS X.2.6
     
  14. maceddy

    maceddy New Member

    schau mal unter Software-Aktualisierung nach - was dort eingestellt ist.

    maceddy
     
  15. Macintosh

    Macintosh New Member

    Daran kann es nicht liegen."Automatisch nach Aktualisierungen suchen..." ist nicht angeklickt.

    Macintosh
     
  16. mac_heibu

    mac_heibu Active Member

    Timeserver für die Uhrzeit aktiv?
     
  17. frerk2000

    frerk2000 New Member

    Mit dem Problem beschäftige ich mich schon ewig.
    Es wählen sich viele Programme ein, wenn sie nach updates suchen.
    ich glaubte mal die Lösung gefunden zu haben, wurde aber nach einer Woche doch wieder enttäuscht (siehe mal unter meinem Namen hier oder bei MacUp?).
    Auch die amerikanischen MacUser haben letztlich keine andere Lösung als apple:
    »Automatische Einwahl bei Bedarf« deaktivieren.

    Ich halte das für doof und würde gerne diese Funktion gewollt nutzen.
    Solltest Du eine Lösung finden wäre ich sehr interessiert.

    Gruss Frank
     
  18. teorema67

    teorema67 New Member

    Hallo Frank,

    es gibt definitiv keine andere Lösung, denn wenn automatische Einwahl aktiviert ist und irgendwas danach verlangt, führt der Mac aus. Wenn also die Fahndung nach allen üblichen Verdächtigen nichts bringt, einfach - je nach Verbindungsart - Modem- oder Ethernetsymbol in die Menüleiste befördern (als Option im Control Pane *Netzwerk* ankreuzbar), dann ist Internet mit einem Menüklick ein- und abschaltbar.

    Gruß!
    Andreas
     
  19. Macintosh

    Macintosh New Member

    Moin zusammen,

    seit gestern meldet sich mein Rechner nach dem Neustart sofort im Internet an (DSL). Woran liegt das? Er sollte sich nur anmelden, wenn ich z.B. Safari öffne...

    Danke für Eure Hilfe

    Macintosh


    iMac 400 DV, 640 MB, OS X.2.6
     
  20. maceddy

    maceddy New Member

    schau mal unter Software-Aktualisierung nach - was dort eingestellt ist.

    maceddy
     

Diese Seite empfehlen