Avi in SVCD klappt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von xgames, 14. April 2003.

  1. xgames

    xgames New Member


    ++ WARN: initializing libvcd 0.7.12 [darwin5.2/powerpc]
    ++ WARN:
    ++ WARN: this is the UNSTABLE development branch!
    ++ WARN: use only if you know what you are doing
    ++ WARN: see http://www.hvrlab.org/~hvr/vcdimager/ for more information
    ++ WARN:
    **ERROR: could not stat() file `/Volumes/daten1/hdr1svcd': No such file or directory
    rm: /Volumes/daten1/hdr1svcd_02_pregap.img: No such file or directory
    Encoding completed on Sun Apr 13 22:35:22 CEST 2003

    Ich habe auch schon versucht mit avi2mov das avi in ein normales Quicktimemovie zu wandeln (mein letzter thread "avi2mov", hat aber auch nicht geklappt.
    Könnt Ihr mit den Errormeldungen was anfangen? Was kann ich noch tun? Ich habe gesehen, dass es noch ffmpeg divX 2.1 mit divX-Codecs gibt. Könnte mir das weiterhelfen?

     
  2. kawi

    kawi Revolution 666

    avi in svcd klppt generell nicht. du musst das avi vorher irgendwie umwandeln. mit Avi2mov, divX doctor, convert2qt, oder was auch immer ...
    Ein avi geht nicht direkt in svcd umzuwandeln, Ein avi geht nicht direkt in svcd umzuwandeln, Ein avi geht nicht direkt in svcd umzuwandeln, Ein avi geht nicht direkt in svcd umzuwandeln :)
     
  3. MacPENTA

    MacPENTA New Member

    @kawi
    das ist nicht richtig, ffmpegx kann das schon nur bei ac3 scheints machmal nicht zu gehen.
    ich wandel selbst xvid zb um ohne es vorher zu bearbeiten.

    vieleicht mal versuchen den ton zu demuxxen und dann umwandeln in mp3 und dan wieder hineinmuxxen.

    muesste normal dann gehen.
    wie gesagt hat was mit dem ac3 ton zutun.
    da leider an ffmpegx nicht weiter gearbeitet wird muessen wir damit leben das bei ac3 probleme auftreten.

    GrussM@CpEnT@
     
  4. kawi

    kawi Revolution 666

    Okay ich gebe zu bei mir gehts auch ... in ca 1 von 6-7 Fällen. Habe aber ds Muster dahinter noch nicht erkannt. Allein m AC3 kanns nicht liegen, da ich fast auschließlich MP3 Tonspuren habe. Hab den Eindruck ffmpegX wählt zufällig obs das tut oder nicht :)
    Aber bei der Quote rede ich lieber von Ausnahmen die die Regel bestätigen.

    P.S. Ich glaube es liegt am verwendeten codec.
     

Diese Seite empfehlen