avi...mal zu öffnen, mal nicht

Dieses Thema im Forum "Software" wurde erstellt von x-man, 18. April 2001.

  1. x-man

    x-man New Member

    Hi,

    manchmal ist es möglich, Videos mit der Endung .avi zu und manchmal nicht. Ich habe es mit diversen playern und versionen versucht. Bei QuickTime kommt die Meldung: Bei einigen Videospuren kann es zu Fehlern kommen ... und das Bild bleibt weiß.

    Was kann ich tun?

    x-man
     
  2. MACGIMPEL

    MACGIMPEL New Member

    @x-mann
    bemüh` mal hier im Forum die Suchfunktion unter "AVI".
    Dort wirst Du einige Erklärungen finden.
    Es liegt daran, dass die AVIS`s verschieden codiert sind. Dazu muss man doe jeweiligen Codec`s im Systemordner haben. Ich glaube es gibt 5.
    Dann gibt es, z.B. bei Tucows, ein Konvertiertool: AVI-to-QT Kit 1.1
    Selbst wenn Du dieses alles hast, gibt es immer noch einige AVI`s die man nicht abspielen kann.Auch für mich ein ständiges Ärgernis.
    Tja, ist halt ein Mac.........
    gruß
    MACGIMPEL
     
  3. MACGIMPEL

    MACGIMPEL New Member

    @x-mann
    bemüh` mal hier im Forum die Suchfunktion unter "AVI".
    Dort wirst Du einige Erklärungen finden.
    Es liegt daran, dass die AVIS`s verschieden codiert sind. Dazu muss man die jeweiligen Codec`s im Systemordner haben. Ich glaube es gibt 5.
    Dann gibt es, z.B. bei Tucows, ein Konvertiertool: AVI-to-QT Kit 1.1
    Selbst wenn Du dieses alles hast, gibt es immer noch einige AVI`s die man nicht abspielen kann.Auch für mich ein ständiges Ärgernis.
    Tja, ist halt ein Mac.........
    gruß
    MACGIMPEL
     
  4. Applebaer

    Applebaer New Member

    Hi,

    habe ähnliche Probleme. Eine Möglichkeit funktioniert zeitweise.Du brauchst dazu den Divx, der benötigt wiederum den Windos Media Player 6.3 und der braucht die Systemerweiterungen von Quicktime. Divx und Windos Mediaplayer sind unter den gleichnamigen Homepages zu finden (oder auf irgend welchen Macwelt CD Roms). Du musst den Divx Player starten, der fragt nach dem Media Player (Variante ATI oder No ATI) und dann ab. ...oder auch nicht.Das Videofenster sollte nicht weiss bleiben, dann ist Erfolg in Sicht. Das ganze ist ziemlich langsam und unkomfortabel. Wenn nichts mehr geht...der Rechner ist nicht abgekackt, der braucht nur unheimlich lange.Vor allem wenn die Filmvorschau im Kontextmenue eingeschaltet ist. Der zeigt das aber nicht an.Habe manchmal den Eindruck dass das ganze schneller geht bei mehrmaliger Eingabe Befehl . (Punkt) wenn die Vorschau eingeschltet ist.

    Im übrigen ist dieses Format halbgewalgt (inoffzielles Windos codec, soviel ich weiss).
    Windos User können auch nicht alles öffnen was aus deren kackschmiede kommt (für die gibts den Divx auch).
     

Diese Seite empfehlen