avi, mpeg, mov... ich kriege 'ne krise!!

Dieses Thema im Forum "Software" wurde erstellt von HansHund, 20. August 2002.

  1. HansHund

    HansHund New Member

    aufmerksam habe ich im forum alle threads (insbesondere zu divx) gelesen und würde auch ganz gerne mal IRGENDEINEN film abspielen können!!! nachdem auf system 9 (qt5) , sowie unter 10.1.5 (qt6) mit so ziemlich allen verfügbaren playern mit ***.avi-files überhaupt nichts passiert, dachte ich, ich könnte mal auf andere formate zurückgreifen. habe dann filme im ***.mov- und ***.mpg-format heruntergeladen. immer wieder kommen die gleichen beschissenen (!!!) meldungen, dass benötigte software-komponenten nicht vorhanden sind (nicht auf dem rechner und genauso wenig auf dem quicktime-server). habe zum beispiel bei einem kumpel gesehen, wie prima der mit dem video-lan-client (0.4.4) alles wunderbar abspielt. *neid*
    ist mein g3-imac mit 350 mhz prozessortechnich einfach nicht leistungsfähig genug, um überhaupt einen film abspielen zu können? wenn ich immer sehe, wie wunderbar leute mit uralten dosen damit zurecht kommen, denke ich immer dass es sinnvoll wäre, den imac an seinem griff zu packen, auf den balkon zu gehen und... (neenee, ich hab' ihn ja doch lieb)
    kann mir vielleicht jemand einen tipp geben?
     
  2. Michel

    Michel New Member

    Viel helfen kann ich zwar nicht, aber erstmal beruhigen: von der Leistung her reicht dein Rechner allemal (auf meinem G3/300 konnte ich nach dem letzten divx-Update ruckelfrei in bester Qualität entsprechenden Kram gucken).
    Vermutlich musst du Quicktime neu installieren, da irgendwelche Komponenten fehlen.

    Michel
     
  3. Singer

    Singer Active Member

    Manche files lassen sich abspielen, indem man sie mit einem browser, z.B. Internet Explorer, öffnet - entsprechende plug ins vorrausgesetzt. Das wäre mal einen Versuch wert.

    Hast Du schon mal den Windows Media Player für Mac ausprobiert?
     
  4. HansHund

    HansHund New Member

    @ michel
    okay, ist schon mal beruhigend, dass der griff also doch erst wieder beim nächsten umzug zum einsatz kommt. ;-)
    das mit der neusinstallation habe ich schon probiert. habe beispielsweise gerade gestern unter os x quicktime 6 installiert.
     
  5. HansHund

    HansHund New Member

    @ singer
    habe das mit dem browser (mit den browsern) versucht und die meldungen bleiben leider die gleichen. dann habe ich mir den windows media-player (osx) geladen und der erzählt mir bei (mpg und mov), dass das ungültige dateiformate seinen.
     
  6. Fadl

    Fadl New Member

    filme/videos vcd/svcd und mac das passt einfach nicht. ich kenne auch die ganzen inkompatibilitäten etc. da ist ein pc einfach sehr viel kompatibler. gibt wohl nichts was er nicht abspielen könnte.
     
  7. bastigs

    bastigs New Member

    Nach der letzten System-Neuinstallation war das bei mir das gleiche.

    Das Problem ist folgendes, die benötigten System-Plugins für Quicktime 5 sind nicht mehr auf dem Quicktime-Server vorhanden!

    Ich habe vom alten System-Ordner vom Ordner Internet-Plugins das "QuickTime Plugin" rüberkopiert, dann funktionierten zumindestens einige .avi Filme wieder.

    Alle noch nicht, vielleicht kann jemand (bei dem alle .avi und anderen funktionieren) dieses Plugin zur Verfügung stellen!
     
  8. Michel

    Michel New Member

    Hmm? alle .avi funktionieren? Wie soll man das so genau sagen können?

    Alle .avi (die ich so rumliegen habe) kann ich inzwischen abspielen, aber nicht alle mit Ton (ich hoffe, ich erzähle jetzt keinen Scheiß: das liegt wohl daran, wie der Ton codiert wurde - mp3 kann Apple in diesem Zusammenhang wohl nicht abspielen).

    Damit kann ich natürlich nicht ausschließen, dass es .avis gibt, die auch ich überhaupt nicht abspielen könnte.

    Michel
     
  9. HansHund

    HansHund New Member

    @ fadl
    auch wenn ich gern mit meinem mac arbeite, können einem solche sachen schon ein wenig den spaß verderben. ich kann mir nicht vorstellen, dass das technisch so unmöglich sein soll. da hat apple wohl mal wieder einen volkssport verschlafen und zieht erst dann nach, wenn das für pc-benutzer bereits ein alter hut ist.
    @ alle
    bei all den verschiedenen sachen, die ich zu diesem thema bis jetzt gelesen habe, scheint das reine glückssache zu sein. ab und zu helfe ich bekannten am computer, denen ich auch einen mac aufgeschwatzt habe (manchmal tut mir das echt leid). auch wenn ich bei der installation des systems und der anwendungen dort nicht anders vorgehe als bei meinem mac, funzt es bei dem einen und bei dem anderen eben wieder nicht... das ist wirklich ärgerlich.
     
  10. thesky

    thesky New Member

    Warum nimmst du nicht den Video-Lan-Client? Der funktioniert einwandfrei. Mit Quicktime kann ich auch keine .avi Filme anschauen.

    thesky
     
  11. bastigs

    bastigs New Member

    Alle .avi werden wahrscheinlich nicht funktionieren.

    Die .avi-Files, die ich gespeichtert habe konnte ich aber alle mit QT5 abspielen.
    Nach Neuinstall funzte keines mehr.

    Durch das rüberkopieren des älteren "QuickTime Plugin" funktionieren jetzt die meisten. Nur einige bringen die Fehlermeldung ->
    kann es zu Problemen kommen, da die benötigte Komprimierungsart nicht gefunden wurde

    Und die funktionierten vorher ohne Probleme
     
  12. bastigs

    bastigs New Member

    @michel

    vielleicht kannst du mir mal dein aktuelles "QuickTime Plugin" mailen
     
  13. Michel

    Michel New Member

    Hmm... Hab den Kram zuhause. Von hier aus könnte ich dir "DivX" Video 5" zusenden - das ist aber offenkundig nicht das, was du möchtest, oder? Was meinst du genau mit "QuickTimePlugIn"? (übrigens habe ich nur System 9-Kram, bei X warte ich erstmal die Tests zu 10.2 ab).

    Michel
     
  14. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  15. bastigs

    bastigs New Member

    Soweit ich jetzt glaube Bescheid zu wissen, sind die Plugin's für QT gesammelt in "QuickTime Plugin".
    Das befindet sich entweder im Quicktimer-Folder unter Applications oder im Internet Plug-ins-Folder unter System.
    Eventuell mit Sherlock suchen.

    Wäre nett, vielleicht sind bei dir diese Plug-ins drin.
    Sollte auch von der Größe her mit ca. 50 K kein Kostenaufwand sein.

    OS-X starte ich immer mal zu Testzwecken. Noch zuviel Bugs drin.
    Mal sehen was 10.2 bringt
     
  16. HansHund

    HansHund New Member

    @ thesky
    genau den habe ich auch benutzt, da mir das ding als "allheilmittel" angeraten wurde. auch damit funzt leider gar nichts. wo andere player wenigstens noch den ton abspielen können, tut sich bei vlc gar nichts.
    trotzdem danke!
     
  17. HansHund

    HansHund New Member

    @ rotweinfreund
    habe leider kein quicktime pro und möchte auch gar kein geld dafür ausgeben. aber für den, der's hat, ist das sicher ein guter tipp.
     
  18. thesky

    thesky New Member

    Bist du sicher, dass du die aktuelle Version 0.4.4 von VLC verwendest?
    Mit ner älteren Version hatte ich nämlich auch Probleme.

    thesky
     
  19. HansHund

    HansHund New Member

    @ thesky
    genau, die 0.4.4 ist es. fehlanzeige!
    vielleicht finde ich ja nochmal DAS programm, das auch auf meinem mac filme abspielt.
     
  20. Michel

    Michel New Member

    Sorry - bin gestern abend viel zu spät heim gekommen - keine Zeit, nach deinen plugins zu gucken.
    Heute aber, versprochen.

    Michel
     

Diese Seite empfehlen