AVI und mein Jaguar :((

Dieses Thema im Forum "Hardware" wurde erstellt von mikropu, 24. August 2002.

  1. mikropu

    mikropu New Member

    guten dag.

    Letzte nacht musste ich mit schrecken feststellen daß meine bisherigen methoden, avi´s zu gucken, überhaupt nicht mehr funktionieren.

    Weder VLC (videolan), noch Cellulo oder Avi2mov helfen. Es sieht so aus als ob das am Quicktime 6 liegt - ist das ein bekanntes problem??

    Ist das nur hier?
    Würde mich sehr freuen eure erfahrungen des jaguars mit AVI lesen zu dürfen.
    grüße

    putte
     
  2. DOH

    DOH New Member

    Das mit VLC und QT6 ist/war ein bekanntes Problem. Zunächst half das zurückstellen auf Tausende Farben um aus VLC auch wieder ein Bild zu locken.
    Ein Update auf VLC 0.4.4 behebt aber das Problem! Dann konnte man wieder beim Film schauen auf Millionen Farben zurück schrauben.
     
  3. mikropu

    mikropu New Member

    danke.

    bei mir geht nüscht, trotz 0.4.4 - selbst die finder-vorschau zeigt mir nicht den quicktime-film, sondern nur die statusleiste. (wie bei audio).

    Es scheint als hätte ich hier ein Quicktime-problem.
    (andererseits spielt quicktime mpegs ohne probleme, aber ick brooch´ meene simpson-avi´s)

    putte
     
  4. MacPENTA

    MacPENTA New Member

    koennte an der datei selbst liegen.
    divx macht schon oefter probleme wenn der ton 192 kbps hat statt 128 kbps.

    zumindest ist mir das aufgefallen.
    kann aber auch am codieren selbst liegen also nicht jeder nutz ja das selbe.
    wenn man da mal endlich ne einigung finden koennte dann wuerde meiner meinung nach keiner mehr probleme mit divx haben.

    GrussMacPENTA
     
  5. MichaelGoette

    MichaelGoette New Member

    hallo,
    ich musste bei mir ( allerdings auf OS 9.2.2 ) erst den Indeo Codec von Intel installieren damit AVI´s liefen. Habe für X und QT 6 aber keinen Codec für Indeo gefunden, dieser Codec wird sehr häufig für AVI verwendet.

    Gruss Michael
     
  6. mikropu

    mikropu New Member

    jetzt habe ich dieses "grün"-problem:
    quicktime zeigt mir die mov´s mit diesen grünen streifen.

    kennt ihr das?

    Grrr....seit jaguar keine simpsons mehr für mich; das ist nicht gut, das tut mir schlecht. :(

    putte
     
  7. mikropu

    mikropu New Member

    ich möchte Quicktime 5 wieder, da ich doch denke daß es an QT liegt.
     
  8. El-Guapo

    El-Guapo New Member

    Hi,

    das mit den grünen Streifen hatte ich unter 10.1.5 und QT 6 ebenfalls. Habe dann in einem anderen Foren gelesen, dass man folgende DivX-Komponenten im Libary-Ordner unter Quicktime drin haben sollte:

    3ivx D4 PR1 Decoder OSX
    AVI MovieImport.component
    DivX" Video 5.component
    ffmpeg.component
    QuickTimeMPEG2.component

    Sollte von Dir die 3ivx D3.5 o. ä ebenfalls drin sein, so kommt es wohl zu einem Konflikt der beiden Versionen und die erzeugen die grünen Streifen.

    Dadurch ist es auch nicht mehr möglich Filme, die mit Avi2mov konvertiert wurden anzuschauen (grüne Streifen). Schau mal da nach!

    Gruss

    El-guapo
     
  9. macmic

    macmic New Member

    ich denke mal, dass es daran liegt, das du noch irgendwas von vlc 0.4.3 auf der Platte hast - Preferences o.ä.
    ich hatte das Gleiche, erst nachdem ich die Platte initialisiert habe, 10.2 (oder auch 10.1.5) installierte, dann vlc 0.4.4 drauf, war alles paletti - ohne grüne Streifen !
     
  10. mikropu

    mikropu New Member

    die QuicktimeMPEG2-componente habe ich zwar installiert - im Library-Ordner ist sie allerdings nicht zu sehen.

    Hmm...immer noch alles grün.
     
  11. macmic

    macmic New Member

    Das hat damit auch nichts zu tun. Finde doch mal die Preferenc von vlc und lösch diese.
    Denn es ist eindeutig, nur mit der 0.4.4 Version geht es ohne grüne Streifen. Das bedeutet aber, daß alle Komponenten von 0.4.3 weg sein müssen.
     
  12. mikropu

    mikropu New Member

    VLC ist für mich leider eh nutzlos, da ich es nicht so programmieren kann wie ich es brauche.
    (Mehrere filme im fullscreen-mode nacheinander abspielen).

    Vielleicht hätte ich das früher in diesem thread besser erklären sollen. ;)

    Was ich brauche sind 2 (bzw.) 3 sachen:

    1.Cellulo - um die avi´s zu knovertieren. (also avi2mov)

    2. Seagull Video Player
    Weil er der einzige ist der mir die playlist ohne zu mucken nacheinander bildschirmfüllend abspielt.

    So - VLC läuft.
    Warum aber der rest nicht?

    liebe grüße und danke
    putte
     
  13. mikropu

    mikropu New Member

    ohh...bitte lasst mich nicht hängen. Ohne Simpsons einschlafen! Boah, ded schaff´ick nich, ded will ick nich.

    Wo könnte das problem liegen? Ist es Quicktime 6?
    Kann ich zu QT5 zurück?

    Warum ging das vor 10.2 so leicht von der hand, warum macht "es" mir das so schwer?

    putte
     
  14. mikropu

    mikropu New Member

    Computerscheisse....bah! :((

    Soeben wollte ich Quicktime 5 wieder zurück, und lud mir den Re-Installer runter. Dazu noch einen Quicktime-Installer, um ihn als UnInstaller zu benutzen.

    Und was passiert?

    Ich darf überhaupt kein Volume auswählen, um irgendwas zu machen.
    (weden installieren noch deinstallieren)
    habe mir bei applecare die anweisungen durchgelesen, und befolgt.)

    mein arschmac mein blöder!

    putte
     
  15. iAlex

    iAlex New Member

    Es ist sogar pflicht das die DivX Pluginns im QT Ordner sein müssen sonst kann man keine AVI sehen
     
  16. mikropu

    mikropu New Member

    es sind alle plugs im ordner - nur die quicktimempeg2-datei ist nicht drin.

    trotz installation.
     
  17. mikropu

    mikropu New Member

  18. Wolli

    Wolli New Member

    was musstest du ändern? hab das gleiche problem!
     
  19. mikropu

    mikropu New Member

    Ich kann dir garnicht wirklich sagen was genau das entscheidende war, schätze aber daß das diese beiden mpeg-dinger sind.

    Ich habe einfach das gemacht was der herr im forum (siehe link) vorgab - und dann gings.

    Und nu bin ich froh, und die simpsons dürfen, können und müssen wieder....ach.
    :D

    putte
     
  20. mikropu

    mikropu New Member

    die QuicktimeMPEG2-componente habe ich zwar installiert - im Library-Ordner ist sie allerdings nicht zu sehen.

    Hmm...immer noch alles grün.
     

Diese Seite empfehlen