1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

B3 beige, Grafik-Boot Problem

Dieses Thema im Forum "Hardware" wurde erstellt von sascha30, 13. Oktober 2004.

  1. sascha30

    sascha30 New Member

    hallo an alle!
    ich bräuchte mal eure hilfe.
    ich hab auf meinem beigen g3/300/384mb mac os 10.3 mittels xpostfacto installiert.
    lief alles ganz gut.
    neben der internen grafikkarte (6mb speicher), hab ich auch eine radeon 7000 darin installiert.

    das problem ist, wenn ich unter x boot, kommt das bild nicht von der radeon sondern von der internen karte.
    die radeon wird nur als 2. monitor verwendet.

    wer kann mir helfen, wo kann ich die reihenfolge ändern.
    danke für eure hilfe
     
  2. TomPo

    TomPo Active Member

    >kommt das bild nicht von der radeon sondern von der internen karte.

    Wenn der Monitor an der Radeon angeschlossen wurde, dann müsste auch das Bild über die 7000er dargestellt werden. Es sei denn, entsprechende Treiber für die Radeon fehlen. Sollten aber mit X mitinstalliert worden sein.

    Ansonsten gehe mal in die Systemeinstellungen -> Monitore. Dort gibt es einen Button "Monitore erkenne". Vielleicht hilft er dir weiter.
     

Diese Seite empfehlen