Baldurs Gate 1 unter Classic -> Performance Probleme

Dieses Thema im Forum "Software" wurde erstellt von Kralith, 21. März 2004.

  1. Kralith

    Kralith New Member

    Hallo und schönen Sonntagabend,

    Hab heute Baldurs Gate 1 installiert. Leider macht mir die Performance zu Schaffen.
    Also Spiel wird mit den Standardeinstellungen gestartet und es hat den Anschein, als sei das System ausgelastet. z.B. Maus ruckelt wie wild.

    Auch scheint das Classic (MacOS 9.2.2) sehr langsam -> die Kontrollprogramme hängen zeitweise enorm.
    Habe auch schon versucht diese Desktopdatei neu zu schreiben, bringt aber keine Pluspunkte.

    Hat jemand von Euch ähnliche Probleme oder weiss Abhilfe?
    Wäre echt dankbar darüber.

    Btw. habe den Patch 1.02d3 für Baldurs Gate schon installiert.

    Grüße
    Kralith
     
  2. Kralith

    Kralith New Member

    Also hab da eine nicht ganz so elegante Lösung gefunden:

    Hab die Aktivitätsanzeige aufgerufen und die Speicherfresser beendet. Dann hatte Classic genug Resourcen, um dem Spiel die geforderten min 75 MB Speicher zur Verfügung zu stellen.

    Kann ich beim Mac das ganze per Hand standardmässig einstellen oder muss ichs umständlich übers Terminal machen?
     
  3. Macci

    Macci ausgewandert.

    okay, von Baldur und seinem Tor keine Ahnung, aber:

    Systemeinstellungen/Classic/Erweitert

    dort mal Classic mit Erweiterungen ein/aus starten.
    Jetzt alles, was hardwarenah arbeitet (USB, FireWire etc rausnehmen ) und diese Konfiguration speichern (duplizieren und Namen vergeben)

    Vielleicht hilfts, denn normalerweise arbeitet Classic flüssig.
    Hast du evtl. ne "Fremdmaus"?
     
  4. Kralith

    Kralith New Member

    ja, ne kleine Genius Notebookmaus - wieso?

    Gut, das mit den Einstellungen muss ich mir nochmal genauer anschauen, da kann man ja einiges wählen. Das bedeutet Kopfarbeit :rolleyes:
     
  5. Macci

    Macci ausgewandert.

    Versuchs mal ohne Maus, dann ist das Problem schonmal ausgeschlossen, ansonsten waren auch unter den alten Games die Grafiktreiber oft nicht optimiert, wenn die Sachen aus dem Dosenlager kamen, also auch das könnte ein Problem sein.
     
  6. Kralith

    Kralith New Member

    OK, werd ich mich morgen mal mit beschäftigen...

    Danke aber schonmal für die Tipps....OS9 ist mir noch nicht ganz so geläufig.

    Aber X rockt! Und das ist auch gut so!
     
  7. mausbiber

    mausbiber New Member

  8. Kralith

    Kralith New Member

    Framerate ist auf 60.

    Ich hab gestern noch ein paar Tipps bekommen bezüglich des Ausstellens einiger Erweiterungen bei Classic. Das werd ich mal ausprobieren heut irgendwann.

    Das mit den virtuellen CD´s also Diskimages hab ich auch schon gelesen aber ebenfalls noch nciht ausprobiert.

    Werd ich aber mal machen. Wahrscheinlich ist auch wegen den selben Sachen "Dark Vengeance" nicht vernünftig gelaufen bei mir.

    Aber wer Meister werden will, der muss halt probieren, probieren, probieren, probieren, probieren, vielleicht zwischendrin mal testen und dann wieder probieren.... :D
     

Diese Seite empfehlen