Banking HASPA mit Pin und Tan

Dieses Thema im Forum "Hardware" wurde erstellt von wkol, 11. März 2003.

  1. wkol

    wkol New Member

    Hallo.
    Kann mir mal jemand sagen, ob es ihm bei der HAMBURGER SPARKASSE schon gelungen ist, online-banking zu machen. Nachdem die HASPA jetzt endlich auf Pin und Tan umgestellt hat wollte ich frisch ans Werk. Aber weder mit IE noch mit Safari oder icab oder ... gelingt es mir, auf mein Konto zuzugreifen. Habe gerade Java 1.4.1 installiert, ging aber auch vorher schon nicht.
    Bei der Postbank funktioniert es tadellos.
    Schreibt mal. Vielen Dank.
    wkol
     
  2. Threepwood

    Threepwood New Member

    Bei der Haspa ging es super seit sie mit Pin und Tan arbeiten. Viel schneller als HBCI. Mit Safari ging es nicht, ich hab dafür Camino benutzt. Jetzt die schlechte Nachricht: Seit dem Java update geht es garnicht mehr, mit keinem Browser... bin sauer.
     
  3. hakru

    hakru New Member

    geht's auch mit dem IE nicht, der nutzt nämlich das Update auf 1.4.1 nicht sondern bleibt bei 1.3.1 ...

    hakru
     
  4. Threepwood

    Threepwood New Member

    ne, mit dem gehts auch nicht. Er zeigt garnichts an. Vielleicht ist die Störung ja auch auf der Seite der Hasa. Ich probier es einfach morgen nochmal.
     
  5. wkol

    wkol New Member

    Hallo.
    Kann mir mal jemand sagen, ob es ihm bei der HAMBURGER SPARKASSE schon gelungen ist, online-banking zu machen. Nachdem die HASPA jetzt endlich auf Pin und Tan umgestellt hat wollte ich frisch ans Werk. Aber weder mit IE noch mit Safari oder icab oder ... gelingt es mir, auf mein Konto zuzugreifen. Habe gerade Java 1.4.1 installiert, ging aber auch vorher schon nicht.
    Bei der Postbank funktioniert es tadellos.
    Schreibt mal. Vielen Dank.
    wkol
     
  6. Threepwood

    Threepwood New Member

    Bei der Haspa ging es super seit sie mit Pin und Tan arbeiten. Viel schneller als HBCI. Mit Safari ging es nicht, ich hab dafür Camino benutzt. Jetzt die schlechte Nachricht: Seit dem Java update geht es garnicht mehr, mit keinem Browser... bin sauer.
     
  7. hakru

    hakru New Member

    geht's auch mit dem IE nicht, der nutzt nämlich das Update auf 1.4.1 nicht sondern bleibt bei 1.3.1 ...

    hakru
     
  8. Threepwood

    Threepwood New Member

    ne, mit dem gehts auch nicht. Er zeigt garnichts an. Vielleicht ist die Störung ja auch auf der Seite der Hasa. Ich probier es einfach morgen nochmal.
     
  9. madame.mim

    madame.mim New Member

    Huhu!

    Zwar etwas spät aber trotzdem: Bei mir geht's mit Netscape 7 und Java 1.4.1
    Safari bleibt hängen.

    mim
     
  10. Tsujoshi

    Tsujoshi New Member

    Geht bei mir mit IE und Netscape unter OS X2.5 und java 1.4.1...
     
  11. madame.mim

    madame.mim New Member

    Huhu!

    Zwar etwas spät aber trotzdem: Bei mir geht's mit Netscape 7 und Java 1.4.1
    Safari bleibt hängen.

    mim
     
  12. Tsujoshi

    Tsujoshi New Member

    Geht bei mir mit IE und Netscape unter OS X2.5 und java 1.4.1...
     

Diese Seite empfehlen