Barricade programieren??

Dieses Thema im Forum "Hardware" wurde erstellt von hank007, 13. Januar 2004.

  1. hank007

    hank007 New Member

    Hallo,
    Habe ne Barricade SMC7004VBR als Netzwerkrouter für ein DSL-Windows-Mac-Netzwerk gekauft.
    Zugang vom Mac zur Barricade über Ethernet kein Problem (LED leuchtet) , aber das sch... Teil läßt sich nicht programieren, da ich angeblich ein Passwort brauche. Angeblich hat die Barricade aber werksseitig kein PW und ich müßte über den Browser ganz einfach an die Systemsteuerung der Barricade kommen.
    Geht aber nicht.
    Kennt jemand das Problem?
    Ist die Barricade kaputt?
    Bin für jeden Hinweiß dankbar.
    Grüße von Hank
     
  2. El-Guapo

    El-Guapo New Member

    hi,

    normalerweise hat der router ein Standardpasswort und das stand glaub bei meinem SMC in der Gebrauchsanleitung.

    Falls Du da nix findest, schau mal unter google unter smc nach. Dort auf den support-seiten solltest du eigentlich in den FAQ´s was finden.

    Oder Modell in google eingeben und schauen was er ausspuckt.

    Bevor du dir aber den Stress gibst, prüf doch mit dem Mac mal alle Ethernet-Ports ab ob du auf den router zugreifen kannst. Vielleicht ist es ja doch ein hardwar-fehler.

    Viel Glück!
    el-guapo
     
  3. El-Guapo

    El-Guapo New Member

    15. Welches sind die Standardeinstellungen des Barricade Routers?

    Die Standard IP-Adresse ist 192.168.123.254. Das Standard Administratoren Passwort ist “admin”, die Standardeinstellung im Setup ist “Dynamische IP Adresse”.

    probiers mal damit........

    gruss
    el-guapo
     
  4. hank007

    hank007 New Member

    Hallo,
    Habe ne Barricade SMC7004VBR als Netzwerkrouter für ein DSL-Windows-Mac-Netzwerk gekauft.
    Zugang vom Mac zur Barricade über Ethernet kein Problem (LED leuchtet) , aber das sch... Teil läßt sich nicht programieren, da ich angeblich ein Passwort brauche. Angeblich hat die Barricade aber werksseitig kein PW und ich müßte über den Browser ganz einfach an die Systemsteuerung der Barricade kommen.
    Geht aber nicht.
    Kennt jemand das Problem?
    Ist die Barricade kaputt?
    Bin für jeden Hinweiß dankbar.
    Grüße von Hank
     
  5. El-Guapo

    El-Guapo New Member

    hi,

    normalerweise hat der router ein Standardpasswort und das stand glaub bei meinem SMC in der Gebrauchsanleitung.

    Falls Du da nix findest, schau mal unter google unter smc nach. Dort auf den support-seiten solltest du eigentlich in den FAQ´s was finden.

    Oder Modell in google eingeben und schauen was er ausspuckt.

    Bevor du dir aber den Stress gibst, prüf doch mit dem Mac mal alle Ethernet-Ports ab ob du auf den router zugreifen kannst. Vielleicht ist es ja doch ein hardwar-fehler.

    Viel Glück!
    el-guapo
     
  6. El-Guapo

    El-Guapo New Member

    15. Welches sind die Standardeinstellungen des Barricade Routers?

    Die Standard IP-Adresse ist 192.168.123.254. Das Standard Administratoren Passwort ist “admin”, die Standardeinstellung im Setup ist “Dynamische IP Adresse”.

    probiers mal damit........

    gruss
    el-guapo
     
  7. hank007

    hank007 New Member

    Danke für die Tips.
    Es ist manchmal wirklich ne Frechheit, was Hersteller dem User so zumuten!!!!
    Ich hab tatsächlich in nem DSL-Forum was gefunden:
    Also die IP ist nicht die, die auf der Homepage steht, sondern tatsächlich die aus dem Handbuch. Ich bekomme ja auch ohne Probleme Zugriff auf die Barricade (mittels Browser).
    Aber das Passwort ist weder nicht gesetzt, noch ist es "admin", wie auf der HP von SMC steht, sondern es muß sein "smcadmin".
    Ist doch Sch...., sowas! Hat mich ca. 2 Std. gedauert!

    Na ja, laufen tut das DSL leider immer noch nicht, da es auch noch andere Ungereimtheiten mit der Programierung der Barricade gibt.

    Werde wohl noch ein wenig suchen müssen...

    Grüße,
    Hank
     
  8. El-Guapo

    El-Guapo New Member

    Geh mal in "Primary Setup" (mit browser Router anwählen, einloggen und dann links im Menü)

    und gib da am STÜCK die Benutzer-Daten, die Du von Deinem Provider bekommen hast ein.

    Bei T-Online ist das:

    Benutzername: 12 oder länger stellige Nummer

    Passwort: genau so lange Nummer

    plus ne Nr, die bei mir 0001 heisst (kann je nach Anbieter wechseln)

    Das ganze Teil nimmst du dann und gibst es hintereinander ein und dann sieht das so aus:

    "XXXXXXXXXXXXLLLLLLLLLLLLL0001@t-online.de"

    Die restlichen Felder lässt du frei! Dann noch schauen, dass im ROUTER "Peer to Peer over Ethernet (PPOE) eingestellt ist.

    Dann sollte das eigentlich funktionieren..

    gruss
    el-guapo
     
  9. hank007

    hank007 New Member

    Danke, hatte ich alles schon, nur das Passwort war leider falsch und nach etlichen Einwahlversuchen hat die Telekom dann das DSL gecuttet (Wurde dann beim routinemäßigen Abschalten wieder freigeschaltet).
    Wieder was gelernt...
    Hab übrigens ne ganz gute Anleitung gefunden die auch auf den Mac eingeht. Ist ja schon mal was.

    http://www.dsl-webseiten.de/forum/showthread.php?s=&threadid=2051

    OK, das wars dann wohl erstmal zu dem Thema...

    Hank
     
  10. El-Guapo

    El-Guapo New Member

    danke für den Link...,

    ein bekannter von mir braucht den bestimmt bald (potentieller Switcher auf Mac).

    Viel Glück noch mit den Telekomikern....

    ciao
    el-guapo
     

Diese Seite empfehlen