Batterie_entleert_sich

Dieses Thema im Forum "Software" wurde erstellt von arnbas, 8. Oktober 2001.

  1. arnbas

    arnbas New Member

    Irgendetwas saugt mir den Saft aus der Batterie.
    Wenn ich die Batterie nicht abklemme, verliert sie in 12 Stunden
    ca. 0,15 Volt an Spannung, das geht so weiter, bis der Rechner irgendwann nicht mehr startet.
    Die Lösung kann aber nicht sein, jedesmal nach dem Ausschalten die Batterie abzuklemmen und vor dem Einschalten wieder anklemmen und Datum und Uhrzeit wieder einstellen.
    Wer kennt dieses Problem und eventuell die Lösung.
     
  2. MacELCH

    MacELCH New Member

    Was fuer ein Rechner ?

    Gruss

    MacELCH
     
  3. arnbas

    arnbas New Member

    PowerMac 5500
     
  4. Florian

    Florian New Member

    Das Problem kenne ich auch und die Ursache liegt in der Hauptplatine. Die einfachste Lösung ist, die Batteriekontakte mittels Kabel nach außen zu führen und dort mit einem Netzgerät entsprechender Spannung zu verbinden.
    Das ist zwar weder sonderlich elegant, noch löst es das eigentliche Problem, aber es geht schnell, ist billig und funktionierte bei mir jahrelang.
    Bastelgrüße,
    Florian
     
  5. macixus

    macixus Hofrat & Traktorist

    Sind die Innereien Deines Mac stark versstaubt, dass geheimnisvolle Kriechströme die Batterie auslutschen?
     
  6. arnbas

    arnbas New Member

    Stark verstaubt eigentlich nicht, aber wenn das die Ursache wäre, würde ich mich gern hinsetzen und den Saubermann spielen.
     
  7. wolfkasper

    wolfkasper New Member

    Hast Du nach dem Einsetzen der neuen Batterie den winzigen Reset-Schalter auf dem Mainboard gedrückt, bevor Du das Board wieder reingeschoben hast?
     
  8. arnbas

    arnbas New Member

    Was würde das denn bewirken?
     
  9. wolfkasper

    wolfkasper New Member

    Was es bewirkt, weiss ich auch nicht, aber so steht's in allen Anleitungen zum Austausch der Pufferbatterie in Performas der Typen 630 aufwärts.
     
  10. arnbas

    arnbas New Member

    Irgendetwas saugt mir den Saft aus der Batterie.
    Wenn ich die Batterie nicht abklemme, verliert sie in 12 Stunden
    ca. 0,15 Volt an Spannung, das geht so weiter, bis der Rechner irgendwann nicht mehr startet.
    Die Lösung kann aber nicht sein, jedesmal nach dem Ausschalten die Batterie abzuklemmen und vor dem Einschalten wieder anklemmen und Datum und Uhrzeit wieder einstellen.
    Wer kennt dieses Problem und eventuell die Lösung.
     
  11. MacELCH

    MacELCH New Member

    Was fuer ein Rechner ?

    Gruss

    MacELCH
     
  12. arnbas

    arnbas New Member

    PowerMac 5500
     
  13. Florian

    Florian New Member

    Das Problem kenne ich auch und die Ursache liegt in der Hauptplatine. Die einfachste Lösung ist, die Batteriekontakte mittels Kabel nach außen zu führen und dort mit einem Netzgerät entsprechender Spannung zu verbinden.
    Das ist zwar weder sonderlich elegant, noch löst es das eigentliche Problem, aber es geht schnell, ist billig und funktionierte bei mir jahrelang.
    Bastelgrüße,
    Florian
     
  14. macixus

    macixus Hofrat & Traktorist

    Sind die Innereien Deines Mac stark versstaubt, dass geheimnisvolle Kriechströme die Batterie auslutschen?
     
  15. arnbas

    arnbas New Member

    Stark verstaubt eigentlich nicht, aber wenn das die Ursache wäre, würde ich mich gern hinsetzen und den Saubermann spielen.
     
  16. wolfkasper

    wolfkasper New Member

    Hast Du nach dem Einsetzen der neuen Batterie den winzigen Reset-Schalter auf dem Mainboard gedrückt, bevor Du das Board wieder reingeschoben hast?
     
  17. arnbas

    arnbas New Member

    Was würde das denn bewirken?
     
  18. wolfkasper

    wolfkasper New Member

    Was es bewirkt, weiss ich auch nicht, aber so steht's in allen Anleitungen zum Austausch der Pufferbatterie in Performas der Typen 630 aufwärts.
     

Diese Seite empfehlen