Beamer Farbproblem

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Roland56, 20. Juni 2010.

  1. Roland56

    Roland56 New Member

    Wenn ich einen Beamer an meinen Mac 17'' mit System 10.6.4 anschliesse sind die Farben nur dunkel, starker Blaustich. Dies habe ich mit zwei Beamern verschiedener Marken probiert, gleiches Resultat. Ein Kollege schloss sein neues MacBook mit System 10.6.3 an, gleiches Farb-problem. Wenn ich aber ein altes Titanium Macbook an den Bemaer anschliesse oder ein 3 jähriges Alu Notebook mit System 10.4.11 sind die Farben prächtig am gleichen Beamer. Gleiche Kabelverbindung. Ein externer 22'' Moni-tor wird vom 17'' Book mit 10.6.4 auch problemlos ange-steuert und die Farben sind bestens.

    Frage: Ist Ihnen ein solches Farbproblem mit System 10.6.3 und Beamern bekannt und haben Sie ev. einen Hinweis? Das Problem trat auffallenderweise erst mit dem Systemupdate auf 10.6. auf.
     
  2. mac-christian

    mac-christian Active Member

    Systemeinstellungen / Monitore / Farben, dort das Farbprofil passend zum Beamer einstellen.

    Christian
     
  3. MACaerer

    MACaerer Active Member

    Mit System 10.6.x hat Apple den Gammawert mit 2,2 an die PC-Welt angepasst. Bei den früheren System war der Gammawert bei 1,8. Geräte, die auf Gamma 1,8 eingestellt sind wirken daher unter 10.6.x mit Gamma 2,2 zu dunkel, wogegen es daher mit dem älteren Powerbook unter 10.4.x passt. Am besten du legst für den Beamer unter dem Kontrollfeld "Monitor" ein neues Farbprofil an, wie mac-christian schon empfohlen hat.

    MACaerer
     
  4. Roland56

    Roland56 New Member

    Besten Dank für die Infos - ich versuche das Mal mit den Einstellungen und dem Farbprofil - da soll mal einer einfach so drauf kommen mit dem Gammawert.
     

Diese Seite empfehlen