Beim exportieren auf Quiktime plötzlich Ton weg

Dieses Thema im Forum "Software" wurde erstellt von Newspeed, 28. August 2007.

  1. Newspeed

    Newspeed New Member

    Hallo zusammen ich schon wieder,

    den 1. Film habe ich nach vielen Problemen endlich fertigstellen können.

    Jetzt ist der 2. Film dran ebenfalls in IMovie erstellt. Läuft auf IMovie wunderbar aber wenn ich den Film exportiere in Quicktime ist an 3 Stellen der Ton weg. Die Musik hört man aber die Tongeräusche die die Camera eingefangen hat sind weg.

    Hat jemand einen Tipp??

    Danke im voraus!
     
  2. flipser

    flipser Member

    Ich hatte ein ähnliches Problem und hab es beim besten Willen nicht wegbekommen. Bei erneutem exportieren war dann teilweise sogar noch mehr weg, oder andere Tonteile wieder da aber dafür andere weg und so weiter.
    Ich hab schließlich auf eine äußerst umständliche Methode zurückgegriffen:
    Ich hab das Video zuerst gerendert, ohne Ton (Senden>Quick Time> Eigene Einstellungen - und dann das gewünschte Videoformat gewählt).
    Anschließend nur den Ton. Genau der gleiche Vorgang, nur, dass ich dann ein Audioformat statt einem Videoformat gewählt habe, in meinem Fall aiff.
    Bei dieser Tonspur war alles in Ordnung.
    Dann habe ich das exportierte Video und Audio wieder importiert, einfach übereinandergelegt und erneut exportiert.

    Wirklich umständlich und zeitaufwändig, aber zumindest mir hat es ein für iMovie Verhältnisse sehr großes Projekt gerettet.

    Gruß Flipser
     
  3. Newspeed

    Newspeed New Member

    Hallo Flips,

    danke für den Tipp. Ich habe heute alles runtergeschmissen und mit dem Film nocheinmal begonnen. Geht jetzt schneller da ich die Effekts bereits kenne mit den stellen.......

    Gerade war schon wieder kurz der Ton weg und wieder da. Ich geh jetzt auf Nummer sicher bin bei ca. 60% des Projekts und mache jetzt erst einmal einen Quicktime. Sollte er funktionieren mache ich weiter.

    Wenn alles nichts hilft probiere ich Deine Variante aus wenn der Film wieder fertig ist.

    V.G.
    Newspeed
     
  4. Newspeed

    Newspeed New Member

    Hallo,

    kurze Info. Es hat fast geklappt. Nur die letzten 2 Minuten ist jetzt der Ton weg. Das finde ich aber nicht so schlimm, da sowieso Musik in den lezten beiden Minuten läuft.

    Auf jeden Fall wird ab sofort nur noch in Final Cut geschnitten. Ich muss mich dort erst einarbeiten und die beiden DVD`s waren Terminsachen.

    IMovie ist mir ab sofort echt zu blöd HD Filme zu bearbeiten! :shake:

    Bin gespannt welche Probleme im Final Cut auftreten?? Aber ich hoffe und bin zuversichtlich, dass es nicht so viele sind!! :)
     
  5. flipser

    flipser Member

    Ein Umstieg auf Final Cut ist definitiv sinnvoll. Ich hatte mich da lange nicht drangetraut und habe mit meinem altbewährten iMovie geschnitten.
    Aber wenn man mal drin ist (und die Grundkenntnisse sind schnell drin) ist Final Cut auch für kleine Projekte wahnsinnig hilfreich.
    Flipser
     

Diese Seite empfehlen