Beim wem läuft SilverFast unter 10.3.1

Dieses Thema im Forum "Software" wurde erstellt von hannibal, 4. Dezember 2003.

  1. hannibal

    hannibal New Member

    Hallo,

    da ich inzwischen eine ausgedehnte Konversation mit dem Silverfastsupport habe, würde mich unabhängig von der Konfiguration interessieren, ob irgendjemand überhaupt unter 10.3.1 mit Silverfast scannen kann?

    Bei mir stürzt das Programm immer direkt ab, obwohl im SF-log steht, daß der Scanner über SCSI erkannt wird.
    Selbst wenn ich den Scanner ausschalte stürzt SF ab - hier sollte doch nun wirklich einfach eine Fehlermeldung ausgegeben werden - aber die Box ist einfach leer.

    Ich habe eher die Vermutung das Programm hat einen anderen Fehler und es stürzt nicht wegen des SCSI-Zugriffs ab.
    Ältere Versionen von SF stürzen auch nicht ab und sagen zumindest, daß sie den Scanner nicht finden.

    Meine Konfiguration:

    G4 867, Adaptec 2906 SCSI-Karte, Silverfast 6.1.0.r7 (die neueste Version)


    Danke
     
  2. adrianlanglauf

    adrianlanglauf New Member

    Grüß dich, Hannibal,

    ich arbeite auch mit Silverfast und 10.3.1, aber mit einem Epson Perfection Photo 3200 über USB. Seit Panther gibt es auch bei mir insofern Probleme, als immer beim erstmaligen Anklicken des Scanvorganges aus Photoshop eine Fehlermeldung kommt (ich sollte das "Log File" anschauen), beim 2.x aber der Scanvorgang reibungslos funktioniert (dies ist bei jedem Scanvorgang dasselbe, muss also wohl softwareseitig ein Problem sein, wenn auch bei dir nicht funzt).

    Gruß,
    adrianlanglauf
     
  3. proxima

    proxima Member

    Hallo !
    Ich arbeite mit einem Nikon Dia-Scanner unter PS 7 und SF 6.0.1.r39 und alles läuft stabil und super.
     
  4. hannibal

    hannibal New Member

    @proxima

    auch unter 10.3.1?
     
  5. petervogel

    petervogel Active Member

    was für eine scsi karte hast du denn? laut meinen nachforschungen wurde in panther etwas am scsi gerüst geändert, was probleme mit scannern macht, die über scsi angesprochen werden.
    ich habe eine adaptec 2906 und kann unter panther den scanner nicht ansprechen. er taucht noch nicht einmal im system profiler auf. laut gerüchten ist adaptec dabei eine lösung für dieses problem zu finden, auf deren homepage gibt es aber bis heute keine ofizielle stellungnahme dazu.
    ich denke nicht, dass es an silverfast liegt. ich scanne mit der gleichen karte unter os9 und das geht problemlos.
     
  6. hannibal

    hannibal New Member

    hatte ich oben schon geschrieben: Adaptec 2906, und der Treiber ist schon seit 10.1 immer nur 1.1.

    Offenbar scheint Adaptec nicht sehr intensiv an Updates dafür zu arbeiten.

    Allerdings gehen wie gesagt Vue-scan unter 10.3.1 mit der Adaptec.
    Auch die anderen SCSI-Geräte gehen.

    Allerdings wird die Karte im Apple-Info nur unter PCI angezeigt, aber nicht unter SCSI-Info:

    Lasersoft sagt folgendes dazu:

    Vuescan verwendet nach meinem Wissenstand, die generischen Routinen des SANE-Projekts. Das ist in diesem Falle von Vorteil.
    Die Problematik ergibt sich hier in rechtlicher Hinsicht, dass grosse Teile unter GPL stehen (weitere Hinweise finden sie auf der Website des SANE-Projekts). Alles zur GPL finden Sie bspsw unter GNU.org oder bei der Free Software Foundation.
    Ich frage mich daher aus privatem Interesse, was wohl mit Vuescan geschieht, wenn die FSF davon Wind bekommt.

    Unsere Software laeuft zuverlaessig unter OS X, wenn dafuer von uns freigegeben und ueber korrekt vom jeweiligen Betriebssystem erkannten Karten angebundene Scanner vorhanden sind.
    Die Adaptec 2906 wird dies unter 10.3 (zumindest: noch) nicht. Sie wird daher nicht weiter untersucht werden.
    Bevor eine Karte nicht korrekt ins OS eingebunden wird, koennen wir hier keinen Support geben, da unseres Erachtens logischerweise eine Problemloesung zuerest OS-seitig oder hardware-seitig in Betracht zu kommen hat.
    Gewisse Voraussetzung muessen erfuellt sein.

    Dass eine andere Software dennoch funktioniert kann nicht Grundlage unserer Arbeit sein. Wuerden Software-Hersteller so verfahren, so muessten Sie im Normalfall die Konkurrenz-Produkte disassemblieren und nachprogrammieren.
    Beides ist ueblicherweise nicht erlaubt.


    Grüße
     
  7. macbob

    macbob New Member

    Geht problemlos unter 10.3.1

    System Profiler sagt folgendes:

    pci9004,7850:

    Typ: SCSI-Bus-Controller
    Bus: PCI
    Steckplatz: SLOT-D
    Hersteller-ID: 0x9004
    Geräte-ID: 0x5078
    Subsystem-Hersteller-ID: 0x9004
    Subsystem-ID: 0x7850
    Versions-ID: 0x0003

    Macbob
     
  8. hannibal

    hannibal New Member

    exact das sagt bei mir der Profiler auch, aber schau doch mal unter SCSI, was da steht.
    Würd mich ja interessieren.
     
  9. macbob

    macbob New Member

    ...






    ..... leer! :angry:



    Macbob
     
  10. hannibal

    hannibal New Member

    das iss nämlich das Problem
     

Diese Seite empfehlen