Bekommen Airport Express nicht angemeldet...

Dieses Thema im Forum "Hardware" wurde erstellt von frankvommond, 19. August 2007.

  1. frankvommond

    frankvommond New Member

    Schönen Sonntagnachmittag an die Wissenden,

    ein Freund (MS Umsteiger) hat sich eine Airport Express zugelegt und hat gleich (irgendwie) losgemacht. Ich bin als leider Einziger im Freundeskreis ebenfalls Apple User und bin dazu verdammt, per Ferndiagnose am Telephon seine Probleme zu beheben. Was ich versuche. Das kann ich aber nur im Rahmen meiner Möglichkeiten...

    Bitte um Hilfe. Folgendes Problem, bei dem ich nicht weiterkomme:

    - Nach seiner Aussage hat er die AE wie im Beipackzettel ausgepackt und an Stereoanlage angeschlossen (Nur darum geht's, kein Internet oder Drucker)
    - so dann hat es AE-Software installiert und via AE-Assistent die Verbindung zur AE herzustellen.
    - Im Assistent hat es wohl leitlich geklappt, allerdings hat sich die AE nach dem Übertragen beim Reboot aufgehängt und
    - seitdem blinkt sie permanent gelb.

    AE Reset bringt nichts, bei erneuten AE-Assistentenlauf hängt sich die Software schon beim ersten Auslesen/Verbinden mit der AE auf. "Verbindung wird hergestellt,,," und das war's.

    Wer kann helfen? Wir können Ihn dauerhaft für die Apple-Welt gewinnen, aber ich brauche EURE Hilfe. (Leider hat er ziemlich viel schlechte MS-Aura in den Fingern und erzeugt Probleme, die ich nicht kenne.)

    Wie kann ich alles auf "Null" zurücksetzen? Oder was muß ich machen um den Assistent auszutricksen? Ist die AE defekt? Ich will mir heute Abend vor Ort ein Bier verdienen...

    Noch was, mein Kumpel hat einen Intel iMac, ca. 3 Monate alt.
    Danke für die Hilfe.

    frank : )

    Dies hier hat nicht wirklich weitergeholfen:
    http://forum.macwelt.de/forum/showthread.php?t=678017&highlight=airport+express#goto_threadtools
     
  2. mac-christian

    mac-christian Active Member

    Eine Konfiguration sollte man tunlichst per Kabel und nicht per WLAN machen - das gilt nicht nur für die Airport Express, sondern eigentlich für alle Router und Access Points.

    Du kannst die Airport Express bestimmt auf die Fabrikeinstllungen zurücksetzen; vermutlich hats irgendwo an der Rückseite einen kleinen Schalter oder ein Loch für eine aufgebogene Büroklammer (hab selber keine zur Hand zum Nachschauen). In der Anleitung sollte das auch irgendwo beschrieben sein.

    Christian
     
  3. frankvommond

    frankvommond New Member

    'n Abend Christian und die Anderen,

    Danke für die Hilfe!! Warst der Einzige.
    Es kann sein, dass das mit dem Kabel (oder auch USB-Sticks) bei anderen Routern möglich/nötig ist. Bei der AE ist es aber Quatsch. Es klappt so, ohne irgend welchen Zauber. Versprochen! ;-) Ich weis gar nicht, ob der andere Weg überhaupt geht??

    Warum es bei meinem Kumpel nicht sofort geklappt hat, weis ich nicht. Vielleicht hat er beim "rumprobieren" am Anfang irgend welche im System schlummernden Routinen angestoßen, die Standardeinstellungen vorgenommen haben, die nun nicht mehr mit den notwendigen Einstellungen für die AE identisch waren... Keine Ahnung.
    Der iMac hat die Express gefunden und beim ersten Auslesen der Einstellungen hat sich die Routine aufgehangen (jetzt hätte ich beinahe Prozess geschrieben, man ist schon ganz schöne arbeitsgestört!)

    Ich habe das Problem auf jeden Fall wie folgt gelöst:

    Da der Schreib-Lese-Prozess gestört war, habe ich einer fixen Eingebung folgend die TCP/IP Einstellungen der Airportkarte im iMac ---> hier die IP Adresse überprüft. Diese war falsch, sie muss etwa so lauten: 10.0.0.2
    Oder falls schon ein anderer 'User' über Airport angemeldet war, vielleicht auch 10.0.1.2 etc. (siehe Bildchen)
    Ich hatte das Problem schon früher mal bei einer AE und einem Windows XP System.
    Danach klappte es mit der Kommunikation und es konnten alle Eintragungen vorgenommen werden.

    Nach dieser Hürde ist die AE allerdings beim selbstständigen Neustart hängen geblieben. Das konnte mit einfachem Herausziehen aus der Steckdose geklärt werden, sie macht dann ohnehin einen Neustart.
    (Note: falls jemand auch dieses Problem hat, gebt der AE Zeit. Der Schreibprozess muss erst abgeschlossen sein, ich weis nicht wie die Dinger reagieren, wenn man während des Schreibens 'den Stecker zieht'...)

    Trotzdem großes Danke. Manchmal muss man sich das Problem von der Seele schreiben, ein bisschen setzen lassen und dann kommt ein lichter Moment. Hier im Board zu kramen befreit den Kopf!!

    Also bis denne und noch einen schönen Abend.

    F. : )
     

    Anhänge:

Diese Seite empfehlen