Benötige Hilfe bei T-Online email...

Dieses Thema im Forum "Software" wurde erstellt von maxx, 24. August 2004.

  1. maxx

    maxx New Member

    Îst jetzt zwar kein richtiges "Macthema", aber ich hoffe Ihr könnt mir trotzdem helfen.
    Bis jetzt bin ich immer hier bei uns in Nürnberg über ein sogenanntes Bürgernetz ins Internet gegangen und habe auch deren email genutzt. Da ich von zuhause aus kaum noch im Netz unterwegs bin kündige ich jetzt meinen Zugang dort und verwende mein z.Zt. stillstehendes T-Online wieder, was ich als Internet by Call stehen habe. Jetzt möchte ich aber auch meine emailadresse von T-Online aktivieren, was ich bis jetzt noch nicht gemacht und die ich auch noch nie genutzt habe.

    Nun meine Frage... welche Nummern benötige ich um mein Emailkonto für T-Online einzurichten und wie kann ich dann meinen Namen (ich möchte vorname.nachname@t-online.de haben) einrichten, denn soweit ich weis ist bei T-Online ja irgendeine Nummer@t-online.de eingestellt.

    Hoffe echt Ihr könnt mir helfen...
    Vielen Dank auch
     
  2. MacS

    MacS Active Member

  3. Macziege

    Macziege New Member

    Das trifft nicht zu, Vorname.Nachname@t-online.de ist möglich, sofern dieser Bezeichnung noch eindeutig ist.
     
  4. graphitto

    graphitto Wanderer

    Hallo maxx,
    wenn die TOL-Mailadresse noch nicht eingerichtet ist, dann benutzt als erstes am besten den Link von MacS. Achte bitte darauf, das du über deine TOL-Zugangsdaten im Netz bist.
    Auf der Seite klickst du dann auf »Email-Adresse ändern«. Möglicherweise wird dann einmalig die Einrichtung des Passwortes für Webdienste nötig. Im nächsten Schritt kannst du dann deine gewünschte Adresse vergeben.

    Ja, es ist eine Mailadresse, bestehend aus TOL-Nummer+0001+@t-online.de voreingestellt. Genau diese kannst du ändern. Wie, siehe oben.

    Für dein Mailprogramm brauchst du folgende Angaben:
    Eingangsserver: pop.t-online.de
    Ausgangsserver: mailto.t-online.de
    Benutzername: deine email-Adresse ohne @t-online.de
    Kennwort: ein Punkt (und kennwort speichern anhaken)

    Dann muß das laufen.

    Hoffe ich auch.

    gruß
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … ist das wörtlich zu nehmen, also so: . ?

    Anderes Problem: bei meinem Mütterlein können sowohl Safari als auch IE keine Seite öffnen, so sie über die t-online Einwahl im Netz ist, während es z.B. mit der freenet.de-Nummer funktioniert. Cache wurde mehrmals gelöscht, alle Einstellungen mittels telefon. Support kontrolliert.
    Was könnte das nun wieder sein?

    Gruß R.
     
  6. graphitto

    graphitto Wanderer

    Ja. Genau so.

    Die Verbindung steht aber? Mailabruf funtioniert? Sorry, wegen der Fragen, aber sicher ist sicher.
    Wenn es mit zwei so verschiedenen Browsern nicht läuft, kann es eigentlich nur noch eine Systemeinstellung sein.
    Sind für TOL und freenet eigene Umgebungen angelegt? Ist zu empfehlen.
    Hast du in »Netzwerk« mal die Proxies gecheckt? Es darf kein Proxy eingestellt sein. Passiver FTP-Modus sollte gesetzt sein.
    Sind unter »TCP/IP« irgendwelche DNS-Einträge vorhanden? Wenn ja, alle mal rausnehmen. Sind normalerweise nicht nötig.

    gruß
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … alles so wie du vermutest (eigene Umgebung, passiver ftp u.a.)
    es scheint von einem auf den anderen Tag nicht zu spielen (Mail geht aber ohne Probleme).
    Sie sagt, dass immer die Meldung kommt: Safari, IE kann Seite nicht öffnen, da Server nicht gefunden wird. Sowohl bei händischer als auch bei Bokkmark-Eingabe.
    Unter der freenet-Umgebung alles bestens.

    edit: iChat über t-online Einwahl funzt auch nicht
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … das einzige, wo ich auch nicht genau Bescheid weiß, wären die Einstellungen unter Reiter Modem (siehe Bild)
    (diese habe ich schnell bei mir fotografiert, habe allerdings Kabel)
     
  9. graphitto

    graphitto Wanderer

    Die Modemeinstellungen sollten eigentlich keine große Rolle spielen, wenn die Einwahl funzt.

    Stell trotzdem mal den Treiber auf V.90 um, und nimm den Haken bei der Fehlerkorrektur raus.

    Mit V.92 kann es bei TOL unter Umständen Probleme geben.

    gruß
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    OK, werde ich mal eruieren.
    Danke dir fürs erste!

    R.
     
  11. maxx

    maxx New Member

    Vielen Dank an alle...
    funktioniert jetzt einwandfrei!!!
     
  12. macuta

    macuta New Member

    Du musst nur aufpassen, wenn Du unterwegs bist und nicht über T-Online eingewählt, sondern über ein fremdes Netz, dann kannst Du nur an Deine EMail, wenn Du entweder t-online pop3 eingerichtet hast (jetzt kostenpflichtig, kostenlos ab Oktober) oder wenn Du Dir T-Online Webmail eingerichtet hast und dann über die T-online-Webseite Deine Mail einsehen kannst.
     

Diese Seite empfehlen