Benötige Hilfe für Hub und T-DSL

Dieses Thema im Forum "Software" wurde erstellt von wkocks, 6. März 2002.

  1. wkocks

    wkocks New Member

    Hi Leute, benötige dringend Hilfe für die Nutzung von T-DSL. Vorhanden sind 10T-base HUB, sowie funktionierendes T-DSL. Installiert ist t-online 3.02 gehe aber noch via Modem ins Netz. Ist natürlich völliger Schwachsinn.

    Meine Fragen: komme ich physikalisch ohne Router ins Netz???

    Wie muß ich die Kontrollfelder TCP/IP, Modem, Remote Access und T-DSL konfigurieren falls Router ja/nein.

    Brauche ich noch t-online software à la T-DSL SpeedManager und T-DSL Mac Install.

    Blicke inzwischen durch den ganzen Wust nicht so recht durch. Falls mir jemand helfen kann wäre ich äußerst dankbar Grüße Wolfgang
     
  2. Lundell

    Lundell New Member

    Hallo und willkommen im Forum :)

    Ja, Du kommst ohne Hard-oder Softwarerouter ins Netz, allerdings nur mit einem Mac (oder PC) gleichzeitig - dies gemäss meinen wenigen Erfahrungen.

    Welches DSL-Modem hast Du denn?

    Gruss Lundell
     
  3. der_baer

    der_baer New Member

    s anschließen.
    2. Telekom-DSL Software für Mac installieren -T-DSL Mac Install - gibt's bei T-Online !
    3. Weiter wie in Installationsanleitung - T-DSL Mac Install - beschrieben.
    4. T-DSL Speedmanager ist für Funktion nicht erforderlich, aber hilfreich, um die Geschwindigkeit und den Anschluß zu testen

    Gruß
     
  4. baltar

    baltar New Member

  5. wkocks

    wkocks New Member

    Hallo Lundell,

    ersteinmal vielen Dank für die Antwort.

    Habe die Telekom-Kiste an der Wand.

    Macht das einen Unterschied?

    Grüße Wolfgang
     
  6. wkocks

    wkocks New Member

    Hallo der_baer,

    hört sich einfach an. Software habe ich schon.

    Nur noch eine Frage: was verstehe ich unter uplink-port? Schätze die Ausgangsports an denen die Drucker hängen, etc. Weil sonst ist ja nur der Crossover- und Coaxialport vorhande.

    Viele Grüße

    Wolfgang
     
  7. wkocks

    wkocks New Member

    Hi baltar,

    danke für die Hilfe.

    Werde ich so machen. 9.0x muß ich noch installieren. Die Adresse werde ich dann aufsuchen.

    Grüße

    Wolfgang
     
  8. Lundell

    Lundell New Member

    Hallo Wolfgang,

    war eher eine Kontrollfrage, ich war anhand Deiner Beschreibung nicht sicher, ob Du wirklich schon mit einem *DSL*-Modem einwählst.
    Ohne Switch oder Router musst Du übrigens in Deinen Einstellungen nichts ändern, wenn Du via Hub (wenn das wirklich ein reiner Hub ist, den Du hast ) hineinwillst - so funktionierts wenigstens bei mir.

    Gruss Lundell
     
  9. der_baer

    der_baer New Member

    s, woran die anderen Netzwerkteile - Drucker, Mac's - angeschlossen werden. Vielleicht hilft die Anleitung zum Hub weiter oder dein Hub hat keinen Uplink.

    Der Coaxial-Port ist es jedenfall nicht.
     
  10. wkocks

    wkocks New Member

    Hi der_baer,

    das Rätsel scheint gelöst. Mein MacHändler meinte daß der uplinkport und der crossoverport wohl dasselbe ist. Festgestellt an der Funktion, da die Ports beide dazu da sind ein weiteres Hub anzuschließen.

    Werde berichten ob es klappt, wenn ich alles installiert habe, da es wohl auch andere interessieren wird.

    Grüße

    Wolfgang
     
  11. eddyB

    eddyB New Member

    schau mal bei tkr.de nach, da gibts eine gute Beschreibung
    Gruß
    eddyB
     
  12. wkocks

    wkocks New Member

    Hi der_baer,

    das Rätsel scheint gelöst. Mein MacHändler meinte daß der uplinkport und der crossoverport wohl dasselbe ist. Festgestellt an der Funktion, da die Ports beide dazu da sind ein weiteres Hub anzuschließen.

    Werde berichten ob es klappt, wenn ich alles installiert habe, da es wohl auch andere interessieren wird.

    Grüße

    Wolfgang
     
  13. eddyB

    eddyB New Member

    schau mal bei tkr.de nach, da gibts eine gute Beschreibung
    Gruß
    eddyB
     
  14. wkocks

    wkocks New Member

    Hi der_baer,

    das Rätsel scheint gelöst. Mein MacHändler meinte daß der uplinkport und der crossoverport wohl dasselbe ist. Festgestellt an der Funktion, da die Ports beide dazu da sind ein weiteres Hub anzuschließen.

    Werde berichten ob es klappt, wenn ich alles installiert habe, da es wohl auch andere interessieren wird.

    Grüße

    Wolfgang
     
  15. eddyB

    eddyB New Member

    schau mal bei tkr.de nach, da gibts eine gute Beschreibung
    Gruß
    eddyB
     
  16. wkocks

    wkocks New Member

    Hi der_baer,

    das Rätsel scheint gelöst. Mein MacHändler meinte daß der uplinkport und der crossoverport wohl dasselbe ist. Festgestellt an der Funktion, da die Ports beide dazu da sind ein weiteres Hub anzuschließen.

    Werde berichten ob es klappt, wenn ich alles installiert habe, da es wohl auch andere interessieren wird.

    Grüße

    Wolfgang
     
  17. eddyB

    eddyB New Member

    schau mal bei tkr.de nach, da gibts eine gute Beschreibung
    Gruß
    eddyB
     

Diese Seite empfehlen