Benutzer-Klick = Internet Verbindung

Dieses Thema im Forum "Hardware" wurde erstellt von bastigs, 31. Juli 2002.

  1. bastigs

    bastigs New Member

    Bisher seltener OS-X-User, seit PS7 probier ich jetzt immer mal OS-X aus.

    Irgendwo muß ich eine falsche Einstellung habe.

    Bei jedem Klick beim "Benutzer", ebenso, wenn ich eine Software installieren will, versucht der Mac einen Internet-Verbindung aufzubauen.

    Das klappt nicht und dann ist bei "Internet Connect" keine korrekte Verbindung mehr möglich, bzw. läßt sich manchmal eine Verbindung nicht mehr trennen, da die Trennoption garnicht angezeigt wird. Trotz eine Onlineverbindung wird "Verbinden" angezeigt.

    Gestern mußte ich doch glatt die Sperre für zuviele falsche Einwahlversuche entfernen lassen!

    Wo und wie muß der Fehler korrigiert werden?

    Arbeiten eigentlich viele mit dem Haupt-User, oder haben die meisten für die normale Tätigkeit unter X einen User angelegt?

    thxs for help
     
  2. zeko

    zeko New Member

    Der Haupt User, den du meinst ist ein "User mit Administrator Rechten". Was ihn aber immer noch nicht zum "root" macht.
    "root" muss man erst aktivieren und kann erst dann damit "einloggen" um in diese noch höheren Rechte zu gelangen.

    Diesen aktiviert man unter dem Tool "NetInfo Manager"

    Hast du schon mal versucht
    com.apple.internetconnect.plist
    aus den Preferenc Ordner (unter dem im Moment verwendetem User) zu löschen?

    In den Systemeinstellungen, Netzwerk unter Zeigen:
    Sollte Internes Modem (das du scheinbar zu nutzen scheinst) an erster Stelle stehen.
    Falls du doch auch über die Netzwerkkarte einwählst (DSL), dann sollte die nicht deaktiviert sein.
     
  3. zeko

    zeko New Member

    Also ich arbeite schon mit Admin Rechten.
     
  4. bastigs

    bastigs New Member

    Ich bin über T-DSL online.
    Funktioniert ja auch.
    Was nicht richtig funzt, ist das Trennen.
    Das ging in den letzten zwei Tagen gar nicht, wenn ich mit OS-X online bin.
    Mit dem "Internet Config" gehts jedenfalls nicht.
    Nach Klicken auf "Trennen", erscheint zwar die Option "Verbinden", der Mac bleibt aber weiter online. Version 10.1.5.

    com.apple.internetconnect.plist werde ich mal löschen und dann probieren

    Überlege schon alles neu zu installieren.

    Drüberbügeln löscht alles andere?
    Ich hab mal in den OS X-Anfängen die Files in Papierkorb gezogen und staunte nicht schlecht, als ich OS-X neu installieren wollte.

    Erst nach dem Löschen einiger invisible Files war das wieder möglich.

    Zu den unterschiedlichen Usern:
    Das meine ich so gelesen zu haben, daß man für den normalen Gebrauch nicht den User mit Adminrechten nehmen soll, sondern einen Normal-User anlegen und mit dem Arbeiten sollte.

    Nur für Installationen, etc. zum Adminrecht-User wechseln.
     
  5. zeko

    zeko New Member

    Was den letzten Punkt anbelangt, kann man das nach eigenem Kriterien selbst entscheiden - denk ich.

    Zum Verbinben/Trennen Problem kann ich dir nicht sagen, wie das in deinem Fall ist. Bei hab ich DSL und brauch ein anderes "Einwähl-Tool", dass aber auch jedes mal spinnt, da nach dem Verbinden und Trennen kein erneutes Verbinden ohne den User zu wächseln, oder Neustart durchzuführen. Liegt aber schon irgendwie an OS X.

    Entweder X.2 abwarten oder...
    es meldet sich jemand, der genau das selbe DSL (Deutschland) hat, wie du und schreibt dir genaueres.
     
  6. gremlin

    gremlin New Member

    als administrator zu arbeiten, ist doch ganz ok. als root sollte man aber nicht unbedingt dauereingeloggt sein.
     
  7. bastigs

    bastigs New Member

    wenn das bei dir mit Trennen und Verbinden auch Probleme gibt, wird das vielleicht doch ein kleiner Bug sein.

    Mal die nächste Version abwarten, zum richtigen Arbeiten scheint X noch nicht die optimale Lösung zu sein.

    Es gibt ja noch 9.2
     
  8. zeko

    zeko New Member

    Der Haupt User, den du meinst ist ein "User mit Administrator Rechten". Was ihn aber immer noch nicht zum "root" macht.
    "root" muss man erst aktivieren und kann erst dann damit "einloggen" um in diese noch höheren Rechte zu gelangen.

    Diesen aktiviert man unter dem Tool "NetInfo Manager"

    Hast du schon mal versucht
    com.apple.internetconnect.plist
    aus den Preferenc Ordner (unter dem im Moment verwendetem User) zu löschen?

    In den Systemeinstellungen, Netzwerk unter Zeigen:
    Sollte Internes Modem (das du scheinbar zu nutzen scheinst) an erster Stelle stehen.
    Falls du doch auch über die Netzwerkkarte einwählst (DSL), dann sollte die nicht deaktiviert sein.
     
  9. zeko

    zeko New Member

    Also ich arbeite schon mit Admin Rechten.
     
  10. bastigs

    bastigs New Member

    Ich bin über T-DSL online.
    Funktioniert ja auch.
    Was nicht richtig funzt, ist das Trennen.
    Das ging in den letzten zwei Tagen gar nicht, wenn ich mit OS-X online bin.
    Mit dem "Internet Config" gehts jedenfalls nicht.
    Nach Klicken auf "Trennen", erscheint zwar die Option "Verbinden", der Mac bleibt aber weiter online. Version 10.1.5.

    com.apple.internetconnect.plist werde ich mal löschen und dann probieren

    Überlege schon alles neu zu installieren.

    Drüberbügeln löscht alles andere?
    Ich hab mal in den OS X-Anfängen die Files in Papierkorb gezogen und staunte nicht schlecht, als ich OS-X neu installieren wollte.

    Erst nach dem Löschen einiger invisible Files war das wieder möglich.

    Zu den unterschiedlichen Usern:
    Das meine ich so gelesen zu haben, daß man für den normalen Gebrauch nicht den User mit Adminrechten nehmen soll, sondern einen Normal-User anlegen und mit dem Arbeiten sollte.

    Nur für Installationen, etc. zum Adminrecht-User wechseln.
     
  11. zeko

    zeko New Member

    Was den letzten Punkt anbelangt, kann man das nach eigenem Kriterien selbst entscheiden - denk ich.

    Zum Verbinben/Trennen Problem kann ich dir nicht sagen, wie das in deinem Fall ist. Bei hab ich DSL und brauch ein anderes "Einwähl-Tool", dass aber auch jedes mal spinnt, da nach dem Verbinden und Trennen kein erneutes Verbinden ohne den User zu wächseln, oder Neustart durchzuführen. Liegt aber schon irgendwie an OS X.

    Entweder X.2 abwarten oder...
    es meldet sich jemand, der genau das selbe DSL (Deutschland) hat, wie du und schreibt dir genaueres.
     
  12. gremlin

    gremlin New Member

    als administrator zu arbeiten, ist doch ganz ok. als root sollte man aber nicht unbedingt dauereingeloggt sein.
     
  13. bastigs

    bastigs New Member

    wenn das bei dir mit Trennen und Verbinden auch Probleme gibt, wird das vielleicht doch ein kleiner Bug sein.

    Mal die nächste Version abwarten, zum richtigen Arbeiten scheint X noch nicht die optimale Lösung zu sein.

    Es gibt ja noch 9.2
     

Diese Seite empfehlen