Berliner voebb-Benutzer?

Dieses Thema im Forum "Software" wurde erstellt von Jana_aus_Berlin, 28. September 2004.

  1. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Kann irgendjemand *mit Mac* die Seite https://www.voebb.de/ ordentlich benutzen? Ich meine mit Konto einsehen und Bestellung aufgeben? Klappt bei mir nie, das ärgert mich! :angry:
     
  2. faustino18

    faustino18 New Member

    Geht bei mir absolut problemlos.
    Ich surfe mit Firefox, aber soweit ich mich erinnere gehts auch mit Safari.
    Wird die Seite angezeigt, kannst du Medien suchen?

    Patrick
     
  3. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Hallo Patrick!
    Ja, Medien kann ich suchen, aber ich komme nie auf die "Mein-Konto"-Seite. Auf die Eingabe meines Logins auf der Hauptseite folgt die Betätigung, dass meine Zugangsdaten nun für drei Minuten gespeichert bleiben, wenn ich dann allerdings auf "Mein Konto" klicke, öffnet sich bei Safari nur ein weißes Fenster, welches weiß bleibt. Beim Internet Explorer ist es da schon ein wenig besser, da kommt dann in dem weißen Fenster nochmal ein Login-Fenster mit den bereits eingetragenen Daten, aber nach dem Klick auf OK ist es auch da aus, dann dreht sich stundenlang der Ball.

    ;(
     
  4. rw

    rw New Member

    Mojn!

    Jep, der voebb ist ein ganz besonders geschickt gemachter Katalog.
    Kürzlich habe ich dazu ausführlich in meinem BLOG was geschrieben, ich hatte die Ehre, mehrfach Mailkontakt mit der erstellenden Firma deswegen zu haben. Weil die Firma keinen Mac habe, seien die Seiten nicht dafür optimiert (Zitat siehe mein Weblog)

    Der Katalog funktioniert mit Camino, da der auf Mozilla-Basis rennt. Sonst nicht - meiner Erfahrung nach auch nicht mit Safari. Und ebenfalls kaum bei langsameren Rechnern (wie meinem alten PPC 9600)

    :sabber:
     
  5. galahead

    galahead New Member

    ...mit Opera 7.54 funktionierts auch einwandfrei...
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … vielleicht, wenn Safari mit dem User-Agent maskiert würde?
     
  7. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Hallo rw! Wie hast denn ausgerechnet Du diesen Thread gefunden? :) Danke für Deine Antwort! Das ist ja interessant! Wo kriegt man denn dieses Camino her? :confused:
     
  8. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Was denn für ein User-Agent? :confused:
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … manchmal verlaufe sogar ich mich! :))

    Zum Thema:
    es gibt einige Zusatztools (Safari Enhancer, OnyX u.a.) mit denen man das sogen. Debug-Menü aktivieren kann. Da findet sich neben etlichen anderen Nützlichkeiten auch der Punkt "User Agent", mit dem man einem Server einen bestimmten Browser vorspiegeln kann, z.B. auch den MS IE. Da sehr viele Seiten für diesen "optimiert" werden, kann Safari mit jenen besser umgehen.
     
  10. faustino18

    faustino18 New Member

    Camoni äh Camino gibts u.a. bei Versiontracker.

    Patrick
     
  11. hekarl

    hekarl frisch nanophil

    Oder eben- wie schonmal beschrieben- auf einfache und schnelle Weise so
     
  12. kawi

    kawi Revolution 666

    naja nicht wirklich. Ob safari sich nun als mozilla ausgibt oder als safari, es ändert NICHTS an der art und Weise wie safari Seiten darzustellen in der lage ist.

    Über den user agent kann man nur Abfragen im Quellcode der website austricksen.
    also wenn eine website überprüft ob einer IE hat und dafür auf eine spezielle seite geleitet wird,dann funktioniert das mit safari wenn der sich als IE ausgibt. Ebenso mit Mozilla.
    Wurde die seite aber von vornherein mit verkrüppelten Code geschrieben der in anderen Browsern nur fehlerhaft dargestellt wird - dann ändert daran auch ein anders eingestellter useragent nichts.

    Wenn es heisst "die seiten währen nicht mac optimiert" dann befürchte ich das es nichts mit einer browserabfrage zu tun hat sondern schlicht und einfach mit "optimierten" code.

    Da krieg ich schon wieder Plakk ... hätten die die website *überhaupt nicht* optimiert, sondern sich einfach an W3C Standards gehalten, dann würde die Seite ÜBERALL laufen.
     
  13. kawi

    kawi Revolution 666

    NACHTRAG:

    user agent ändern bringt wie erwartet nichts. habs eben probiert.
    Aber alle netscape/Mozilla/gecko basierneden broiwsder haben keine probleme damit.

    So auch der beste Browser der Welt:
    http://www.firefox-browser.de

    keine probleme. Firefox rules und baut schon die startseite so schnell auf das man kaum die adresse eingetippt und die enter taste losgelassen hat, während safari schon hier ne längere und deutlich spürbare auszeit nimmt ...
     
  14. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Oh! Firefox also. Soll ich den mal installieren? Ich lade ihn gerade runter, scheint ja nix zu kosten.
     
  15. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Der spinnt aber mächtig. Wenn ich ihn im Dock anklicke, verschwindet er von dort, dann erscheint er nach Belieben wieder... Ein Fenster damit aufzumachen, ist mir jedenfalls noch nicht gelungen... :confused: :confused:
     
  16. kawi

    kawi Revolution 666

    was echt? Preferences löschen ! Und ansonsten mal die Rechte auf deiner Platte reparieren.
    da scheint bei dir was im argen zu liegen ... oder einfach nochmal neu downloaden, in dein software verzeichniss kopieren und nochmal starten ... (preferences trotzdem löschen !)
     
  17. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    :eek: Oh nein, bitte so einen Ärger nicht heute... Preferences... Rechte reparieren? Oh nein, das dauert wieder die ganze Nacht! Ich hab heute keine Zeit dafür... Aber was ist das mit den Prefenrences... sind das die in der normalen Library? Und was dort löschen? Da liegen doch noch andere Sachen drin. Oder die Preferenzen unter meinem Namen? Ich galub, ich muss neu starten, weil mittlerweile schon zwei Firefox-Symbole abwechelnd erscheinen...
     
  18. kawi

    kawi Revolution 666

    das dauert 2 Minuten.
    Im preferences ordner die datei löschen die
    org.mozilla.firefox.plist löschen (liegt im library/preferences ordner deines benutzers)
    machs doch einfach - gib in das Suchfeld im Finderfenster einfach "firefox" ein und lösche alles was du findest ...

    und mit dem festplattendienstprogramm die rechte reparieren lassen - läuft nebenbei durch - 5 Minuten.

    :eek: was genau hast du denn gemacht? hast du das firefox vom diskimage gestartet oder erst auf deine festplatte kopiert? hast du vielleicht auf deiner festplatte Ordner die ein / im Namen enthalten oder ähnliches?
     
  19. Trapper

    Trapper New Member

    Diesen Käse mit den zwei dauernd im Dock rumhüpfenden Firefox-Icons hatte ich beim Installieren der aktuellen Version auch. Mein Bruder auf seinem nagelneuen PowerBook ebenfalls. Irgendwas läuft da beim ersten Start schief.
     
  20. kawi

    kawi Revolution 666

    Gehts beim zweiten Start?
    Ich bin noch auf Version 0.9.1 und kenne das Problem demzufolge nicht ...:embar:
     

Diese Seite empfehlen