Besetztzeichen im Rechner

Dieses Thema im Forum "Software" wurde erstellt von Gero, 6. Mai 2002.

  1. Gero

    Gero New Member

    Moin miteinander!

    Wer hat eine Idee?! Wenn ich meinen G4 hochfahren will, ertönt ein Besetztzeichen und das war´s! Habe auf Verdacht einfach mal ein paar Speicherbausteine rausgenommen. Bringt aber auch nichts. Witzig ist, das er trotzdem ab und zu mal hochfährt. Hängt sich dann aber nach einer gewissen Zeit auf. Klingt schlimm, oder?
     
  2. MacLeod

    MacLeod New Member

    PRAM schon gelöscht ?
    während des Startens die Tasten P-R-Alt-Apfel gedrückt halten, bis der Startton 2 bis 3 mal ertönt.

    gruß cr
     
  3. Gero

    Gero New Member

    Danke!
    Habe ich alles schon probiert.
     
  4. RaMa

    RaMa New Member

    besetztzeichen??...hmm...vielleicht telefoniert er grad??? ;-))

    hast du eine apple hardware check cd??
    las die mal laufen, kling nach hardware schaden...:-(

    ra.ma.
     
  5. Gero

    Gero New Member

    Moin miteinander!

    Wer hat eine Idee?! Wenn ich meinen G4 hochfahren will, ertönt ein Besetztzeichen und das war´s! Habe auf Verdacht einfach mal ein paar Speicherbausteine rausgenommen. Bringt aber auch nichts. Witzig ist, das er trotzdem ab und zu mal hochfährt. Hängt sich dann aber nach einer gewissen Zeit auf. Klingt schlimm, oder?
     
  6. MacLeod

    MacLeod New Member

    PRAM schon gelöscht ?
    während des Startens die Tasten P-R-Alt-Apfel gedrückt halten, bis der Startton 2 bis 3 mal ertönt.

    gruß cr
     
  7. Gero

    Gero New Member

    Danke!
    Habe ich alles schon probiert.
     
  8. RaMa

    RaMa New Member

    besetztzeichen??...hmm...vielleicht telefoniert er grad??? ;-))

    hast du eine apple hardware check cd??
    las die mal laufen, kling nach hardware schaden...:-(

    ra.ma.
     

Diese Seite empfehlen