betriebssystem g4 und ipod

Dieses Thema im Forum "Software" wurde erstellt von mcaxel, 15. November 2006.

  1. mcaxel

    mcaxel New Member

    hallo

    ich weiß einfach nicht mehr weiter!wie man an meiner signatur sieht hab ich eine g4 400 mhz!ich suche allerdings noch ein betriebssystem weil ich den gerade aufbaue!so jz hör ich dort und da ich brauch panther was anderes läuft nicht wegen dem prozessor!jz schau ich grad auf der apple hp nach und bei tiger steht die vorraussetzung g3 g4 oda g5 prozessor!
    jz weiß ich nicht weiter welches betriebssytem ich installieren soll um optimal arbeiten zu können!kann mir jemand weiterhelfen?

    außerdem überlege ich gerade weil mein alter ipod kaputt gegangen is einen neuen zuzulegen!systemvorraussetzungen sind mac os 10.3.9 oda neuer!

    kann mir bitte jemand erklären was tiger panther usw is und ob ich den ipod an den g4 anschließen könnte!?!

    danke
     
  2. John L.

    John L. Active Member

    G4-400 PCI (das war die allererste Serie!) mit 1 GB RAM und 10.4.8...läuft tadellos..! Die High-End Rakete ist er allerding nicht...

    John L.
     
  3. mcaxel

    mcaxel New Member

    das das kein high end is weiß ich aba ich brauch sowas auch nicht!

    ich arbeite mit office und mit ein paar programmen aus dem adobe paket!
     
  4. Singer

    Singer Active Member

    Tiger und Panther sind Spitznamen von verschiedenen MAC-OS-Versionen:

    Alles, was 10.3 ist, heißt Panther.
    Alles, was 10.4 ist, heißt Tiger. Aktuell sind wir bei 10.4.8.

    Demnächst kommt 10.5; das wird Leopard.

    Falls du solange warten kannst: Die Preise für Tiger oder Panther z.B. bei ebay werden bestimmt in den Keller purzeln, sobald Leopard erschienen sein wird.

    Falls Du Dich für den Tiger entscheidest: Gib acht, daß Du die PPC (PowerPC)-Version kaufst und nicht die INTEL-Version.

    Mit welchem OS läuft Dein G4 zur Zeit?

    Ach, und noch was: Die aktuellen iPods der 5. Generation benötigen, soviel ich weiß, USB 2. Der G4 hat aber serienmäßig nur USB 1 und FireWire. IPods der ersten bis vierten Generation funktionieren auch am FireWire-Port (ggf. mit Adaptern); vielleicht ein Argument für Dich, da was gebrauchtes zu ersteigern?
     
  5. mcaxel

    mcaxel New Member

    naja ich will nicht mehr warten weil ich mich mit dem g4 einfach mal in die welt des apfels einarbeiten will!!zurzeit hab läuft der g4 nicht!deswegen auch die fragen!

    zum ipod: ich hab einen ipod der dritten generation dh einen fw adapter!funktioniert der auch nicht!weil am g4 is ein fire wire anschluss
     

Diese Seite empfehlen