Bias Deck - Fehler am Anfang beseitigen

Dieses Thema im Forum "Software" wurde erstellt von derJonas, 21. Februar 2003.

  1. derJonas

    derJonas New Member

    Hallo, da ich gerne meine eigene "Musik" (Aufnahmen von Gitarre und Gesang(einzeln), die ich mit Drumcomputerspuren unterlegen möchte) abmischen würde, habe ich mir das Programm Bias Deck 3.5 Free runtergeladen, nun meldet er mir beim Programmstar aber folgenden Fehler:

    http://www.spicken.de/frei/fehler.jpg

    Wodran liegt das?
    Vor nem halben Jahr oder so hatte ich Deck Free schonmal installiert, da ging das ohne Probleme (hatte dazwischen Betriebsystem neusintalliert etc von daher keine Probleme mit Verfallsdatum der Laufzeit des Freewareprogramms)...

    Danke und Tschüß, Jonas
     
  2. derJonas

    derJonas New Member

    Hallo, da ich gerne meine eigene "Musik" (Aufnahmen von Gitarre und Gesang(einzeln), die ich mit Drumcomputerspuren unterlegen möchte) abmischen würde, habe ich mir das Programm Bias Deck 3.5 Free runtergeladen, nun meldet er mir beim Programmstar aber folgenden Fehler:

    http://www.spicken.de/frei/fehler.jpg

    Wodran liegt das?
    Vor nem halben Jahr oder so hatte ich Deck Free schonmal installiert, da ging das ohne Probleme (hatte dazwischen Betriebsystem neusintalliert etc von daher keine Probleme mit Verfallsdatum der Laufzeit des Freewareprogramms)...

    Danke und Tschüß, Jonas
     
  3. mamue

    mamue New Member

    Hallo,
    hast du irgendeine Audiokarte installiert?
    Sieht aus,als wenn die Playbackengine versucht, auf irgendwas asio-unterstütztes zuzugreifen und nichts findet.

    gruss,mamue
     
  4. derJonas

    derJonas New Member

    Hi,

    nein ich würde gerne mit der PM 9500er onboard Audioabteilung arbeiten...

    ...wie kann das denn sein, dass selbst eine _popelige_ freeversion bei einemdaheim ein halbes Tonstudio vorraussetzt?

    mfg Jonas
     
  5. mamue

    mamue New Member

    Wenn du die interne Audiohardware nutzen willst,brauchst du sicher keine ASIO-Unterstützung - das Problem wird nur sein,dass du MacAV nicht aktivieren kannst,wenn das Prog nicht startet.
    Hast du im Kontrollfeld Ton (oder Monitore+Ton) für Tonein+ausgabe die interne Audiohardware gewählt?

    Wo hast du die free-version her?

    gruss,mamue
     
  6. derJonas

    derJonas New Member

    Hallo, da ich gerne meine eigene "Musik" (Aufnahmen von Gitarre und Gesang(einzeln), die ich mit Drumcomputerspuren unterlegen möchte) abmischen würde, habe ich mir das Programm Bias Deck 3.5 Free runtergeladen, nun meldet er mir beim Programmstar aber folgenden Fehler:

    http://www.spicken.de/frei/fehler.jpg

    Wodran liegt das?
    Vor nem halben Jahr oder so hatte ich Deck Free schonmal installiert, da ging das ohne Probleme (hatte dazwischen Betriebsystem neusintalliert etc von daher keine Probleme mit Verfallsdatum der Laufzeit des Freewareprogramms)...

    Danke und Tschüß, Jonas
     
  7. mamue

    mamue New Member

    Hallo,
    hast du irgendeine Audiokarte installiert?
    Sieht aus,als wenn die Playbackengine versucht, auf irgendwas asio-unterstütztes zuzugreifen und nichts findet.

    gruss,mamue
     
  8. derJonas

    derJonas New Member

    Hi,

    nein ich würde gerne mit der PM 9500er onboard Audioabteilung arbeiten...

    ...wie kann das denn sein, dass selbst eine _popelige_ freeversion bei einemdaheim ein halbes Tonstudio vorraussetzt?

    mfg Jonas
     
  9. mamue

    mamue New Member

    Wenn du die interne Audiohardware nutzen willst,brauchst du sicher keine ASIO-Unterstützung - das Problem wird nur sein,dass du MacAV nicht aktivieren kannst,wenn das Prog nicht startet.
    Hast du im Kontrollfeld Ton (oder Monitore+Ton) für Tonein+ausgabe die interne Audiohardware gewählt?

    Wo hast du die free-version her?

    gruss,mamue
     
  10. derJonas

    derJonas New Member

    Hallo, da ich gerne meine eigene "Musik" (Aufnahmen von Gitarre und Gesang(einzeln), die ich mit Drumcomputerspuren unterlegen möchte) abmischen würde, habe ich mir das Programm Bias Deck 3.5 Free runtergeladen, nun meldet er mir beim Programmstar aber folgenden Fehler:

    http://www.spicken.de/frei/fehler.jpg

    Wodran liegt das?
    Vor nem halben Jahr oder so hatte ich Deck Free schonmal installiert, da ging das ohne Probleme (hatte dazwischen Betriebsystem neusintalliert etc von daher keine Probleme mit Verfallsdatum der Laufzeit des Freewareprogramms)...

    Danke und Tschüß, Jonas
     
  11. mamue

    mamue New Member

    Hallo,
    hast du irgendeine Audiokarte installiert?
    Sieht aus,als wenn die Playbackengine versucht, auf irgendwas asio-unterstütztes zuzugreifen und nichts findet.

    gruss,mamue
     
  12. derJonas

    derJonas New Member

    Hi,

    nein ich würde gerne mit der PM 9500er onboard Audioabteilung arbeiten...

    ...wie kann das denn sein, dass selbst eine _popelige_ freeversion bei einemdaheim ein halbes Tonstudio vorraussetzt?

    mfg Jonas
     
  13. mamue

    mamue New Member

    Wenn du die interne Audiohardware nutzen willst,brauchst du sicher keine ASIO-Unterstützung - das Problem wird nur sein,dass du MacAV nicht aktivieren kannst,wenn das Prog nicht startet.
    Hast du im Kontrollfeld Ton (oder Monitore+Ton) für Tonein+ausgabe die interne Audiohardware gewählt?

    Wo hast du die free-version her?

    gruss,mamue
     

Diese Seite empfehlen