Bild flackert *nerv*

Dieses Thema im Forum "Software" wurde erstellt von Usires, 17. September 2002.

  1. Usires

    Usires New Member

    s aber ein Problem: Während ich hier tippe flackert mit jedem Tastenanschlag das Bild. So, als wäre die Bildwiederholrate ziemlich instabil. Sobald ich die Maus bewege oder ein Fenster durch die Gegend schiebe gibt's den gleichen Effekt.

    Liegt das an Quartz Extreme? Packt der G4 die Graka etwa nicht? Hat der AGP-Slot zu wenig Saft? Liegts am AGP-Modus (Board unterstützt nur 2x, Graka will aber 4x)? Muss Kaffee eigentlich immer so einen negativen Effekt auf die Blase haben? Wieso ziehe ich meine Brille nicht auf, damit ich die Buchstaben hier lesen kann? Wieso muss ich jetzt noch mindestens 5000 Zeichen zu den Software-Highlights der Apple Expo schreiben? Soll ich am Sonntag SPD wählen? Oder doch die Grünen, so wie es mir der http://www.wahl-o-mat.de vorgeschlagen hat?

    Gebt mir eine Antwort! Und beeilt euch! In spätestens 30 Sekunden habe ich das Problem mit der Blase im Griff,
    Usires
     
  2. RaMa

    RaMa New Member

    kaum is PM mal nicht da geht in der redaktion gar nix mehr ;-))))

    also

    meine meinung:
    es liegt nicht am rechner und der karte...
    die karte akzeptiert 2x sowie 4x AGP slots..

    a. es könnte sein das die karte nicht richtig sitzt und du so heftig auf die tastatur hämmerst das der ganze mac vibriert und somit die karte wackelt...

    b. das das flackern direkt mit deinem blasenproblem zusammenhängt, sollte sich aber mittlerweile geklärt haben ob es das ist?

    c. hast du auch brav den PRAM neu aufgebaut nachdem du die karte reingesteckt hast?

    d. vielleicht die nvidia treiber doch installieren?

    e. vielleicht solltest du die auflösung auf 800 x 600 stellen, damit du die brille dort lassen kannst wo sie jetzt auch immer ist?

    ra.ma.
     
  3. oli2000

    oli2000 Rest-Optimist

    Nur ein kleiner Strohhalm: hast du deinen Monitor per ADC angeschlossen oder per DVI? Wenn mit einem ADC-Anschluss: Ich glaube in den Apple Discussions gelesen zu haben, dass es nicht nur zwei- oder vierfache AGP-Slots in den G4s gibt, sondern auch noch Unterschiede innerhalb der zweifachen Slots. Solche G4s, die mit einer ADC-Grafikkarte ausgeliefert wurden, liefern über den 2x AGP genug Saft für einen solchen Modus, solche, die mit VGA- oder DVI-Graka ausgeliefert wurden liefern nicht genug. Der G4/350 ist meiner Meinung nach noch nicht durchgängig mit ADC bestückt worden.

    -Oli
     
  4. Usires

    Usires New Member

    Was hat PM mit meinem Mac und meiner Graka zu tun? Mal abgesehen davon, dass er seit dem Unfall mit dem Xserve (ihr wisst schon; Bart, Lüfter und so&) nicht mehr in die Nähe von Luftquirl gekühlter Hardware kommt. :))

    Egal, der Reihe nach:

    a. karte hat perfekten sitz. da wackelt nix. und das alles ohne drei wetter taft!

    b. hat tatsächlich nichts mit meiner blase zu tun. auch nach dem entleeren flackert's immer noch.

    c. aha! das habe ich vergessen! wie war gleich die tastenkombo? Apel + Alt + P + R?

    d. ich dachte, gf3-support wäre bei 10.2 quasi "built in". muss ich da echt treiber installieren? ist ja wie bei windows. bäh! :)

    e. nix, 8x6 auf einem 22-Zöller ist was für halbblinde! dann doch lieber 640x480 mit zusätzlicher "bedienungshilfe"-screen-lupe! :)

    *löscht sein pram*,
    Usires
     
  5. oli2000

    oli2000 Rest-Optimist

    Die Nvidia-Treiber für die GeForce 3 sind bei 10.2 schon an Bord.
     
  6. Usires

    Usires New Member

    Nix ADC, nix DVI. Die Karte hat einen DVI und einen VGA-Anschluß, mein 22er saugt das Bild per VGA.

    *um elf kommt besuch*,
    Usires
     
  7. oli2000

    oli2000 Rest-Optimist

    > *um elf kommt besuch*
    Der Chef oder die Eltern?

    Habe dann momentan leider auch keine Idee mehr &
     
  8. Usires

    Usires New Member

    Weder noch. Irgendsoein Mann von einer Firma mit irgendwelchen Erweiterungskarten für den Mac. Mein Entourage hat gerade den Namen als Erinnerung auf den Screen gebracht, aber ich hab ihn schon wieder vergessen. :)

    In any case, PRAM-Reset hat keine Besserung gebracht. Also scheint's doch eine Art Stromproblem zu sein. Mal sehen, hier fliegen ja noch ein paar andere Grakas durch die Gegend. Wird schon eine dabei sein, die mit meinem tapferen G4 Schritt halten kann. Oder eher umgekehrt. :)

    *gets another cup of coffee*,
    Usires
     
  9. oli2000

    oli2000 Rest-Optimist

    Kaffee hilft fast immer!

    Schonmal dem Kollegen die USB-Tastatur und -Maus weggenommen und ausprobiert? Es gibt ja die seltsamsten Zufälle: Wackelkontakt in den Kabeln?
     
  10. RaMa

    RaMa New Member

    nix treiber, hab deine systemangabe überlesen...
     
  11. RaMa

    RaMa New Member

  12. Usires

    Usires New Member

    s!

    Ist tatsächlich die Stromversorgung. Habe noch einen zusätzlichen PCI-SCSI-Controller drin. An dem hängt eine 9GB-IBM-Platte, auf der ich meine ganzen Downloads und MP3s speichere. Hab mal testweise die UT2003-Demo (rund 100 MB) von der SCSI-Platte auf die interne IDE-HDD geschoben. Was soll ich sagen? Flacker, flacker, flacker. Ich werd' jetzt mal aus dem Testcenter eine Radeon 32 MB snatchen, da soll die Leistungsaufnahme ja etwas geringer sein. Ansonsten fliegt für die Dauer des Tests der Adaptec-Controller raus. :)

    Like a bird on a wire,
    Usires
     

Diese Seite empfehlen