Bild innerhalb eines Rahmens drehen - Quark 6.5

Dieses Thema im Forum "Software" wurde erstellt von dropox, 14. Januar 2005.

  1. dropox

    dropox New Member

    Hi,

    beim drehen von Bildern (in diesem Fall ein sw-tif) innerhalb eines Bilderrahmens ändert sich die Bildschirmdarstellung derart schlecht, daß nur noch grobrastiger Gries übrig bleibt.

    Ähnliches Problem gab es in älteren Quarkversionen beim EPS.

    Kann ich dem durch bestimmte Änderungen in den Voreinstellungen Abhilfe schaffen?

    - oder muß ich wieder auf's nächste Update warten und hoffen

    Gruß
    Harald
     
  2. aelgen

    aelgen New Member

    Das würde mich doch auch interessieren ...
     
  3. suj arbeitet

    suj arbeitet dtp seelsorge

    hoffen wir mal...:rolleyes:
     
  4. aelgen

    aelgen New Member

    hoff ... hoff ... hoff ... :party:
     
  5. Mäkki

    Mäkki New Member

    So ganz verstehen tu ich die Frage nicht (s. Anlage)

    Ansonsten: FullResPreview-Cache zu klein eingestellt?
     
  6. Mäkki

    Mäkki New Member

    Bild vergessen
     
  7. Mäkki

    Mäkki New Member

  8. dropox

    dropox New Member

    Bild ist da.

    Bild wird im Rahmen gedreht und sieht schei... aus

    jetzt verständlich?


    Versuche gerade ein Screenshot davon zu machen.

    Mein Rechner streikt

    Bis später
     
  9. dropox

    dropox New Member

    so sieht dat aus
     
  10. Mäkki

    Mäkki New Member

    Ich kann dein Ergebnis nur reproduzieren, wenn ich die Hintergrundfarbe des Rahmens auf "keine" stelle, aber das hast du doch bei einem .tif sicher nicht gemacht, oder?
     
  11. Mäkki

    Mäkki New Member

    Hintergrundfarbe: Keine
     
  12. Mäkki

    Mäkki New Member

    Hintergrundfarbe: weiß
     
  13. dropox

    dropox New Member

    doch!

    :embar:

    war keine Hintergrundfarbe drin.

    habe das Dokument übernommen.
    das ist die einzige Entschuldigung die ich habe.


    jetzt geht's

    Danke Mäkki
     
  14. mac_heibu

    mac_heibu Active Member

    Wann, zum Teufel, gedenken die Schlafkappen bei Quark eigentlich, diesen Fehler zu beheben? In Version 128? Schon in der Version 3 war das Problem als "Superpixelfehler" bekannt (=Transparenter Hintergrund bei TIFS sorgt für ausgefransten Druck)..
    Ist es in Quark 6 eigentlich auch noch so, dass das Programm ungefragt die Hintergrundfarbe auf "keine" setzt, wenn die Umflussparameter verändert werden (Umfließen ein/aus)?
     
  15. dropox

    dropox New Member

    Quark fabriziert diesen Grieß aber auch wenn eine Hintergrundfarbe angegeben ist.


    Je nach Lust und Laune

    :party:
     
  16. Juza

    Juza New Member

    Hi,

    ich habe es gleich mal ausprobiert. Also bei mir funkzt es ohne Probleme. Ich habe in der Werkzeugleiste "Bild rotieren" gewählt, bin mit dem Cursor (Fadenkreuz) auf das Bild und habe es gedreht. Und: Es verliert keineswegs an Qualität. Mein Foto habe ich sw. gemacht und es war ein jpg. Womit hast du gedreht?

    Juza
     

Diese Seite empfehlen