Bildgeometrie iMac 233 unter OS X

Dieses Thema im Forum "Software" wurde erstellt von mr.moneypenny, 10. Oktober 2005.

  1. mr.moneypenny

    mr.moneypenny New Member

    Hallo,

    gibt es eine Möglichkeit beim iMac 233, unter OS X die Bildgeometrie per Software einzustellen, der Bondy Blue hat ja keine Regler am Monitor.

    Gruß Wolfgang
     
  2. Macci

    Macci ausgewandert.

    Systemeinstellungen/Monitor/Geometrie
     
  3. Macci

    Macci ausgewandert.

    Fasse dich kurz :D
     
  4. mr.moneypenny

    mr.moneypenny New Member

    Beim Panther gibt es keinen Geometrie-button!
    Jedenfalls bei meiner 10.3.9 Version nicht.

    Gruß Wolfgang
     
  5. Macci

    Macci ausgewandert.

    das wundert mich nun wieder... :embar: sollte das doch nur bis Jaguar und ab Tiger verfügbar sein??? Kanns leider nicht überprüfen, aber zur Not schau ich heute abend mal zuhause nach, was beim iMac unter 1.4.2 da zu finden ist...
     
  6. lamariposa

    lamariposa New Member

    Also bei mir schon! Habe auch 10.3.9 auf iMac 233 und iMac 350 Mhz, auf beiden gibt es den von Macci erwähnten Geometrie-Button (inkl. Kissenverzerrung, Trapez usw.).
    Panther ist auf diesen Macs original aufgespielt und kein Klon, vielleicht hat es damit zu tun??

    Willi
     
  7. mr.moneypenny

    mr.moneypenny New Member

    Meines ist auch original, daran kann es nicht liegen, ich fürchte, dass der Installer den interenen Monitor nicht mehr als iMac-Monitor identifiziert, aus welchen Gründen auch immer, denn ich habe auf einer zweiten Partition mal wieder das originale 8.5 installiert, da ist der Button und funktioniert auch bestens.

    Gibt es denn den Geometriebutton auch bei Rechnern, die generell für externe Monitore vorgesehen sind, denn dort stellt man ja i.d.R. das Bild mit den integrierten Tasten per Menüsteuerung ein??
     
  8. Macci

    Macci ausgewandert.

    also am Powerbook gibts den Geometriebutton nicht. Wäre ja auch Quatsch bei nem LCD-Display ;)
     
  9. mr.moneypenny

    mr.moneypenny New Member

    Wohl wahr, :cool: du wolltest doch beim Tiger mal schauen, hast du?
     
  10. Macci

    Macci ausgewandert.

    :embar: :embar: :embar:
    Hab den iMac gestern nicht angemacht...aber heute - versprochen!
     
  11. mr.moneypenny

    mr.moneypenny New Member

    Wäre sehr nett! Habe aber ja noch mehr Probleme! :D siehe:Klick!

    Also, habe mal das Booten mit externem Monitor verfolgt:
    1. nach dem Einschalten des Mac schwarzer Bildschirm
    2. nach ca. 3 Sek. klickt es und schwarz wird zu grau
    3. kurz darauf kreist das "Spinning weel" von OS X
    4. sekunden später wieder klick - monitor schwarz und gleich auf blau
    5. Ladefenster von OS X zu sehen - Sekunden später Schreibtisch usw.
    Der Startknopf des iMac bleibt permanet Orange!
    Alle Auflösungen funktionieren, alle empfohlenen werden angezeigt, usw.

    Booten vom internen:
    1. nach dem Einschalten Schwarz - es klickt, bleibt aber Schwarz
    2. nach ca. 20-30 Sekunden wieder klick - Einschaltknopf wird grün -Bild baut sich langsam auf - Bootvorgang ist aber fast schon zuende.
    Ruhezustand aktivieren, deaktivieren geht: grün auf orange, orange auf grün!
    Das ganze diesesmal mit dem Jaguar (liegt also nicht am Panther)!
    Empfohlene Auflösungen, diesmal nur zwei: 800 x 600, 60Hz, 65 Hz :confused:

    Wat nu?
     
  12. Macci

    Macci ausgewandert.

  13. mr.moneypenny

    mr.moneypenny New Member

  14. Macci

    Macci ausgewandert.

    so siehts bei mir unter 10.4.2 aus:
     
  15. mr.moneypenny

    mr.moneypenny New Member

    Moin, Macci! Na das ist doch ein schönes Bild - leider sieht es bei mir anders aus!
    Habe gestern nochmals eine völlig jungfräuliche Neuinstallation, diesmal von Panther (vorher Jaguar) gemacht. Unter Panther 10.3.9 habe ich leider definitiv auch keinen Geometrie-Reiter! Immerhin zeigt er mir, wenn ich das Monitor-Icon in der Memüleiste aktiviere, unaufgefordert jetzt nur die drei empfohlenen Auflösungen an, die auch funktionieren: 640x480, 115 Hz, 800x600, 95 Hz und 1024 x 768, 75 Hz, aber auch nur da, ein Knopf zur Einstellung der Auflösung in meinem Kontrollfeld gibt es auch nicht.(Unter 9.2.2 - nicht in der Classic-Umgebung - funzt das Monitor-Kontollfel in korrekter Weise)
    Das Treiberupdate von ATI für OS 10.3x habe ich zwar gemacht, bin mir aber nicht sicher, ob da überhaupt etwas sinnvolles für die interne Rage 128 installiert wurde, denn es ist immer nur von der "Radeon" die Rede. Die zusätzlich instalierten ATI-programme können nicht auf die Karte zugreifen: Unknown video!
    Ich würde ja gar nicht diesen Cirkus mit dem "Oldie" veranstalten, wenn das nicht der Einstiegs-Mac für eine gute Freundin wäre - und die soll ja nicht gleich einen schlechten Beigeschmack vom "Besten aller Systeme" bekommen! :) Der Panther läuft ansonsten erstaunlich flüssig bei den Standard-Anwendungen.
    Nach wie vor "blindes Booten"!
     
  16. mr.moneypenny

    mr.moneypenny New Member

    So sieht mein Kontrollfeld aus: Monitore

    Gruß Wolfgang
     

    Anhänge:

    • $iMac.jpg
      Dateigröße:
      35,6 KB
      Aufrufe:
      61
  17. Macci

    Macci ausgewandert.

    bei der Auflösung und der Wiederholrate sollten aber auch 16,7 Mill. Farben da sein...ansonsten...wenns unter OS9 funktioniert, muss es auch unter X funktionieren...aber nat. kann es sein, dass der Oldie erst wirklich den X-Treiber braucht, um was zu zeigen... ;) und das dauert eben...
     
  18. mr.moneypenny

    mr.moneypenny New Member

    Die Farben macht er, kein Problem - unter Classic ist übrigens auch kein Geometrie-Einstellknopf vorhanden - aber immerhin einer, um die Helligkeit und den Kontrast zu regeln! :apple:
     

Diese Seite empfehlen