Bildschirm bei Film schwarz

Dieses Thema im Forum "Software" wurde erstellt von raiSCH, 15. Januar 2011.

  1. raiSCH

    raiSCH New Member

    Hallo,
    eine Bekannte drehte einen Film für das chinesische Fernsehen und sandte mir die URL für das Abspielen. Ich wurde vom System aufgefordert, noch das Plugin "Flip4mac" für Windows-Videos auf dem Mac zu installieren, was im zweiten Versuch gelang.
    Als ich das Video dann anschauen wollte, blieb der Bildschirm schwarz. Der Film lief jetzt auf dem Quick Time Player und ließ sich stoppen, auch alle technischen und sonstigen Daten wurden geliefert, nur Bild und Ton blieben aus.
    Was kann da los sein?
    Gruß raiSCH
     
  2. MacS

    MacS Active Member

    1. Guck in den installierten Plug-In von Safari nach (1. Bild), ob Flip4Mac wirklich installiert
    ist!
    2. Schau in den Systemeinstellungen/ Flip4Mac nach den korrekten Einstellungen (2. Bild) nach.

    Bleibt der Hinweis: wenn du immer noch nicht das Video sehen kannst, installiere noch Perian. Aber mehr kann man den Rechner nicht aufrüsten, um den Inhalt zu sehen! Ist vielleicht ein Kopierschutz drauf? Dann geht das am Mac eh nicht!
     

    Anhänge:

  3. raiSCH

    raiSCH New Member

    Hallo MacS,

    WMV ist installiert (und auch im Dock), die Systemeinstellung ist wie auf Deinem Screenshot. Ich versuche es vielleicht noch mit Perian - mit VLC habe ich es auch schon probiert. Wenn alles nicht hilft, ziehe ich auf die Windows-Partition um und versuche es dort mit dem Media-Player; ist halt umständlich. Kopierschutz besteht sicher nicht, denn die Freundin hat es auf ihrem PC schon ansehen können.
    Gruß raiSCH
     
  4. raiSCH

    raiSCH New Member

    Also mit Perian geht es auch nicht (es müsste doch auf Quick Time Player laufen, wenn ich es recht verstehe?).
    Ich probiere es mit der Windows-Partition.
     

Diese Seite empfehlen