Bildschirm bleibt schwarz

Dieses Thema im Forum "Software" wurde erstellt von Apple IIGS User, 12. Februar 2002.

  1. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Wenn ich meinen Gravis TT (aufgerüstet mit G4, viel RAM, USB, MacMagic)einschalten will, zeigt er nur noch einen schwarzen Bildschirm, nachdem immerhin noch der übliche Startton zu hören war ("Alles in Ordnung"). Diese Tatsache trat plötzlich auf nach langem störungsfreiem Betrieb und nach dem Befehl "Spezial->Neustarten" auf. Die internen Festplatten sind noch OK, ich konnte sie mit meinem PB190 lesen. IST ES ETWA WIEDER DIE GRAFIKKARTE? Gravis hatte sie bereits sofort nach dem Kauf kostenlaus, äh -los ausgewechselt. Gleiches Problem trat nämlich bereits 1997 gleich nach dem Kauf des Rechners auf.
     
  2. grufti

    grufti New Member

    schon mal nen anderen Schirm als Gegenprobe rangehängt?
    grufti
     
  3. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ach so, ja freilich. Die Situation konnte ich nachstellen: XPostFacto soll von der 10.1-Update CD starten. Dies war die Ursache. Lösung des Problems: Nicht alles ausbauen,... nur PRAM löschen UND Batterie entfernen, nach ca. 15 min. wieder einbauen. Dann geht der Rechner wieder.
     
  4. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Wenn ich meinen Gravis TT (aufgerüstet mit G4, viel RAM, USB, MacMagic)einschalten will, zeigt er nur noch einen schwarzen Bildschirm, nachdem immerhin noch der übliche Startton zu hören war ("Alles in Ordnung"). Diese Tatsache trat plötzlich auf nach langem störungsfreiem Betrieb und nach dem Befehl "Spezial->Neustarten" auf. Die internen Festplatten sind noch OK, ich konnte sie mit meinem PB190 lesen. IST ES ETWA WIEDER DIE GRAFIKKARTE? Gravis hatte sie bereits sofort nach dem Kauf kostenlaus, äh -los ausgewechselt. Gleiches Problem trat nämlich bereits 1997 gleich nach dem Kauf des Rechners auf.
     
  5. grufti

    grufti New Member

    schon mal nen anderen Schirm als Gegenprobe rangehängt?
    grufti
     
  6. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ach so, ja freilich. Die Situation konnte ich nachstellen: XPostFacto soll von der 10.1-Update CD starten. Dies war die Ursache. Lösung des Problems: Nicht alles ausbauen,... nur PRAM löschen UND Batterie entfernen, nach ca. 15 min. wieder einbauen. Dann geht der Rechner wieder.
     
  7. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Wenn ich meinen Gravis TT (aufgerüstet mit G4, viel RAM, USB, MacMagic)einschalten will, zeigt er nur noch einen schwarzen Bildschirm, nachdem immerhin noch der übliche Startton zu hören war ("Alles in Ordnung"). Diese Tatsache trat plötzlich auf nach langem störungsfreiem Betrieb und nach dem Befehl "Spezial->Neustarten" auf. Die internen Festplatten sind noch OK, ich konnte sie mit meinem PB190 lesen. IST ES ETWA WIEDER DIE GRAFIKKARTE? Gravis hatte sie bereits sofort nach dem Kauf kostenlaus, äh -los ausgewechselt. Gleiches Problem trat nämlich bereits 1997 gleich nach dem Kauf des Rechners auf.
     
  8. grufti

    grufti New Member

    schon mal nen anderen Schirm als Gegenprobe rangehängt?
    grufti
     
  9. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ach so, ja freilich. Die Situation konnte ich nachstellen: XPostFacto soll von der 10.1-Update CD starten. Dies war die Ursache. Lösung des Problems: Nicht alles ausbauen,... nur PRAM löschen UND Batterie entfernen, nach ca. 15 min. wieder einbauen. Dann geht der Rechner wieder.
     

Diese Seite empfehlen