Bildschirm-Sperre bzw. Ruhezustand

Dieses Thema im Forum "OS X 10.9 Mavericks" wurde erstellt von Apfelgruen, 13. Januar 2014.

  1. Apfelgruen

    Apfelgruen New Member

    Hallo liebe Mavericks Freunde,

    seit 10.9 wird bei mir automatisch nach 1 Stunde das ganze System angehalten. Alle laufenden Programme werden beendet. so kann ich das schöne CCC (Carbon Copy Cloner) nicht mehr einsetzten weil mein System-Clon viel mehr Zeit braucht und vor 10.9 immer in der Nacht lief.

    Kann jemand helfen? Ich bin ganz platt von der Sucherei in allen Einstellungen.

    Vielen Dank im Voraus

    Apfelgruen
     
  2. MACaerer

    MACaerer Active Member

    Apple hat sich mit Mavericks ein paar neue Energiesparoptionen einfallen lassen um die Anforderungen an EnergyStar besser zu erfüllen. Nicht aktive Hintergrundprogramm werden u. a. beendet und beim Aufwecken wieder gestartet. Normalerweise sollte aber kein Tiefschlaf erfolgen wenn ein Hintergrundprogramm läuft. Entscheidend ist dabei was in den Default-Einstellungen des Power-Managemants steht, die bei jedem Mac-Modell unterschiedlich ist. Um die Einstellungen einzusehen gehst du in das Terminal und gibst folgenden Befehl ein:
    pmset -g
    Damit bekommst du eine Liste der Einstellungen. Schaue doch mal was unter "autopoweroffdelay" steht. Nach der dahinterstehenden Zahl (in Sekunden) geht der Mac in den Tiefschlaf um Strom zu sparen.

    btw.
    Es sollte eigentlich zu guten Ton gehören, dass man bei einer Fragestellung ein paar Informationen über seinen Mac, z. B. welches Model, Baujahr, Modell-ID, preisgibt. Im Hellsehen sind wir alle nicht so gut ausgebildet. :nicken:

    MACaerer
     
  3. Apfelgruen

    Apfelgruen New Member

    Danke für den Hinweis.
    also das ist ein iMac 24-ich, Early 2008
    2,8 Ghz Intel Core 2 Duo
    4 GB 800 Mhz mit OS X 10.9.1(13B42)

    und das wurde von pmset -g geliefert:
    Active Profiles:
    AC Power -1*
    Currently in use:
    hibernatemode 0
    halfdim 1
    womp 0
    networkoversleep 0
    sleep 0
    Sleep On Power Button 1
    ttyskeepawake 1
    hibernatefile /var/vm/sleepimage
    autorestart 0
    disksleep 10
    displaysleep 0

    und auch mein eigenes Suchen hatte noch keinen Erfolg.
     
  4. MACaerer

    MACaerer Active Member

    Soweit ich sehen kann ist der Ruhezustand komplett abgeschaltet. Das heißt, der iMac dürfte gar nicht in den Ruhezustand gehen. Der Fehler könnte in dem Eintrag für AC Power stecken. Hier sollte entweder eine "0" oder eine "1" stehen für disabled oder enabled. Der zugehörige Eintrag für die Zeit (autopoweroffdelay) fehlt ganz. Möglicherweise wird dadurch das ungewollte Abschalten verursacht. Ich vermute einige der Einstellungen wurden durch das System-Update vom alten System übernommen und passen daher nicht mehr richtig.
    Meine Empfehlung: Gehe in das Verzeichnis MacIntosh HD/Library/Preferences/SystemConfiguration und lösche darin die Einstelldatei com.apple.PowerManagement.plist. Anschließend musst du einen Neustart durchführen und die Energieeinstellungen in der entsprechenden Systemeinstellung neu vornehmen.

    MACaerer
     
  5. Apfelgruen

    Apfelgruen New Member

    Hallo MACareer,

    vielen, vielen Dank für die viele Mühe, die Sie sich mit mir gemacht haben.

    Ich habe endlich die Stelle in den System-Einstellungen gefunden.
    Sicherheit> Schlösschen mit Password öffnen > Weitere Optionen > Abmelden nach (hier 60) Minuten Inaktivität
    Haken im Kästchen mit Klick löschen.

    Das wars. Sicher, dass hätte ich auch schon früher finden können, aber shit happens.

    Den ersten Lauf mit CCC habe ich schon gemacht. CCC finde ich einfach klasse.

    Viele Grüße
    Apfelgruen
     
  6. MACaerer

    MACaerer Active Member

    Gerne geschehen. Übrigens, in einem Forum wie diesem geht es nicht so förmlich zu. Man kann sich auch unbekannterweise duzen. ;)

    MACaerer
     

Diese Seite empfehlen