Bildschirme Synchronisieren ?

Dieses Thema im Forum "Software" wurde erstellt von MacELCH, 15. Dezember 2001.

  1. MacELCH

    MacELCH New Member

    Moin Leute,

    habe folgendes Problemchen:

    Externer Beamer (was sonst) hatte ich an Pismo angeschlossen um eine DVD (meine erste, jawohl auch ELCHe muessen mit der Zeit gehen) anzusehen. Nachdem ich die uebliche Fehlermeldung bekommen habe und der DVD Player nicht starten wollte - die Loesung dazu habe ich hier im Forum bereits gefunden, nein dies war also nicht das Problem.

    Sondern, dummerweise habe ich die Frequenz des externen Bildschirms verstellt und habe natuerlich auch Bildschirme Synchronisieren ausgemacht, jetzt bekomme ich nur noch ein geflimmertes Bild auf dem Beamer. Wie zum Henker, kann ich das wieder rueckgaengig machen ?

    Danke fuer Eure Hilfe

    MacELCH
     
  2. MacELCH

    MacELCH New Member

  3. buergi

    buergi New Member

    Genau dieses Problem hatte ich auf meinem Pismo 500 256 MB Ram, OS 9 und X. Nach der Bildschirm-Synchronisation kann ich Filme, Dokumente auf dem Beamer anzeigen. Sobald ich eine DVD Scheibe einlege gibt es eine Fehlermeldung. (Ich weiss diese zur Zeit nicht mehr, aber glaublich hardwaremässig) Wie ist es dir gelungen.
    Gruss Werner
     
  4. MacELCH

    MacELCH New Member

    Das zaehlt ja nicht zu meinem Problem mit der DVD auf dem Beamer rauszukommen.

    Du musst einfach den beamer als erwiterten Schreibtisch definieren, dann den DVD Player starten, dieses Fenster schiebst Du dann in die Beamer Region und dort startest Du dann im Fullscreen Modus. Sprich Du behandelst den Beamer quasi als externen Zweitmonitor ohne zu spiegeln. Rein Theoretisch kannst Du auf dem TFT Display weiter arbeiten wenn der Film laeuft.

    Mein Problem ist aber, das ich an der Frequenz fuer den externen Monitor im Kontrollfeld Monitor rumgespielt habe und eine falsche Einstellung gewaehlt habe, jetzt bekomm eich das bloede Kontrollfeld nicht mehr auf, wenn der Beamer angeschlossen ist, bzw. kann nichts lesen, da die Frequenz nicht mit der des Beamers uebereinstimmt (laufendes Bild)

    Jetzt ist meine Frage: wie bekomme ich wieder die Frequenz runtergesetzt, damit ich wieder normal am Beamer arbeiten kann ?

    Gruss

    MacELCH
     
  5. benz

    benz New Member

    Hallo MacELCH

    Obwohl du sicher daran gedacht hast, aber wäre es nicht möglich, dass du in den Preferencen etwas löschen könntest, um den Beamer wieder zum Laufen zu bringen? Mit den Einstellungen hast du ja nichts am Beamer vestellt, sondern dem Mac eine Einstellunge eingegeben, die ja irgendwo in ihm gespeichert sein muss. Deshalb tippe ich also einmal auf eine Preference-Datei. Leider kann ich dir nicht sagen welche das ist...
    PRAM zurücksetzen hast du sicher auch probiert, gell?

    Guter Rat ist teuer, ich weiss. Sorry! :-(

    Gruss und viel Glück
    benz
     
  6. MacELCH

    MacELCH New Member

    Das mit dem PRAM habe ich in der Tat erfolglos probiert, aber auf die Idee mit den Prefs bin ich natürlich nicht gekommen *anschädelschlagkopfschüttel*

    Falls es zum Erfolg führen sollte, werde ich es hier kundtun.

    Gruß

    MacELCH
     
  7. MacELCH

    MacELCH New Member

    @benz,

    danke fuer den offensichtlichen Tip. Nachdem man das File "Display Preferences" bzw. "Display Voreinstellungen" in den Muell ablegt, den Rechner in Ruhemodus versetzt dann den Beamer anschliesst, schon geht wieder alles. Das File wird beim naechsten Neustart wieder angelegt.

    Hab noch einen weiteren Trick gelernt:
    wenn man in der Kontrollleiste das Monitor Modul mit gedrueckter CTRL-Taste anklickt, zeigt er die Moeglichen Aufloesungen und Frequenzen des angeschlossenen Beamers oder Monitors an. Damit kann man also keine falsche Einstellung asuwaehlen.

    Gruss

    MacELCH
     
  8. MacELCH

    MacELCH New Member

    Moin Leute,

    habe folgendes Problemchen:

    Externer Beamer (was sonst) hatte ich an Pismo angeschlossen um eine DVD (meine erste, jawohl auch ELCHe muessen mit der Zeit gehen) anzusehen. Nachdem ich die uebliche Fehlermeldung bekommen habe und der DVD Player nicht starten wollte - die Loesung dazu habe ich hier im Forum bereits gefunden, nein dies war also nicht das Problem.

    Sondern, dummerweise habe ich die Frequenz des externen Bildschirms verstellt und habe natuerlich auch Bildschirme Synchronisieren ausgemacht, jetzt bekomme ich nur noch ein geflimmertes Bild auf dem Beamer. Wie zum Henker, kann ich das wieder rueckgaengig machen ?

    Danke fuer Eure Hilfe

    MacELCH
     
  9. MacELCH

    MacELCH New Member

  10. buergi

    buergi New Member

    Genau dieses Problem hatte ich auf meinem Pismo 500 256 MB Ram, OS 9 und X. Nach der Bildschirm-Synchronisation kann ich Filme, Dokumente auf dem Beamer anzeigen. Sobald ich eine DVD Scheibe einlege gibt es eine Fehlermeldung. (Ich weiss diese zur Zeit nicht mehr, aber glaublich hardwaremässig) Wie ist es dir gelungen.
    Gruss Werner
     
  11. MacELCH

    MacELCH New Member

    Das zaehlt ja nicht zu meinem Problem mit der DVD auf dem Beamer rauszukommen.

    Du musst einfach den beamer als erwiterten Schreibtisch definieren, dann den DVD Player starten, dieses Fenster schiebst Du dann in die Beamer Region und dort startest Du dann im Fullscreen Modus. Sprich Du behandelst den Beamer quasi als externen Zweitmonitor ohne zu spiegeln. Rein Theoretisch kannst Du auf dem TFT Display weiter arbeiten wenn der Film laeuft.

    Mein Problem ist aber, das ich an der Frequenz fuer den externen Monitor im Kontrollfeld Monitor rumgespielt habe und eine falsche Einstellung gewaehlt habe, jetzt bekomm eich das bloede Kontrollfeld nicht mehr auf, wenn der Beamer angeschlossen ist, bzw. kann nichts lesen, da die Frequenz nicht mit der des Beamers uebereinstimmt (laufendes Bild)

    Jetzt ist meine Frage: wie bekomme ich wieder die Frequenz runtergesetzt, damit ich wieder normal am Beamer arbeiten kann ?

    Gruss

    MacELCH
     
  12. benz

    benz New Member

    Hallo MacELCH

    Obwohl du sicher daran gedacht hast, aber wäre es nicht möglich, dass du in den Preferencen etwas löschen könntest, um den Beamer wieder zum Laufen zu bringen? Mit den Einstellungen hast du ja nichts am Beamer vestellt, sondern dem Mac eine Einstellunge eingegeben, die ja irgendwo in ihm gespeichert sein muss. Deshalb tippe ich also einmal auf eine Preference-Datei. Leider kann ich dir nicht sagen welche das ist...
    PRAM zurücksetzen hast du sicher auch probiert, gell?

    Guter Rat ist teuer, ich weiss. Sorry! :-(

    Gruss und viel Glück
    benz
     
  13. MacELCH

    MacELCH New Member

    Das mit dem PRAM habe ich in der Tat erfolglos probiert, aber auf die Idee mit den Prefs bin ich natürlich nicht gekommen *anschädelschlagkopfschüttel*

    Falls es zum Erfolg führen sollte, werde ich es hier kundtun.

    Gruß

    MacELCH
     
  14. MacELCH

    MacELCH New Member

    @benz,

    danke fuer den offensichtlichen Tip. Nachdem man das File "Display Preferences" bzw. "Display Voreinstellungen" in den Muell ablegt, den Rechner in Ruhemodus versetzt dann den Beamer anschliesst, schon geht wieder alles. Das File wird beim naechsten Neustart wieder angelegt.

    Hab noch einen weiteren Trick gelernt:
    wenn man in der Kontrollleiste das Monitor Modul mit gedrueckter CTRL-Taste anklickt, zeigt er die Moeglichen Aufloesungen und Frequenzen des angeschlossenen Beamers oder Monitors an. Damit kann man also keine falsche Einstellung asuwaehlen.

    Gruss

    MacELCH
     
  15. MacELCH

    MacELCH New Member

    Moin Leute,

    habe folgendes Problemchen:

    Externer Beamer (was sonst) hatte ich an Pismo angeschlossen um eine DVD (meine erste, jawohl auch ELCHe muessen mit der Zeit gehen) anzusehen. Nachdem ich die uebliche Fehlermeldung bekommen habe und der DVD Player nicht starten wollte - die Loesung dazu habe ich hier im Forum bereits gefunden, nein dies war also nicht das Problem.

    Sondern, dummerweise habe ich die Frequenz des externen Bildschirms verstellt und habe natuerlich auch Bildschirme Synchronisieren ausgemacht, jetzt bekomme ich nur noch ein geflimmertes Bild auf dem Beamer. Wie zum Henker, kann ich das wieder rueckgaengig machen ?

    Danke fuer Eure Hilfe

    MacELCH
     
  16. MacELCH

    MacELCH New Member

    Moin Leute,

    habe folgendes Problemchen:

    Externer Beamer (was sonst) hatte ich an Pismo angeschlossen um eine DVD (meine erste, jawohl auch ELCHe muessen mit der Zeit gehen) anzusehen. Nachdem ich die uebliche Fehlermeldung bekommen habe und der DVD Player nicht starten wollte - die Loesung dazu habe ich hier im Forum bereits gefunden, nein dies war also nicht das Problem.

    Sondern, dummerweise habe ich die Frequenz des externen Bildschirms verstellt und habe natuerlich auch Bildschirme Synchronisieren ausgemacht, jetzt bekomme ich nur noch ein geflimmertes Bild auf dem Beamer. Wie zum Henker, kann ich das wieder rueckgaengig machen ?

    Danke fuer Eure Hilfe

    MacELCH
     
  17. MacELCH

    MacELCH New Member

  18. buergi

    buergi New Member

    Genau dieses Problem hatte ich auf meinem Pismo 500 256 MB Ram, OS 9 und X. Nach der Bildschirm-Synchronisation kann ich Filme, Dokumente auf dem Beamer anzeigen. Sobald ich eine DVD Scheibe einlege gibt es eine Fehlermeldung. (Ich weiss diese zur Zeit nicht mehr, aber glaublich hardwaremässig) Wie ist es dir gelungen.
    Gruss Werner
     
  19. MacELCH

    MacELCH New Member

    Das zaehlt ja nicht zu meinem Problem mit der DVD auf dem Beamer rauszukommen.

    Du musst einfach den beamer als erwiterten Schreibtisch definieren, dann den DVD Player starten, dieses Fenster schiebst Du dann in die Beamer Region und dort startest Du dann im Fullscreen Modus. Sprich Du behandelst den Beamer quasi als externen Zweitmonitor ohne zu spiegeln. Rein Theoretisch kannst Du auf dem TFT Display weiter arbeiten wenn der Film laeuft.

    Mein Problem ist aber, das ich an der Frequenz fuer den externen Monitor im Kontrollfeld Monitor rumgespielt habe und eine falsche Einstellung gewaehlt habe, jetzt bekomm eich das bloede Kontrollfeld nicht mehr auf, wenn der Beamer angeschlossen ist, bzw. kann nichts lesen, da die Frequenz nicht mit der des Beamers uebereinstimmt (laufendes Bild)

    Jetzt ist meine Frage: wie bekomme ich wieder die Frequenz runtergesetzt, damit ich wieder normal am Beamer arbeiten kann ?

    Gruss

    MacELCH
     
  20. benz

    benz New Member

    Hallo MacELCH

    Obwohl du sicher daran gedacht hast, aber wäre es nicht möglich, dass du in den Preferencen etwas löschen könntest, um den Beamer wieder zum Laufen zu bringen? Mit den Einstellungen hast du ja nichts am Beamer vestellt, sondern dem Mac eine Einstellunge eingegeben, die ja irgendwo in ihm gespeichert sein muss. Deshalb tippe ich also einmal auf eine Preference-Datei. Leider kann ich dir nicht sagen welche das ist...
    PRAM zurücksetzen hast du sicher auch probiert, gell?

    Guter Rat ist teuer, ich weiss. Sorry! :-(

    Gruss und viel Glück
    benz
     

Diese Seite empfehlen