Bildschirmflackern nach CPU-Upgr. G3 b/w

Dieses Thema im Forum "Hardware" wurde erstellt von loggin-good, 18. März 2004.

  1. loggin-good

    loggin-good New Member

    Nach erfolgreichem und völlig problemlosen Einbau eines 1 GHz Sonnet-ZIF-G4-Upgrades spielt die Bildschirmanzeige verrückt. Ständiges Zeilenflackern in verschiedenen Bereichen des Monis. Der Rechner, ein G3 b/w 300, lief die ganze Zeit problemlos mit dem 500er Sonnet-ZIF-G3. Ich befürchte, daß sich das Upgrade nicht mit der verbauten ATI Radeon 7000 Mac Edition (original und unverflasht) verträgt.
    Hat jemand ähnliche Erfahrungen gemacht oder vielleicht eine Ahnung wie man das Flackern abstellen kann?
    Leider ist die orig. Grafikkarte nicht mehr verfügbar und mit dem original Prozessor läuft der b/w leider nicht mehr (warum auch immer, jeder Mac hat halt seine spezifischen Macken)

    G3 b/w 300 MHz (jetzt 1000), 768 MB RAM, 6 GB HDD, OS 9.2.1, 1GHz Sonnet-ZIF-Upgrade, ATI Radeon 7000 Mac Edition, Adaptec SCSI-Karte

    loggin-good
     
  2. D_Stahl

    D_Stahl Active Member

    Aus meiner Erfahrung tritt dieser Fehler beim ersten Booten auf. War bei mir und bekannten genauso incl. Soundmacken beim Startton.
    Ab dem zweiten Booten war der Fehler für immer weg.
     
  3. loggin-good

    loggin-good New Member

    Ja das war damals beim Einbau des G3-500 ZIF so gewesen, nur leider diesmal nicht. Das Flackern hält nach dem jetzt bestimmt 30. Neustart immer noch unverändert an.
    Trotzdem danke für die Antwort.

    loggin-good
     
  4. loggin-good

    loggin-good New Member

    Für alle, die an der Lösung interessiert sind:

    Ich habe den CRT-Monitor jetzt mit dem der ATI-Karte beigelegten Adapter an den DVI-Anschluß der Karte gehängt - und siehe da, kein Flackern stört, das Bild steht, alles läuft - und ich bin zufrieden.

    loggin-good
     

Diese Seite empfehlen