Bitte helft mir!!! Imac bleibt beim Start hängen!!!

Dieses Thema im Forum "Hardware" wurde erstellt von kleinerTiger, 15. November 2003.

  1. kleinerTiger

    kleinerTiger New Member

    Ich habe gerade einen IMac DVSE hier und wollte nur mal schnell ein Panther Clean Install machen. Jetzt hab ich den Salat. Der Rechner startet nicht einmal mehr, selbst mit eingelegter Mac OS 9 CD. Er bleibt nach dem Startton hängen und geht nach 2 Sekunden aus. Tja jetzt bin ich ziemlich angeschissen, schließlich hat der IMac vorher noch so leidlich funktioniert, zumindest konnte man ihn noch unter OS 9 starten ( hat zwar zicken gemacht aber immerhin ).

    Ich habe bereits die Backup Batterie getausscht und den Restet Taster auf der Hauptplatine gedrückt. Nix, immer das gleiche.

    Ich bin ratlos, selbst das Service Manual von Apple kennt diese Problem offenbar nicht:

    http://home.earthlink.net/~strahm_s/manuals.html

    Kann mir irgendjemand weiterhelfen, schließlich möchte ich den Rechner ja wieder funktionierend zurückgeben, ach übrigens kurz bevor der Rechner ganz zumachte war das Bild noch in rot und sehr dunkel zu sehen, auf einem angeschlossenen externen Monitor ganz normal ( start von CD Norton Systemworks )
     
  2. macNick

    macNick Rückkehrer

    Schau mal hier nach. Der iMac braucht für X ein Firmware-Update.
     
  3. kleinerTiger

    kleinerTiger New Member

    @macnick

    das Problem trat auf noch bevor ich überhaupt Mac OSX installieren konnte, bei Beginn des Installationsvorgangs wurde mir mitgeteilt, das ein Firmware Upgrade Notwendig ist. Daraufhin habe ich den Installationsvorgang abgebrochen. Danach konnte ich noch einmal von der Norton CD starten und danach nix mehr.

    Inzwischen habe ich bei MacNN eine Menge zu diesem Thema gelesen, offenbar haben einige Leute dieses Problem ( aus unterschiedlichseten Ursachen ) heißt dort übrigens "GLOD - Green light on death"

    Tja scheint doch irgendwie ein Fall für die Werkstatt zu sein.
     
  4. benz

    benz New Member

    Hast du den Parameterspeicher löschen können und hat dies nichts gebracht? (Apfel+ALT+P+R) beim Einschalten gedrückt halten, bis ein zweiter Startton erschallt...

    Sonst habe ich leider auch keine Ideen.

    Gruss benz
     
  5. D_Stahl

    D_Stahl Active Member

    Wenn Du einen zweiten Mac hast, kannst Du Deinen iMac im Target-Mode (T) booten und vom zweiten Mac das Firmwar-update und die Installation machen.
    Du brauchst nur ein Firewire-Kabel.
     
  6. kleinerTiger

    kleinerTiger New Member

    PRAM hat leider nichts gebracht, jetzt kommt er leider garnicht so weit das ich den PRAM löschen könnte geht einfach vorher aus. Ich habe jetzt die Festplatte ausgebaut und werde sie demnächst im Büro in den Imac einbauen und ein sauberes Mac OS 9 installieren.
     
  7. kleinerTiger

    kleinerTiger New Member

    Auch das Starten im Target mode ging leider nicht. Das hatte ich vorher auch schon mal ausprobiert. Habs jetzt noch mal versucht, nachdem die Batterie ne Zeitlang draußen war. Festplatte wieder eingebaut, Batterie eingesetzt CUDS Reset Button gedrückt, gestartet und T gedrückt nach 3 sek wieder shut down.
     
  8. D_Stahl

    D_Stahl Active Member

    Mmmh, dummes Problem.

    Wenn Du das Problem in den Griff bekommen hast, kannst Du ja die Lösung hier mailen. Die würde mich interessieren.

    Kannst Du wenigsten noch Open-Firmware booten?
     
  9. kleinerTiger

    kleinerTiger New Member

    nö geht nicht......

    Ich glaub das eird ein Fall für meine Versicherung. Ich werde jedenfalls in Zukunft keine Rechern für andere Leute mehr Upgraden.
     
  10. benz

    benz New Member

    Oh du liebe Zeit! So gehen Samstage auch im Flug vorbei.

    Ich hoffe, dass sich eine Lösung anbietet. Unangenehm, solche Situationen...
     
  11. kleinerTiger

    kleinerTiger New Member

    Ich habe gerade einen IMac DVSE hier und wollte nur mal schnell ein Panther Clean Install machen. Jetzt hab ich den Salat. Der Rechner startet nicht einmal mehr, selbst mit eingelegter Mac OS 9 CD. Er bleibt nach dem Startton hängen und geht nach 2 Sekunden aus. Tja jetzt bin ich ziemlich angeschissen, schließlich hat der IMac vorher noch so leidlich funktioniert, zumindest konnte man ihn noch unter OS 9 starten ( hat zwar zicken gemacht aber immerhin ).

    Ich habe bereits die Backup Batterie getausscht und den Restet Taster auf der Hauptplatine gedrückt. Nix, immer das gleiche.

    Ich bin ratlos, selbst das Service Manual von Apple kennt diese Problem offenbar nicht:

    http://home.earthlink.net/~strahm_s/manuals.html

    Kann mir irgendjemand weiterhelfen, schließlich möchte ich den Rechner ja wieder funktionierend zurückgeben, ach übrigens kurz bevor der Rechner ganz zumachte war das Bild noch in rot und sehr dunkel zu sehen, auf einem angeschlossenen externen Monitor ganz normal ( start von CD Norton Systemworks )
     
  12. macNick

    macNick Rückkehrer

    Schau mal hier nach. Der iMac braucht für X ein Firmware-Update.
     
  13. kleinerTiger

    kleinerTiger New Member

    @macnick

    das Problem trat auf noch bevor ich überhaupt Mac OSX installieren konnte, bei Beginn des Installationsvorgangs wurde mir mitgeteilt, das ein Firmware Upgrade Notwendig ist. Daraufhin habe ich den Installationsvorgang abgebrochen. Danach konnte ich noch einmal von der Norton CD starten und danach nix mehr.

    Inzwischen habe ich bei MacNN eine Menge zu diesem Thema gelesen, offenbar haben einige Leute dieses Problem ( aus unterschiedlichseten Ursachen ) heißt dort übrigens "GLOD - Green light on death"

    Tja scheint doch irgendwie ein Fall für die Werkstatt zu sein.
     
  14. benz

    benz New Member

    Hast du den Parameterspeicher löschen können und hat dies nichts gebracht? (Apfel+ALT+P+R) beim Einschalten gedrückt halten, bis ein zweiter Startton erschallt...

    Sonst habe ich leider auch keine Ideen.

    Gruss benz
     
  15. D_Stahl

    D_Stahl Active Member

    Wenn Du einen zweiten Mac hast, kannst Du Deinen iMac im Target-Mode (T) booten und vom zweiten Mac das Firmwar-update und die Installation machen.
    Du brauchst nur ein Firewire-Kabel.
     
  16. kleinerTiger

    kleinerTiger New Member

    PRAM hat leider nichts gebracht, jetzt kommt er leider garnicht so weit das ich den PRAM löschen könnte geht einfach vorher aus. Ich habe jetzt die Festplatte ausgebaut und werde sie demnächst im Büro in den Imac einbauen und ein sauberes Mac OS 9 installieren.
     
  17. kleinerTiger

    kleinerTiger New Member

    Auch das Starten im Target mode ging leider nicht. Das hatte ich vorher auch schon mal ausprobiert. Habs jetzt noch mal versucht, nachdem die Batterie ne Zeitlang draußen war. Festplatte wieder eingebaut, Batterie eingesetzt CUDS Reset Button gedrückt, gestartet und T gedrückt nach 3 sek wieder shut down.
     
  18. D_Stahl

    D_Stahl Active Member

    Mmmh, dummes Problem.

    Wenn Du das Problem in den Griff bekommen hast, kannst Du ja die Lösung hier mailen. Die würde mich interessieren.

    Kannst Du wenigsten noch Open-Firmware booten?
     
  19. kleinerTiger

    kleinerTiger New Member

    nö geht nicht......

    Ich glaub das eird ein Fall für meine Versicherung. Ich werde jedenfalls in Zukunft keine Rechern für andere Leute mehr Upgraden.
     
  20. benz

    benz New Member

    Oh du liebe Zeit! So gehen Samstage auch im Flug vorbei.

    Ich hoffe, dass sich eine Lösung anbietet. Unangenehm, solche Situationen...
     

Diese Seite empfehlen