Bitte um Hilfe - Gimp deinstallieren!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Radiostar, 23. Mai 2002.

  1. Radiostar

    Radiostar Gast

    Hallo MacOS Xler!

    Die Vorgeschichte:
    Ich habe gestern (wie in der Macwelt beschrieben) mal Gimp installiert (um genau zu sein: Gimp und XDarwin). Ich bin aber mit der Bedienung nicht zurecht gekommen und werde mir nun wieder schnell den Graphic Converter installieren. ;-)

    Nun das Probem:
    Gimp und XDarwin lassen sich nicht mehr loeschen. Gimp hat einen Ordner mit Namen: sw auf meiner OS X Partition angelegt und XDarwin liegt im Ordner Application. Bei Versuchen den Ordner sw und XDarwin zu loeschen, wird mir der Zugriff verweigert (bla,bla...die Dateien gehoeren dem Root und so). Ich habe mich schon im Netinfo Manager als Root angemeldet...kann danach aber auch nicht die Dateien wie gewuenscht loeschen.

    Was kann ich denn nun machen um die beiden widerspaenstigen Kollegen verschwinden zu lassen? Ueber HIlfe wuerde ich mich sehr freuen (da sw auch ca. 330MB gross ist!).

    Viele Gruesse,
    Radiostar
     
  2. iAlex

    iAlex New Member

    Geh mal in die Systemeinstellungen unter dem Punkt Anmeldung und klicke auf "Alle anderen . . ."

    Dann melde dich vom System ab ( nur abmelden nicht neustarten ) geht vom Apple Menü aus.

    In dem Anmeldefenster klickst du auf andere gibst dann root ein und das Passwort, und jetzt solltest du fähig sein die Dateien zu löschen.

    Ist zwar nicht die sauberste methode aber es sollte gehen.

    Am besten ist wenn du hinterher den OS X Installer laufen lässt und zwar den fürs letzte Update ( 10.1.4 ), dann werden die ganzen Dateien aufgeräumt.

    Ist immer einfacher als manche Tools und besser als xOptimize. Und man muss nicht ins Terminal.
     
  3. Radiostar

    Radiostar Gast

    Wow, ganz schoen fix! ;-)

    Aber:
    Soll ich sofort nach dem loeschen das 10.1.4 Update rueberlaufen lassen oder geht auch: Jetzt loeschen und dann in einer Woche das Update installieren...muss es mir noch besorgen (habe 10.1.2).

    Gruesse,
    Radiostar

    P.S: Wenn ich nicht ins Terminal muss, dann gefallt mir die Methode schon sehr! Ist halt nicht so meine Welt.....!
     
  4. iAlex

    iAlex New Member

    Es geht auch mit dem 10.1.2er Update.
     
  5. GigaSven

    GigaSven Anhalter

    Hey Radiostar!
    Hatte das gleiche Problem wie Du und bin etwas radikaler rangegangen: Unter 9.2.2 hochgefahren und den ganzen Schmonzens von der X Partition gelöscht! Ging einwandfrei, ist aber wahrscheinlich nicht gerade das Gesündeste für X. Da ich aber ohnehin immense Probleme mit X habe, war mir das auch wurscht!
    9rulez!
    Giga
     

Diese Seite empfehlen