Blauer Bildschirm aus dem nichts....

Dieses Thema im Forum "Software" wurde erstellt von Bootsy, 26. März 2008.

  1. Bootsy

    Bootsy New Member

    Hallo zusammen,


    ich bin Umsteiger von Win auf Mac.
    Ich habe mir letztes Jahr einen Imac zu gelegt und bin völlig begeistert.
    Nach Umstellung auf Leopard hatte ich auch bis jetzt keine Probleme.

    Ich habe 3 Benutzerkonten und habe gestern ein Programm installiert
    und deinstalliert also nichts wildes. Danach hatte ich noch ganz normal gearbeitet mails ect. und den imac runtergefahren.

    Und heute beim anmachen Blauer Bildschirm unglaublich es kommt keine
    Anmledeoption. Nach shift Taste gedrückt halten und die kombi aus apfel,alt,p ,r auch keine Verbesserung. Habt Ihr vielleicht noch eine Idee
    was ich noch machen kann ?? Nach einschalten kommt der Ton sowie der Apfel dann geht's auf Blau und den Mauszeiger kann ich bewegen....

    vielen Dank im voraus

    bootsy
     
  2. lasseboo

    lasseboo New Member

    weswegen? wegen der optik ... ?!

    da hast du glück gehabt ...

    1.) apfel - alt - p - r (also Parameter-RAM resetten): halt die tastenkombi solange gedrückt, bis du den startton siebenmal gehört hast; im ernst!

    2.) versuch es mit der os-x-cd: starte den rechner davon und repariere die platte und die rechte - die ptionen dazu findest du nach booten von der cd im menü.

    3.) und im übrigen (achtung, OT!): macs sind leider mittlerweile genauso grottenschlecht wie Windows-PCs (von linux kenn ich nur die server, aber die tun´s im grossen und ganzen sehr zuverlässig) - das sagt mir keine statistik, aber meine leidvolle erfarung nach ein paar jahren im apple-support und nachdem mein mittlerweile achter Mac ebenso träge und unzuverlässig läuft wie die sieben stück vorher (von 1998 bis heute), und nachdem mir mein festplatten-reparatur-programm sagt, ich hätte unbehebbare fehler auf der platte (ein halbes jahr nach neuerwerb des jetzigen MacBook Pro), und nachdem mir täglich mindestens ein programm abstürzt, und nachdem das aufwachen aus dem ruhezusand zu 30% auch nie funktioniert, und nachdem Internet Explorer und Firefox unter WinXP und Firefox unter OS X meine Verisign-Root-Ca importieren können, nur das dusselige Safari unter OS X nicht, und nachdem mir der rechner heute zweimal komplett eingefroren ist (trotz alle updates gemacht, rechte repariert, halbes jahr altes system, 2 GB RAM ... ) kann ich dir nur empfehlen, für nächstesmal beim PC zu bleiben ;-)

    aber vielleicht bekommst du die mac-möhre ja wieder flott (wiederherstellungspunkte wie bei windows gibt es bei uns ja leider nicht) - mit reparieren von der boot-cd klappt es oft, mit löschen der aktuellsten preferences und libraries noch öfter; sonst frag nochmal hier nach.

    viel erfolg!!
     
  3. DominoXML

    DominoXML New Member

    Hallo und Willkommen im Forum.

    Neben den Tips von lasseboo hier noch folgende:

    Was eventuell hilft ist ein PMU-Reset (Alle Kabel ziehen und 5 min stromlos machen).

    Wenn gar nichts mehr hilft:

    Im schlimmsten Fall hilft das letzte Combo-Update von einem anderen Rechner aus im Target-Mode, von einer anderen Partition aus zu installieren oder von der DVD drüber zu installieren.


    Wenn Du noch genügend Plattenplatz hast empfehle ich eine "Reparaturpartition".

    - Mit dem Festplattendienstprogramm vorhandene Partition um 10 GB verkleinern.
    - Neue 10 GB Partition erstellen und mit HFS+ formatieren
    - Leo mit Minimal-Config hier rein installieren.
    - Reparaturpartition starten, Combo 10.5.2 laden und auf die Orginalplartition installieren.
    - wenn dann Alles wieder funktioniert kann die Service - Partition gelöscht werden.

    Hoffe letzteres ist nicht nötig.

    Gruß

    Volker

    P.S.: Sofern Du ein aktuelles TM-Backup hast, kannst Du auch ohne Probleme das System komplett neu aufspielen.

    Edit:

    Ich habe gerade festgestellt, daß sich das Combo 10.5.2 seit dem letztem Airport - Update nicht mehr über das Sytem installieren läßt.

    Da dieses Airport-Update eine höhere Build-Nummer traägt als 10.5.2 könnte man versuchen dieses anstatt der Combo neu zu installieren.
     
  4. Bootsy

    Bootsy New Member

    Hallo,

    danke für die Tipps.

    Ich habe von der Leopard DVD gestartet und dann archivieren - Installieren.

    Ergebnis war klasse alles wieder da alle Programm und mails genial und hat nur 20 min gedauert. Das einzige was mir bis jetzt aufgefallen ist , das Win xp über Paralles nicht mehr geht. Das ganze Verzeichnis ist leer wo vorher die XP Daten lagen. Muß ich wohl im schlimmsten Fall XP neu aufspielen.


    lasseboo
    ps: das möchte ich mal von einem Win Rechner sehen ..... ohne Image Programme ect. die dann auch nur auf dem neusten stand sind wenn man regelmäßig die Images erstellen läßt. :))
     
  5. DominoXML

    DominoXML New Member

    Hi,

    meine Parallelsdaten liegen unter:

    /Users/"Name des User"/Library/Parallels/winxp.

    Bei einem "Install and Archive" verschiebt OSX die "alten" Daten in den Ordner "Privious System".

    Wenn Du die Dateien am "Normalen" Ort nicht findest,
    Schau mal, ob du die Library in "Privous System" findest.

    Gruß

    Volker
     
  6. lasseboo

    lasseboo New Member

    der mac ist in vielen belangen schon klasse, einverstanden.

    und wenn man´s pragmatisch sieht: ein solches allround-werkzeug wie ein MacBook, tragbar und vielseitig und halbwegs sicher, für um die 1000 euro - da müsste man in der WinWelt schon lange nach suchen.

    aber dort gibt es auch diverse möglichkeiten, das system zu retten, images zu ziehen usw.; wenn auch nicht ganz so schick wie beim mac mit dessen genialer boot-cd.

    was die pc-jünger oft gar nicht gern sehen: systemrettung geht bei denen sehr zügig und mit zahlreichen möglichkeiten dabei am besten von einer OpenSource-Knoppix/Kubuntu/xxx-Linux-CD ... ;-)
     

Diese Seite empfehlen