blecherne töne unter X

Dieses Thema im Forum "Software" wurde erstellt von HansHund, 26. Mai 2002.

  1. HansHund

    HansHund New Member

    hallo!
    während bei os 9.2 (und auch bei den vorherigen systemen) die lautsprecher meines imac (blueberry / 350 mhz) immer durch einen beachtlichen klang glänzten, klingt unter os X alles absolut blechern. kennt jemand einen tipp?
    dann habe ich noch eine frage zu der unterstützung meines brenners (usb / mitsumi). würde gern künftig auch unter X cd's brennen, aber auf der website von mitsumi gibt es dafür keinen treiber. muss ich mir jetzt etwa einen neuen cd-brenner kaufen?
    gruß hans
     
  2. BassTee

    BassTee New Member

    Es ist eher wahrscheinlich, dass der Brenner ohne extra Treiber unterstützt wird.

    BassT
     
  3. gratefulmac

    gratefulmac New Member

    schau mal auf die Apfelseite unter itunes.dort gibt es eine Liste der unterstützen usb u. FWbrenner.wenn er dabei ist,hast du keine Probleme.
    Wenn nicht Brenner mit Firewire holen.
     
  4. HansHund

    HansHund New Member

    nee, funktioniert leider nicht.
    auf der apple-homepage habe ich schon nachgesehen. gehört leider nicht dazu. schade!
    kann mir doch nicht einfach einen neuen brenner kaufen!!! so dicke hab ich's nicht. dann bleibe ich eben zu meisten teilen bei os 9. firewire hat mein mac leider noch nicht.
    danke für eure antworten.
     
  5. kwssr

    kwssr New Member

    bei mir war der klang bis OS 10.1.1 blechern, ab 10.1.2 alles ok wie unter OS 9 auch.

    gruß mike
     
  6. HansHund

    HansHund New Member

    dann werde ich mich mal um ein update kümmern.
    danke für den nützlichen tipp!
    hans
     

Diese Seite empfehlen