bleibe ich nun switcher oder nicht...!?

Dieses Thema im Forum "Hardware" wurde erstellt von rudkowski, 14. Januar 2003.

  1. rudkowski

    rudkowski New Member

    hallo liebe macianer,

    ich wollte euch mal ein bisschen berichten, wie es mir mit dem neuen dell inspiron 8250 geht. bevor ich anfange kurz die specs: 2,66 ghz p4, 512 mb dual-channel ram, ati 9700 128mb, 120 gb platte, windows xp.

    und wie läuft es? sagen wir mal durchwachsen. der rechner stürzt nicht ab, aber er ist langsam!!!! wie ich das jetzt meine? genau so, er fühlt sich langsam an beim normalen rumdaddeln (surfen, mails holen, programme starten, etc...).

    cubase sx läuft anscheinend gut (und das war ja der hauptgrund, warum ein neuer rechner nötig war). ein testsong, den ich auf meinem powerbook gar nicht mehr abspielen konnte wegen absoluter cpu-überlastung läuft auf dem pc bei 35% cpu-auslastung.

    allerdings dauert der bildschirmaufbau bei total popligen anwendungen manchmal länger als bei meinem tibook 400 mhz unter os x, und DAS verwundert mich dann doch etwas.

    ist da was am rechner kaputt oder irgendwas einfach schlecht eingestellt?

    bin gerade am überlegen, ob ich das teil einfach wieder zurückschicke und mir doch einen powermac kaufe (auch wenn die mir einfach viel zu laut sind!).

    bevor ich mir das entgültig überlege, möchte ich aber doch wissen, ob nicht einfach irgendwas kaputt ist am rechner. kennt ihr ein benchmark-test oder diagnose-programm für win xp?

    gruß martin
     
  2. klapauzius

    klapauzius New Member

    (a la NT/2000)-Design auswählen (irgendwo unter den Einstellungen auf'm Desktop, glaube ich). Das sollte einiges an Performance bringen.
     
  3. mamboben

    mamboben New Member

    hallo!

    ich kann hier nicht direkt auf deine frage antworten, dennoch möchte ich dazu was loswerden...

    ich denke nicht das es bei den problemen bleiben wird die du bis jetzt hast, sprich zähes system (jetzt bracuhst du schon nen testproggi) - im gegenteil, im laufe der zeit (kurz oder lang) frisst sich dein pc langsam voll und die schwächen werden sichtbar.

    ein bekannter von mir benutzt pro tools + cubase am pc - er sichert sein zeug "minutenweise", da der pc mit cubase und pro tolls alles andere als stabil läuft.

    ich selbst arbeite nicht mit cubase, ich weiß aber das ich im workflow beim video bearbeiten mit meinem ti book effizienter arbeite als das am pc möglich wäre.

    ich bleib beim mac - da weiß ich was ich hab... auch wenn er ein wenig teurer ist als ein pc...

    gruezli
    mambo
     
  4. Jansen

    Jansen New Member

    Schon, aber ein P4 2,66 sollte dann doch in der Lage sein, ein paar poppige Buttons zu animieren...
    Nein - da hat wohl was mit der Konfiguration nicht hin. Die Standardantwort bei PC´s ist immer noch: Neuinstallation! (ich muss es wissen, bis vor einem halben Jahr hab ich mich selbst tagtäglich damit rumärgern müssen).

    Die G4´s sind allerdings(!) laut - auch das muss ich wissen: ich bin hörgeschädigter Besitzer eines solchen. Wenn sich dein Problem lösen läßt (und dich nicht alle erdenklichen Zustände bei der Benutzung von XP ereilen), dann bleib beim PC ... und warte auf die nächts Generation (G5) - hoffentlich machen sich die Jungs von Apple hier dann Gedanken, wie der Geräuschpegel zu minimieren ist.
     
  5. G3User

    G3User New Member

    Hallo,

    also ich habe hier einen Athlon 2100+ mit 512MB RAM und einer Radeon 8500 mit 64 MB, 40GB 7200rpm platte und XP.
    Auch ich kann dir bestätigen, dass XP schon als sehr stabil zu bezeichnen ist.
    Ich arbeite beruflich am mac, und empfinde grade das subjektive geschwindigkeitsgefühl am mac als wesentlich schlechter (sitze an einem qs733 mit 640MB RAM), was halt am leider immernoch recht zähen osx liegt.
    Aber unter programmen wie photoshop ist der mac schon noch recht konkurenzfähig, aber halt beim hin und her switchen von programmen, fenster scrollen und verschieben, da ruckelt der mac etwas.
    Also deine beschriebenen problemem mit dem pc kommen mir schon sehr seltsam vor, ich würde ma die treiber der grafikkarte erneuern, hd defragmentieren, etc. Als benchmark prog würd ich dir 3dmark 2001 empfehlen. Unter http://www.futuremark.com/download/?3dmark2001.shtml
    kannst du es dir downloaden.
    du solltest mindestens 11000 punkte mit deinem system erhalten.
    Ok, ich hoffe ich konnte dir helfen.

    Gruß
    Axel
     
  6. rudkowski

    rudkowski New Member

    hallo axel,

    habe gerade den test gemacht und komme nur auf 7542 3dmarks...

    habe gerade mit dem support von dell telefoniert.

    muss wohl erst noch meine rme-audiokarte ausbauen und dann noch einmal prüfen. da eine zweite pci-soundkarte standardmäßig eingebaut ist, kommt es evtl. zu konflikten mit den beiden treibern oder den interrupts.

    diesen heckmeck wollte ich mir eigentlich sparen, deswegen der teuere dell (wollte halt ein markenprodukt).

    außerdem brauche ich die soundblaster karte eigentlich auch wegen des integrierten midi-input...

    mal sehen. wenn es nicht gehen sollte, nehme ich halt das geld zurück und warte doch noch auf die nächste powermac-generation. die aktuelle ist einfach wegen der lautstärke nicht drin.

    gruß martin
     
  7. pogo

    pogo New Member

    aaach, so. was les ich da. da war wohl einer ghz-xp-billy-boy-geiz-ist-geil. und jetzt, wohl eine moggelpackung gekauft. is auch net schneller der gute dell. na, schau mal welche xp version du da drauf hast, oder hast du schon vorsorglich auf pro aufgebohrt? jetzt fang mal an mit hd-defragmentieren, und treiber installieren, und bios aktualisieren. da kannst ja für nen tag was rausholen - wenn nix schiefläuft. oder vielleicht 3 tage fluchen.

    eins würd mich noch interessieren, was haste den dafür bezahlt? jetzt mal ehrlich. raus mit der sprache.
     
  8. pogo

    pogo New Member

    juchhuuuh, das war ein volltreffer. ich kipp weg. ich hatte meine nachricht noch gar nicht verschickt, da werd ich von der wirklichkeit eingeholt. wollte gerade noch schreiben was den mit der soundkarte wäre, und da - hopp is es schon. jetzt da wir mehr wissen, kann man davon ausgehen der rechner hat so ca. ?2000 bugs gekostet. wetten? und wenn nicht, dann wird er es kosten. bis mal so alles nachgebastelt ist. aber ich denke, das macht dir spaß. hast ja genug gleichgesinnte um dich. viel spaß beim basteln.
     
  9. Zippie

    Zippie New Member

    konnte den Eindruck des langsamen Notebooks nur bestätigen und stellte Hardware Mängel fest. Als ct' mit Dell Verbindung aufnahm, zeigte man sich dem Kunden gegenüber endlich kulant und ersetzte das fehlerhafte Gerät kostenlos durch ein neues Spitzenmodell (ob das nun richtig läuft, weiss ich nicht). - Die ganze Geschichte fand zwar ein gutes Ende, aber der Kunde hatte sehr viel Ärger bis dahin und das ganze dauerte fast ein Jahr... - Na dann, viel Spass an deiner Delle ;-)
     
  10. AndreasG

    AndreasG Active Member

    t wurde von einem Problem berichtet, das sich exakt wie Deines anhört, nur war's bei dem Fall noch dramatischer. War auch ein Dell Inspiron.

    Grund war, dass der Energiespar-Modus des Prozessors permanent in seiner maximalen Wirkungsstufe aktiv war. Das versuchte Dell zwar durch ein BIOS-Update zu beheben, aber es brachte nichts. Letzendlich kam heraus, dass ein Haarriss einer Leiterbahn dafür verantwortlich war.

    Das wird bei Dir vermutlich nicht der Fall sein, trotzdem würde ich mir mal das BIOS genauer ansehen. Vielleicht ist auch das RAM-Timing nicht optimal, auch da kannst Du im BIOS rumschrauben.

    Bist halt selber schuld, dasss Du Dich nun mit sowas rumplagen musst. Da muss jeder DOSen-Heini irgendwann durch ;-)

    Gruss
    Andreas
     
  11. johngo

    johngo New Member

    Ich habe einen DELL DIMENSION von 1998 mit NT4!
    Es ist immer noch "das Original installierte System"
    drauf und er läuft in der GUI und und im Internet immer
    noch schneller, als mein OSX auf Quicksilver.

    DELL = ca. 10 Abstürze in 4 Jahren
    MAC OSX = mehr als 10 Abstürze in diesem Jahr

    Glaubt es! ... oder lasst es bleiben!

    Gruss

    johngo
     
  12. AndreasG

    AndreasG Active Member

    Steck doch an Deine DOSe mal eine USB-Kamera oder sonst was hardwaremässiges an, und Du wirst ein "blaues Wunder" erleben ;-)
     
  13. johngo

    johngo New Member

    USB = Mac-Only-Feature? Ist wohl nicht Dein Ernst?
     
  14. G3User

    G3User New Member

    Hi,

    also ich will hier keine "Mac is besser, nein PC is besser" Lawine lostreten, aber wenn ich sowas lese kann ich nicht anders;-)
    Ich hab hier einen PC stehen ( für technischen Daten s.o. ) der vollgepackt ist mit einer DV Capture Karte, einer DVB Karte, einer Analog Video Capture Karte und per USB noch eine kleine Webcam. Und ich lege meine Hand für diese Aussage ins Feuer: es gibt keinerkei Probleme mit Bluescreens o.ä. ! Ich wage zu behaupten, dass es da Macs gibt, die mit so einem Aufbau ihre Probleme hätten.
    Und ja, ich hätte auch wieder gerne einen Mac, weil das OS einfach schöner ist, aber ich als armer Student könnte sich diese ganzen Video Karten für den Mac nicht so einfach leisten ( ich habe für die Karten insgesamt grade ma 300euro bezalt! )
    Gruß
    Axel
    p.s. ist das problem mit dem dell jetzt behoben oder zumindest bekannt woran es liegt ?
     
  15. Titanium

    Titanium New Member

  16. rudkowski

    rudkowski New Member

    hallo,

    ne, problem ist noch nicht behoben. muss leider erst noch ein paar wichtige sachen für die schule erledigen, bis morgen müssen die zensuren eingetragen sein... (gott sei dank habe ich ja mein titanium book zum arbeiten!).

    werde dann heute abend die rme-karte ausbauen und den rechner wieder in den originalzustand zurückversetzen. dann werde ich die benchmarks noch einmal durchführen.

    geht dann alles wieder normal, ist es ein konfigurationsproblem. dann werde ich ums bios halt nicht herum kommen (wegen der interrupts). evtl. reicht dann auch ein anderer pci-slot.

    sollte in der originalkonfiguration das gleiche problem bestehen, werde ich noch heute abend ups anmailen, um den rechner wieder abholen zu lassen.

    gruß martin
     
  17. SRALPH

    SRALPH New Member

    wenn dieses problem bei einem apple rechner wäre. würdest du auch so ruhig reagieren und am mac herum basteln?

    wenn das gerät nicht deinen wünschen bzw. erwartungen erfüllt, zurück damit!

    RALPH
     
  18. thesky

    thesky New Member

    Ausnahmen bestätigen die Regel! :)))

    thesky
     
  19. xkikix

    xkikix New Member

    hi, mail deine konfiguration mal an unsere dv- abteilung, denn hier, nt4 mit dell rechnern ( ok riesiges netzwerk ), aber 1-2 total abstürze pro woche ...
     
  20. AndreasG

    AndreasG Active Member

    Kleines Beispiel?

    USB-Zip-Drive an Win2000. Neuester Treiber geladen. Ok. Neustart verlangt. Auch ok, wenn auch zum lachen. Also neu starten....BIOS-Bildschirm....Windows wird gestartet.......Bluescreen!. Ganz ausschalten, wieder einschalten....Bluescreen. Nochmals, diesmal im abgesichtrten Modus....Nun die nette Meldung: Es kann kein Windows auf diese Harddisk gefunden werden.

    Und das wegen eines USB-Geräts, für das es am Mac nicht mal eines Treibers bedarf. Und nicht mal unter NT4, das eh nichts mit USB anfangen kann.
    Tolles Betriebssystem, dieses Windows.

    Gruss
    Andreas
     

Diese Seite empfehlen