blockt firewall die update-Suche oder ist Java blockiert??

Dieses Thema im Forum "Software" wurde erstellt von Pablito, 20. April 2005.

  1. Pablito

    Pablito New Member

    Hallo allerseits,

    ich habe mir einen active Trader (Programm) geladen, wenn ich jedoch das icon doppelklicke, kommt lediglich ein Fenster, mit der Ansage, daß nach dem neuesten update gesucht werde. Da sind mehrere kleine Quadrate zu sehen, von denen das erste blinkt (Statusbalken). Es rührt sich aber nichts (ja, ich bin natürlich im Netz), man kann auch nicht abbrechen oder irgendetwas einstellen. Auf Anfrage beim Online Broker, der das Programm anbietet, wurde mir die Frage gestellt, ob eventuell Java blockiert sei oder der Port 443 und ich solle mal meine Firewall-Einstellungen überprüfen. Dort habe ich weder Einstellmöglichkeiten noch den Port 443 entdecken können.

    Kann mir jemand helfen? Ich habe schon etliche Programme geladen und auch bisher an der Firewall nichts eingestellt.
     
  2. Mathias

    Mathias New Member

    Eine Firewall blockiert soweit ich weiss nur den Traffic in Richtung Internet -> Mac. Der Mac selber kann hingegen ungehindert mit dem Internet kommunizieren, auch mit aktivierter Firewall. Es liegt also eher an Java.
     
  3. Laques2000

    Laques2000 New Member

    Glaub zwar nicht, dass es an der Firewall liegt, aber es könnte schon sein. AFAIK ist die in Mac OS X integrierte Firewall lediglich eine Port-Kontrolle und keine Stateful Inspection Firewall. Es muss also nicht unbedingt alles von außen durchgehen, was von innen gefordert wurde.
    Trotzdem tippe ich eher auf Java...
     
  4. ihans

    ihans New Member

    einfach mal für den moment abschalten und ausprobieren:D
     
  5. Pablito

    Pablito New Member

    Hallo,

    was soll ich abschalten und wo und wie? Im Eingeweide meines Rechners kenne ich mich nicht gut aus....:confused:
     
  6. ihans

    ihans New Member

    Na die Firewall:
    Systemeinstellungen>Sharing>Firewall : Stop
     
  7. mausbiber

    mausbiber New Member

    Nein - eigentlich musst Du gar nix einstellen - falls Du nicht irgendwas absichtlich geblockt hast.

    Sollte mit eingeschalteter Firewall problemlos funktionieren.
    Bei geht es problemlos mit vorgeschalteter Router-Firewall.

    Ich tippe eher auf ein Java-Problem.
    Hast Du 10.3.9 installiert und auch bei anderen Java-Sachen wie Limewire oder Safai-Seiten Probleme.

    Dann installier das Sicherheitsupdate 2 noch mal.

    Oder
    "for some reason prebinding isn't done properly after the 10.3.9 update; that resulted in a broken java. As I said, on my machine applying the 10.3.9 update after the security update 2005-002, which alone solved the problem, resulted in an Illegal iinstruction of java (the 10.3.9 update alone brings it to Segmentation fault).
    Forcing a prebinding (from the terminal):

    sudo update_prebinding -root / -force

    solved the problem. It will be interesting to check the forced prebinding on systems affected by 10.3.9 but without successive reinstallation of the Security update 2005-002."
     

Diese Seite empfehlen