Böser Crash nach Jaguar-Installation

Dieses Thema im Forum "Hardware" wurde erstellt von jh_hh, 20. September 2002.

  1. jh_hh

    jh_hh New Member

    s das Thema schon, aber a) weiß ich grad' nicht mehr weiter und b) hatten weder Suchfunktion noch manuelles Nachschlagen erfolg.

    Nachdem mein iBook2USB wirklich prima unter dem Jaguar schnurrt, habe ich vorhin meinen Produtionsrechner, einen iMac G4 nmit dem neuen System beglücken wollen. Resultat: Disc 1 ist durch, die Kiste rebootet und bleibt nach rund einer Minute hängen. Die neue "Sanduhr" seht, links oben auf dem Monitor wird "SH2.05#" eingeblendet und nichts geht meht.

    Und nu? Hilfe!

    TIA für Eure Tipps - ähm: PRAM ist gezappt, First Aid ohne Beanstandung durch, externe Hardware abgeklemmt

    Viele Grüße aus Hamburg
    Jens
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    dann wurde Aqua nicht sauber installiert denn Du bekommst nur die Unix Shell.
    Einfach mit CD1 noch mal starten und daraüber installieren (Update).
    Hatte ich auch schon, als ich am Basis System gespielt hatte kam Aqua nicht mehr hoch sondern nur die Shell.
    Kurz von CD1 neu den Installationsvorgang gestartet, ca. 200 MB wurden kopiert und dann ging es wieder wie gewohnt.

    Joern
     
  3. jh_hh

    jh_hh New Member

    tjup,

    das habe ich nun hinter mir - aber weiterhin die kernel panic. einziger workaround bei mir, um erstmal an die kiste zu kommen, war 10.1.4 aus dem lieferumfang auf einer externen platte zu installieren. wenigstens sind keine daten futsch. aber sauer bin ich schon: teure kiste, teures update - alles "serienmäßig" (kein norton etc.) - alles platt?

    was kann ich noch versuchen? hat jemand von euch eine idee?

    danke & grüße
    /jh
     
  4. jh_hh

    jh_hh New Member

    und noch ein nachtrag: nach dem backup habe ich gedacht - okay. platte formatieren und sauber installieren. ergebnis: ein sauberer kernel panic mir grauem bildschirm und der viersprachigen aufforderung, den rechner neu zu starten.

    keine 3rd party hardware, keine 3rd party software. ohmann.

    danke für hilfeversuche
    jens
     
  5. MichaelGoette

    MichaelGoette New Member

    Hallo,

    habe ich auch durch, bei mir lag es an der HD auf die ich OS X.2 aufgespielt habe, von der bekamm ich immer nur den grauen Apfel und dann Tod oder er bootet und dann kam bitte den Rechner neu Booten !!

    Andere HD und alles ging.

    Grus Michael Götte
     

Diese Seite empfehlen