Bondie Blue iMac will nich

Dieses Thema im Forum "Hardware" wurde erstellt von Christoph Meyer, 20. Mai 2004.

  1. Christoph Meyer

    Christoph Meyer New Member

    Mein 233-MHz-iMac hatte den Geist aufgegeben. Nach dem Starten leuchtet es zwar für 3 Sekunden, aber dann ist Sense.
    Mein Apple-Händler sagte mir es würde an der Hauptplatine liegen, also hab ich mir eine mit 266 MHz bei Ebay erstanden. Eingebaut und verschiedene Komination durchprobiert (alter Prozessor mit neuer Plantine und umgekehrt) – aber er reagiert immer noch gleich, fast gar nicht.
    Hat jemand eine Ahnung, ob es nicht doch am Monitor liegen könnte oder sonst nen Tipp?
    Übrigens: Wenn es nicht mehr klappen sollte, habe ich diverse Sachen zu versetzen: 15GB-Harddisk, iPort etc.
     
  2. lateralformats

    lateralformats New Member

    Naja, Christoph, ich würde da eh von dem Monitorfehler ausgehen: wenn irgendwie während dem Hochfahren was nicht mehr geht, dann gibt es vielleicht ein hängengebliebenes Bild, oder eine Fehlermeldung, oder SadMac oderoder, aber so garnichts, schwarz, dunkel? - Kannst Du denn über Ethernet auf ihn zugreifen?

    Hier steht, nein:läuft auch noch so einer, und ich fürchte den Tag X. Irgendwie Kultig das Teil.
     
  3. Christoph Meyer

    Christoph Meyer New Member

    Mit dem Monitorfehler hast du Recht.
    Ich hab bei Recherchen aufm Web herausgefunden, dass bei den Ur-iMacs das Analog/Video-Board eine Sollbruchstelle ist.
    Einfach zu diagonostizieren (heisser Tipp! für Profis natürlich klar): Video-Kabel hinten unter der Haube herausziehen, dann startet er wieder normal, ausser natürlich, dass der Monitor schwarz bleibt.
    Ich hab jetzt bei eBay so ein Teil erworben (26 Dollar, Versand nochmals so viel) und berichte euch in ungefähr einer Woche, ob es geklappt hat.
    Anleitung (auf Englisch) ist zu finden unter:
    http://www.macopz.com/columns/imacrepair/

    Die Erfahrung hat mir wieder mal gezeigt (ausser Aku etc.), dass Lowendmacs wohl eher die Fiats unter den Computern sind: Design toll, Reparaturanfälligkeit: auf eigenes Risiko!).
    Die Ur-iMacs waren in diesem Sinn wohl die ersten Lowendmacs.
     
  4. lateralformats

    lateralformats New Member

    Hey Christoph, das meinst Du nicht ernst, oder? - unser 233er läuft und läuft und läuft... ich bin begeistert. Hat eine große Festplatte und mehr RAM bekommen und läuft jetzt unter Panther schneller als unter X.

    Nee, ich finde die Qualität sehr gut.
     
  5. Christoph Meyer

    Christoph Meyer New Member

    Mit dem Monitorfehler hast du Recht.
    Ich hab bei Recherchen aufm Web herausgefunden, dass bei den Ur-iMacs das Analog/Video-Board eine Sollbruchstelle ist.
    Einfach zu diagonostizieren (heisser Tipp! für Profis natürlich klar): Video-Kabel hinten unter der Haube herausziehen, dann startet er wieder normal, ausser natürlich, dass der Monitor schwarz bleibt.
    Ich hab jetzt bei eBay so ein Teil erworben (26 Dollar, Versand nochmals so viel) und berichte euch in ungefähr einer Woche, ob es geklappt hat.
    Anleitung (auf Englisch) ist zu finden unter:
    http://www.macopz.com/columns/imacrepair/

    Die Erfahrung hat mir wieder mal gezeigt (ausser Aku etc.), dass Lowendmacs wohl eher die Fiats unter den Computern sind: Design toll, Reparaturanfälligkeit: auf eigenes Risiko!).
    Die Ur-iMacs waren in diesem Sinn wohl die ersten Lowendmacs.
     
  6. lateralformats

    lateralformats New Member

    Hey Christoph, das meinst Du nicht ernst, oder? - unser 233er läuft und läuft und läuft... ich bin begeistert. Hat eine große Festplatte und mehr RAM bekommen und läuft jetzt unter Panther schneller als unter X.

    Nee, ich finde die Qualität sehr gut.
     

Diese Seite empfehlen