Boot-Problem mit Firewire-Platte

Dieses Thema im Forum "Software" wurde erstellt von Harras, 6. Februar 2002.

  1. Harras

    Harras New Member

    Hallo Forum,

    ich hatte gestern einen Hilferuf meines Freundes.
    Er nennt ein TI-Book sein eigen + FireWire Festplatte von ONE.
    Nun ist ihm schon mehrfach passiert, daß diese beim Einschalten nicht
    erkannt wird und der Rechner sich aufhängt. (System 9.1)
    Ich habe die Platte an meinen imac gehängt (Sys. 9.2) und hatte
    keine Probleme.

    Am TI-Book habe ich dann Parameter-Ram mehrfach gelöscht, die Schreibtischdatei neu angelegt und erste Hilfe laufen lassen.
    Danach wurde die FW-Platte wieder einwandfrei erkannt.

    Ich würde trotzdem gerne wissen, was die wirkliche Ursache ist.
    Das wiederholte Hängen soll ja wohl auch für die Platte nicht sehr
    gut sein.

    Danke für Tipps.

    Gruß
    Harras
     
  2. Harras

    Harras New Member

    Hallo Forum,

    ich hatte gestern einen Hilferuf meines Freundes.
    Er nennt ein TI-Book sein eigen + FireWire Festplatte von ONE.
    Nun ist ihm schon mehrfach passiert, daß diese beim Einschalten nicht
    erkannt wird und der Rechner sich aufhängt. (System 9.1)
    Ich habe die Platte an meinen imac gehängt (Sys. 9.2) und hatte
    keine Probleme.

    Am TI-Book habe ich dann Parameter-Ram mehrfach gelöscht, die Schreibtischdatei neu angelegt und erste Hilfe laufen lassen.
    Danach wurde die FW-Platte wieder einwandfrei erkannt.

    Ich würde trotzdem gerne wissen, was die wirkliche Ursache ist.
    Das wiederholte Hängen soll ja wohl auch für die Platte nicht sehr
    gut sein.

    Danke für Tipps.

    Gruß
    Harras
     

Diese Seite empfehlen