[Bootcamp] Ei wo ist denn das Windows...?

Dieses Thema im Forum "Software" wurde erstellt von Satinav, 16. November 2007.

  1. Satinav

    Satinav Cthulhus Advokat

    Grüßt euch!

    Nach anfänglichen Querelen (Fat32 das Bootcamp baut, ist dann doch nicht Fat32 das WindowsXP will) habe ich nun ein WindowsXP auf dem MacBook das ich auch starten kann, wenn ich unter Startvolume das entsprechende Volume auswähle- aber auch NUR so.

    Wenn ich beim hochfahren "alt" drücke zeigt er mir nur das Mac-Volume an (naja, besser als umgekehrt *g*).

    Frage: Was tun, damit ich beim hochfahren und alt-drücekn an mein Windows komme?

    Vielen Dank im Voraus,
    Marcel :D
     
  2. Mike-H

    Mike-H New Member

    Als erstes sollte man Windows XP niemals auf Fat32-Volumes installieren.
    Nur auf NTFS. Oder damit jeden Kontakt zum Internet vermeiden weil unter Fat32 die Rechtevergabe nie wirklich funktioniert.
    Deswegen will XP beim installieren nicht nur nicht das Fat32 von Bootcamp, sondern lieber das eigene NTFS.
    Wobei bei meinen BootCamp-Installationen sich BootCamp immer aufs partionieren beschränkt hat und das formatieren eh der XP-Installation überlassen hat.
     
  3. Satinav

    Satinav Cthulhus Advokat

    Mir ist bekannt, dass Fat32 nicht die sicherste Möglichkeit ist ein System zu fahren, aber es ist schon was Wert Daten von A nach B zu schieben können. Davon abgesehen ist das System nur seltenst, und wenn dann unter Schutz im Internet.

    Nun existiert aber eine funktionierende Installation, die ich aber gerne mittels "alt"-Taste beim hochfahren sehen würde. Soll ich den Datenträger mal von NO NAME umbenennen, oder dürfte das effektlos bleiben?
     
  4. ChiLLaKaLLe

    ChiLLaKaLLe New Member

    Hi,

    habe exakt das selbe Problem. Windows wurde ordnungsgemäß installiert (Fat32 Partition per Bootcamp erstellt; vor der WinXP-Installation extra im Windows-Installer langsam auf Fat32 formatiert), und auch in den Systemeinstellungen ist Windows XP als Startvolume auswählbar und bootbar, aber wenn ich beim Hochfahren alt gedrückt halte erscheint nur das Mac-Volume.

    Hab schon die ganze Windows-Partition gelöscht, neu erstellt und wieder XP installiert, hat nicht geholfen. Dachte es hätte damit zu tun das ich die Windows-Partition (die ja standardmäßig "NO_NAME" heisst) umbenannt hatte, aber dies war nicht der Fall (wie gesagt, hab ja neu formatiert und Windows neu installiert).

    Vielleicht kann wer helfen.

    Hab übrigens ein ganz neues Intel Macbook 2,2 Ghz, 1gb Ram, 120gb Festplatte; Mac OS X Leopard...

    Kann es sein das Boot Camp überhaupt einen Defekt bei Leopard hat? Denn Boot Camp ist bei den neuen Macs nichtmal installiert (laut Apple-Telefonsupport eine fehlerhafte Leopard-Installation bei den neuen Macs), musste man extra von der CD installieren...
     
  5. dimoe

    dimoe New Member

    Hallo ChiLLaKaLLe
    Herzlich Willkommen im Forum
    ich würde Dir raten, das XP einmal mit dem Programm WinClone (http://www.twocanoes.com/winclone/) zu sichern, damit kannst Du dann Dein (anscheinend funktionierendes) XP immer wieder herstellen, ohne jedes mal neu installieren zu müssen.
    Nach dem Sichern würde ich mit Boot Camp die Partition wieder löschen und neu anlegen, danach dann mit WinClone wieder das gesicherte XP aufspielen.

    Wenn dann das Problem bleibt, würde ich in den Systemeinstellungen als Startvolume Windows aktivieren und beim hochfahren die alt-Taste drücken, um vom Mac zu starten.

    Vielleicht weiß dann aber ein anderer mehr.
     
  6. ChiLLaKaLLe

    ChiLLaKaLLe New Member

    Werde ich probieren.

    Aber Windows als Startvolume einstellen und fürs Mac-OS die Alt-Taste drücken mach ich sicher nicht, dafür hab ich mir keinen Mac gekauft. ;)

    Vielleicht gibts doch noch jemanden, der weiss warum Boot Camp bei mir das Windowsvolume nicht anzeigt obwohl es sogar in den Systemeinstellungen als Startvolume wählbar ist?
     

Diese Seite empfehlen