Bootcamp Partition wird beim installieren nicht erkannt

Dieses Thema im Forum "Software" wurde erstellt von Gaun, 9. April 2008.

  1. Gaun

    Gaun New Member

    Seltsam, seltsam:
    habe mit Boot Camp eine Partition für Windoof erstellt. (32 GB)
    Dann installation begonnen und CD eingelegt.
    Jetzt werde ich gefragt, auf welche Platte ich Windows installieren will.

    Aber mir werden nicht beide Partitionen angezeigt, sondern nur eine mit 131072 MB -> also meine Mac Hauptplatte, nicht die neue Partition.

    da soll Windows natürlich nicht hin. Was tun? Wie kann ich die neue Partition auswählen?

    (ich habe schon erfolglos im Forum gesucht. bin ich echt der erste mit diesem Problem? Ode rbin ich zu doof? ;-) )
     
  2. mex

    mex New Member

    BootCamp stellt nur die Partition bereit, formatiert aber diese nicht. Das muss dann erst einmal von der eingelegten WinXP-SP2-CD (oder Vista) aus geschehen. Erst danach kann die Installation starten (war jedenfalls frueher so).

    mex
     
  3. Mathias

    Mathias New Member

    Normalerweise werden beim Booten von der Windows XP SP2 CD mehrere Partitionen angezeigt. Darunter auch eine Partition C, welche bei dir 32 GB gross sein müsste. Falls diese Partition C bei dir nicht angezeigt wird, darfst du Windows XP NICHT installieren!

    Ich würde unter OS X nochmals den Boot Camp Assistenten starten, die Windows-Partition löschen und dann nochmals erstellen.
     
  4. Gaun

    Gaun New Member

    AAHHH! Gerde wollte ich, wie empfohlen die Installation abbrechen und neu starten. Jetzt habe ich keine Mac-partition mehr.
    Wenn ich mit alt starte, bekomme ich nur noch die Windows-CD und ein Laufwerk namens "Windows" gezeigt, das aber nicht hochfährt.

    Dabei hatte ich keinen Installationsbefehl gegeben. Ich war nicht über das Festplatten-Auswahl-Menü hinaus gegangen.

    Wie kann das sein? Und vor allem: was mach ich jetzt? Zumal ich noch die Windoof CD im Laufwerk habe, also nicht von der Apple CD starten kann.

    AAHHHHH!
     
  5. Gaun

    Gaun New Member

    Kann es sein, dass das Windows-Installationsprogramm de Windows-Partition nicht erkennt und der Mac die Mac-Partition?
     
  6. Mathias

    Mathias New Member

    Computer ausschalten, starten und Maus gedrückt halten. Dann sollte die CD ausgeworfen werden.

    Ist ein Backup vorhanden? :crazy:
     
  7. Gaun

    Gaun New Member

    Die Daten sind kein Problem. Die sind noch auf dem alten Rechner. Also das ist nicht das Problem.

    Zu dem Computer: CD ist draußen. Aber das hilft ja auch nix. Er startet nicht mehr als Mac. Er wählt jetzt die Windows-Platte, aber auf der ist nichts installiert, weil das Installationsprogramm sie nicht erkennt.
    Ergo: schwarzer Monitor mit blinkendem Cursor. :-(
     
  8. DominoXML

    DominoXML New Member

    Hi,

    bietet er wenn Du mit gedrückte ALT-Taste startest die Mac-Partition zum booten an?

    Wenn nicht, dann lege mal die LEO-DVD ein und starte mit gedrückter c-Taste.
    Damit müsste er eigentlich das Leo-Install-Programm starten.

    Das Installprogramm kann man dann "abrechen" und im Menü das Festplattendienstprogramm auswählen.

    Hier sollte man sehen, was passiert ist, bzw. ob man den Schaden leicht beheben kann.

    Gruß

    Volker
     
  9. Gaun

    Gaun New Member

    Hi Volker,

    das ist ja das Seltsame: die Mac Partition erscheint nicht.

    Also habe ich mit System-CD gestartet: keine Partition vorhanden. Ich konnte noch nicht mal neu installieren.
    Ich musste mit dem Dienstprogramm die gesamte Platte löschen und neu einrichten, jetzt installiere ich gerade neu. Hammer hart. Und das nur wegen einem unschuldigen Versuch Bootcamp zu nutzen.

    Das überlege ich mir, ob ich das noch mal versuche!
     
  10. Jodruck

    Jodruck New Member

    War bis jetzt auch zu feige das einmal selber zu versuchen, nachdem mein Händler mir das alles installiert hat. Aber ist auch nicht nötig gewesen, läuft alles wunderbar seit November: Win XPP sowie Leo
    Gruß Jodruck
     

Diese Seite empfehlen