Booten

Dieses Thema im Forum "Software" wurde erstellt von eddyB, 16. März 2002.

  1. eddyB

    eddyB New Member

    Ich habe in meinen G3 B/W eine IDE-Platte unter dem CDrom eingebaut. Was muß ich einstellen um von ihr zu booten.

    eddyB
     
  2. joerch

    joerch New Member

    wenn es die einzige platte in deinem rechner ist - muss du den jumper am anschlussfeld der festplatte auf "MASTER" stecken...
    ist es die zweite platte in deinem rechner muss der jumper auf "SLAVE" stehen...

    oder du kannst ein startvolumen wählen indem du beim systemstart die alt-taste gedrückt hältst, dann sucht der rechner alle volumes nach startordnern durch...

    servus - joerch
     
  3. eddyB

    eddyB New Member

    Ich habe noch 3 SCSI-Platten eingebaut, die sind alle Bootfähig. Mein Gedanke - ich arbeite mit Adobe-Premiere 4.0, daß läuft noch unter 8.51 - daß soll alles von der IDE-platte geschehen. Wie ich gesehen habe sind auf dem Motherboard wohl zwei IDE-anschlüße - da wollte ich an den freien Anschluß die Festplatte anschließen - diese sollte dann Bootfähig sein.

    eddyB
     
  4. Florian

    Florian New Member

  5. eddyB

    eddyB New Member

    Ich habe in meinen G3 B/W eine IDE-Platte unter dem CDrom eingebaut. Was muß ich einstellen um von ihr zu booten.

    eddyB
     
  6. joerch

    joerch New Member

    wenn es die einzige platte in deinem rechner ist - muss du den jumper am anschlussfeld der festplatte auf "MASTER" stecken...
    ist es die zweite platte in deinem rechner muss der jumper auf "SLAVE" stehen...

    oder du kannst ein startvolumen wählen indem du beim systemstart die alt-taste gedrückt hältst, dann sucht der rechner alle volumes nach startordnern durch...

    servus - joerch
     
  7. eddyB

    eddyB New Member

    Ich habe noch 3 SCSI-Platten eingebaut, die sind alle Bootfähig. Mein Gedanke - ich arbeite mit Adobe-Premiere 4.0, daß läuft noch unter 8.51 - daß soll alles von der IDE-platte geschehen. Wie ich gesehen habe sind auf dem Motherboard wohl zwei IDE-anschlüße - da wollte ich an den freien Anschluß die Festplatte anschließen - diese sollte dann Bootfähig sein.

    eddyB
     
  8. Florian

    Florian New Member

  9. eddyB

    eddyB New Member

    Danke, Danke, habe die Lösung gefunden - das Board hat 2 IDE-Ports. An einem hängt -dem freien - hängt jetzt die Festplatte als Master- und sie ist Bootfähig. v om CDrom kann ich auch booten. Nur eins fiel mir auf - das Anschlußkabel ( Datenkabel ) sieht anders aus( stammt aus der PC-Welt ).

    eddyB
     
  10. eddyB

    eddyB New Member

    Ich habe in meinen G3 B/W eine IDE-Platte unter dem CDrom eingebaut. Was muß ich einstellen um von ihr zu booten.

    eddyB
     
  11. joerch

    joerch New Member

    wenn es die einzige platte in deinem rechner ist - muss du den jumper am anschlussfeld der festplatte auf "MASTER" stecken...
    ist es die zweite platte in deinem rechner muss der jumper auf "SLAVE" stehen...

    oder du kannst ein startvolumen wählen indem du beim systemstart die alt-taste gedrückt hältst, dann sucht der rechner alle volumes nach startordnern durch...

    servus - joerch
     
  12. eddyB

    eddyB New Member

    Ich habe noch 3 SCSI-Platten eingebaut, die sind alle Bootfähig. Mein Gedanke - ich arbeite mit Adobe-Premiere 4.0, daß läuft noch unter 8.51 - daß soll alles von der IDE-platte geschehen. Wie ich gesehen habe sind auf dem Motherboard wohl zwei IDE-anschlüße - da wollte ich an den freien Anschluß die Festplatte anschließen - diese sollte dann Bootfähig sein.

    eddyB
     
  13. Florian

    Florian New Member

  14. eddyB

    eddyB New Member

    Danke, Danke, habe die Lösung gefunden - das Board hat 2 IDE-Ports. An einem hängt -dem freien - hängt jetzt die Festplatte als Master- und sie ist Bootfähig. v om CDrom kann ich auch booten. Nur eins fiel mir auf - das Anschlußkabel ( Datenkabel ) sieht anders aus( stammt aus der PC-Welt ).

    eddyB
     

Diese Seite empfehlen