bootet nicht mehr...

Dieses Thema im Forum "Software" wurde erstellt von joschart, 21. Februar 2003.

  1. joschart

    joschart New Member

    hi... mein erster versuch hier! ma sehen wies weitergeht ;-)))
    seit heut morgen steht mein g4 und bootet nicht mehr. das interne cd-lw ist wohl defekt. hab dann, da noch ein externes vorhanden ist, die stromzuführung des lw abgezogen. in der hoffnung das die kiste dann das externe scsi-lw erkennt. aber... nix da... er bootet nicht mehr. die nummer mit der norton, oder auch apple restore geht natürlich nich, da wie gesagt... u.u. das interne ne macke hat. also nix mit taste c ;-(((
    hat jemand ne hilfreiche idee??? wär hilfreich...
    gruss aus dem sonnigen köln!
    josch
     
  2. noah666

    noah666 New Member

    Erstmal willkommen im Forum

    Vielleicht wäre es hilfeich, wenn du genau sagst, welchen Rechner du hast, und welches OS auf dem Rechner installiert ist.

    Was genau macht der Rechner nach dem einschalten denn ? Laufen die Platten wenigstens an? kannst du den PRAM zappen ?
    Kannst du ein Startvolume auswählen ?

    mfg Noah
     
  3. joschart

    joschart New Member

    hi... bin begeistert... danke für die reaktion ;-)))) muss vorweg sagen... bin son creativer... also kein grosser techniker... nicht so wirklich ;-)))
    also... ist ein g4 350, system 9.2... was macht er? eigentlich nothing! hab ja wie gsagt die vermutung das das interne cd-lw ne macke hat. deshalb nimmt er die boot cd natürlich nich mehr. wenn er angeht... klacken was die platten intern... und dann hab ich nen grünen monitor. aber das wars auch! kein symbol mit irgendwas... nix. somit kann ich auch kein startvolume auswählen. pram zappen... sag ja bin creativ... nie gehört ;-(((( hatte ja wie gesagt die hoffnung, das wenn ich die kabel trenne, er das externe scsi cd-lw erkennt. hätte dann ja von dort mit der cd und "c" versuchen können. aber... schicht ;-((
    hilft das jetzt was bei der ferndiagnose?????
    gruss josch
     
  4. noah666

    noah666 New Member

    PRAM zappen:
    Beim Start apfel+alt+p+r gleichzeitig drücken und gedrückt halten bis du den startton 3mal gehört hast.
    Dadurch werden die temporären Einstellungen gelöscht und neu angelegt. Wenn sich also Fehler eingeschlichen haben werden diese beseitigt.

    Wenn das System schon installiert ist, dann zieh mal alle externen Laufwerke und Geräte mit Ausnahme von Tastatur, Maus und natürlich dem Bildschirm ab, lösche den PRAM und schau was passiert.
    Der Rechner müsste dann nur noch die Festplatte erkennen und von dort aus starten.

    Wenn das nicht klappt, dann schreib einfach noch eine Antwort.

    mfg Noah
     
  5. joschart

    joschart New Member

    ;-))))))))) merci... hört sich ja gut an! dnke das werd ich bewerkstelligen können! muss jetzt ma ne kurze pause einlegen. hab um halb vier ´n date. werds danach sofort versuchen... sach dir natürlich umgehend bescheid dann! kannst in der zeit mal auf www.joschart.de gehen... ist ein zweig meiner creativität... der andere ist grafik/werbung... und dieser ganze schwachsinn! also... bis nachher mal! und danke vorerst
    ;-))) josch
     
  6. herrwu

    herrwu New Member

    was du hast zeit für ein date obwohl dein mac nicht hochfährt?
    hee,das date ist vorbei.....
     
  7. joschart

    joschart New Member

    jau... schön wärs ;-))))) nee nee... war´n business date!!!!! muss das ibook von dem ich hier tippe... und gott sei habe... ja auch ma bezahlen!!!
    werd mir jetzt ma die finger brechen mit dem kürzel von oben!
    gruss josch
     
  8. joschart

    joschart New Member

    müsste... will er aber nicht! monitor ist wunderschön hellgrün... un das wars denn ;-((((
     
  9. gratefulmac

    gratefulmac New Member

    Da "klackern die Platten"

    hört sich nach nem physikalischen Defekt an.

    wenn Du das Teil noch einmal zum Laufen bekommst, mach schnell ein Back up.
     
  10. joschart

    joschart New Member

    hi... ;-))) die beschreibung eines grafikers ;-((( nee, man hört das sie "anlaufen"! aber dann ist schicht!
    josch
     
  11. joschart

    joschart New Member

    hi... mein erster versuch hier! ma sehen wies weitergeht ;-)))
    seit heut morgen steht mein g4 und bootet nicht mehr. das interne cd-lw ist wohl defekt. hab dann, da noch ein externes vorhanden ist, die stromzuführung des lw abgezogen. in der hoffnung das die kiste dann das externe scsi-lw erkennt. aber... nix da... er bootet nicht mehr. die nummer mit der norton, oder auch apple restore geht natürlich nich, da wie gesagt... u.u. das interne ne macke hat. also nix mit taste c ;-(((
    hat jemand ne hilfreiche idee??? wär hilfreich...
    gruss aus dem sonnigen köln!
    josch
     
  12. noah666

    noah666 New Member

    Erstmal willkommen im Forum

    Vielleicht wäre es hilfeich, wenn du genau sagst, welchen Rechner du hast, und welches OS auf dem Rechner installiert ist.

    Was genau macht der Rechner nach dem einschalten denn ? Laufen die Platten wenigstens an? kannst du den PRAM zappen ?
    Kannst du ein Startvolume auswählen ?

    mfg Noah
     
  13. joschart

    joschart New Member

    hi... bin begeistert... danke für die reaktion ;-)))) muss vorweg sagen... bin son creativer... also kein grosser techniker... nicht so wirklich ;-)))
    also... ist ein g4 350, system 9.2... was macht er? eigentlich nothing! hab ja wie gsagt die vermutung das das interne cd-lw ne macke hat. deshalb nimmt er die boot cd natürlich nich mehr. wenn er angeht... klacken was die platten intern... und dann hab ich nen grünen monitor. aber das wars auch! kein symbol mit irgendwas... nix. somit kann ich auch kein startvolume auswählen. pram zappen... sag ja bin creativ... nie gehört ;-(((( hatte ja wie gesagt die hoffnung, das wenn ich die kabel trenne, er das externe scsi cd-lw erkennt. hätte dann ja von dort mit der cd und "c" versuchen können. aber... schicht ;-((
    hilft das jetzt was bei der ferndiagnose?????
    gruss josch
     
  14. noah666

    noah666 New Member

    PRAM zappen:
    Beim Start apfel+alt+p+r gleichzeitig drücken und gedrückt halten bis du den startton 3mal gehört hast.
    Dadurch werden die temporären Einstellungen gelöscht und neu angelegt. Wenn sich also Fehler eingeschlichen haben werden diese beseitigt.

    Wenn das System schon installiert ist, dann zieh mal alle externen Laufwerke und Geräte mit Ausnahme von Tastatur, Maus und natürlich dem Bildschirm ab, lösche den PRAM und schau was passiert.
    Der Rechner müsste dann nur noch die Festplatte erkennen und von dort aus starten.

    Wenn das nicht klappt, dann schreib einfach noch eine Antwort.

    mfg Noah
     
  15. joschart

    joschart New Member

    ;-))))))))) merci... hört sich ja gut an! dnke das werd ich bewerkstelligen können! muss jetzt ma ne kurze pause einlegen. hab um halb vier ´n date. werds danach sofort versuchen... sach dir natürlich umgehend bescheid dann! kannst in der zeit mal auf www.joschart.de gehen... ist ein zweig meiner creativität... der andere ist grafik/werbung... und dieser ganze schwachsinn! also... bis nachher mal! und danke vorerst
    ;-))) josch
     
  16. herrwu

    herrwu New Member

    was du hast zeit für ein date obwohl dein mac nicht hochfährt?
    hee,das date ist vorbei.....
     
  17. joschart

    joschart New Member

    jau... schön wärs ;-))))) nee nee... war´n business date!!!!! muss das ibook von dem ich hier tippe... und gott sei habe... ja auch ma bezahlen!!!
    werd mir jetzt ma die finger brechen mit dem kürzel von oben!
    gruss josch
     
  18. joschart

    joschart New Member

    müsste... will er aber nicht! monitor ist wunderschön hellgrün... un das wars denn ;-((((
     
  19. gratefulmac

    gratefulmac New Member

    Da "klackern die Platten"

    hört sich nach nem physikalischen Defekt an.

    wenn Du das Teil noch einmal zum Laufen bekommst, mach schnell ein Back up.
     
  20. joschart

    joschart New Member

    hi... ;-))) die beschreibung eines grafikers ;-((( nee, man hört das sie "anlaufen"! aber dann ist schicht!
    josch
     

Diese Seite empfehlen