Brauche dringend Hilfe iMac 400 DV

Dieses Thema im Forum "Software" wurde erstellt von sofakleber, 18. September 2002.

  1. sofakleber

    sofakleber New Member

    Hallo,
    Ich hatte letzte Woche meinen Mac wegen Festplattencrash beim Fachhändler, seitdem die neue Platte (IBM 40 GB IDE intern SN#B2R7BW3B) drin ist habe ich voll Probleme.

    Heute hängte er sich bei der Bildbearbeitung nach dem Scannen auf,
    nach dem einschalten geht er gar nicht weiter und bleibt auf dem grauen Bild stehen oder er fährt hoch und der Monitor bleibt schwarz. Nach einem Neustart funktioniert es wieder.

    Würde mich saumäßig über hilfreiche Tipps freuen, so macht es keinen Spass am Mac zusitzen.
     
  2. Soundbwoy

    Soundbwoy New Member

    vielleicht die festplatte nochmal initialisieren und das system neu installieren.

    oder aber du bringst das teil gleich zurück.

    vielleicht hat noch jemand bessere tips auf lager?

    viel erfolg!
     
  3. quick

    quick New Member

    schonmal dein PRAM gezappt und die schreibtischdatei neu angelegt?
    und was ist dein system ... 9x oder mac os X (10.1.5 / 10.2) ?

    Q
     
  4. sofakleber

    sofakleber New Member

    diese sch..... Kiste war schon wieder eingefroren.
    Ich habe System 9.04 der PRAM ist doch dieser schnelle Arbeitsspeicher
    den man beim Apple Menü unter Speicher aktivieren kann ?? Der ist bei mir nicht aktiv.
    Schreibtischdatei neu anlegen kann ich ja mal versuchen.
     
  5. Kafi

    Kafi New Member

    nein, der PRAM ist der Parameter-RAM, in dem sachen wie das Startvolume, Lautstärke, Auflösung gespeichert sind...
    Zappen kannst Du den, in dem Du nach (oder während) dem Startton Apfel-Alt-P-R solange drückst bis der Startton 3 oder so weitere male ertönt ist...

    ob das Dein Problem behebt, bezweifle ich, aber : ausprobieren schadet nicht.
    So manches Problem wurde schon durch das zappen des PRAMs gelöst...
     
  6. sofakleber

    sofakleber New Member

    versuchen schadet ja nichts !?!?
    Danke vielleicht hilfts ja.
     
  7. Kafi

    Kafi New Member

    toi toi toi :)
     
  8. MatzeMumpitz

    MatzeMumpitz New Member

    Da gibts nur eine Lösung.

    Zurück zum Händler damit und reklamieren. Der hat schließlich Geld für seine offensichtlich schlechte Arbeit bekommen. Oder aber es fiel noch unter Garantie und dann hat er diese nicht erfüllt.

    Wie Du es drehst oder wendest: die Kiste läuft nicht, und das war doch genau der Grund, warum Du sie zum Händler gebracht hast. Wenn sie jetzt mit neuer Festplatte immer noch nicht normal läuft, ist sie weiter kaputt und der Händler an der Reihe.

    think different - Matze
     

Diese Seite empfehlen