Brauche Hilfe mit Radeon 8500

Dieses Thema im Forum "Software" wurde erstellt von KosmoK, 20. April 2002.

  1. KosmoK

    KosmoK New Member

    Hi!
    Habe heute meine Radeon 8500 erhalten und eingebaut. Mein Rechner ist ein G4/400 mit OS 10.1.4/OS 9.2.2 und habe folgendes Problem: unter OS X sagen mir Spiele wie Wolfenstein MP beta, X-Plane, Giants Demo oder UT Preview 3, dass sie keine OpenGL fähige Grafikkarte finden können bzw. OpenGL nicht starten können. Cinema4D und Maya PLE benutzen die OpenGL Schnittstelle ohne Probleme. Auch ansonsten habe ich mit der Darstellung keine Probleme. Habe sogar einen zweiten Monitor angeschlossen und das läuft hervorragend. Die neuesten Treiber von ATI sind auch drauf (sowohl unter X, als auch unter 9). Könnte das am teilweise Beta Stadium der Spiele liegen?
    Vielleicht kann mir da ja jemand helfen.
    Gruss KosmoK
     
  2. KosmoK

    KosmoK New Member

    Hi!
    Habe heute meine Radeon 8500 erhalten und eingebaut. Mein Rechner ist ein G4/400 mit OS 10.1.4/OS 9.2.2 und habe folgendes Problem: unter OS X sagen mir Spiele wie Wolfenstein MP beta, X-Plane, Giants Demo oder UT Preview 3, dass sie keine OpenGL fähige Grafikkarte finden können bzw. OpenGL nicht starten können. Cinema4D und Maya PLE benutzen die OpenGL Schnittstelle ohne Probleme. Auch ansonsten habe ich mit der Darstellung keine Probleme. Habe sogar einen zweiten Monitor angeschlossen und das läuft hervorragend. Die neuesten Treiber von ATI sind auch drauf (sowohl unter X, als auch unter 9). Könnte das am teilweise Beta Stadium der Spiele liegen?
    Vielleicht kann mir da ja jemand helfen.
    Gruss KosmoK
     

Diese Seite empfehlen