brauche Hilfe

Dieses Thema im Forum "Hardware" wurde erstellt von wolli1, 16. Juni 2008.

  1. wolli1

    wolli1 New Member

    heey

    ich bin neu hier und weiß net ob ich hier mit meiner frage richtig bin..
    aber vielleicht könnt ihr mir helfen.
    ich habe die Camera Caplio RR530, und ich habe ein Problem mit den Akkus..
    sie halten ungefähr für 5 fotos und ich weiß net woran das liegt...

    hat einer vielleicht eine idee und kann mir helfen??

    MFG
    wolli
     
  2. Trever

    Trever New Member

    Hm wie alt ist die Cam den? Hört sich für mich so an als wäre der Akku oder so kaputt.
    lg
    Trever
     
  3. Ahrsib

    Ahrsib New Member

    Ne Caplio ist ganz nett,
    habe ich schon schöne Fotos von gesehen!
    Ein neuer Akku wird es bringen,
    da die Lithium-Akkus ab Herstellung altern.
    Guck mal bei www.accu3000.de!

    Ahrsib
    ... wünscht viel Spaß mit der Kamera!
     
  4. MacS

    MacS Active Member

    Wie jeder Akku, so hat auch der Akku deiner Cam nur eine begrenzte Lebensdauer, die auch von der Pflege und Umgang bestimmt wird. Ich gehe davon aus, dass es sich um einen Li-Akku handelt?! Ein solcher Akku hält, auch ohne Benutzung, nur ca. 3-5 Jahre. Ein weiteres Kriterium sind die Ladezyklen. Ein solcher Akku hält auch nicht mehr als 300-500 Ladezyklen durch, dann ist er auch hin. Hohe Temperaturen und Tiefentladungen mag er gar nicht, also besser bei ca. 20-40 % Restkapazität nachladen.

    Und dann gibt es gerade bei Li-Akkus auch immer wieder Akkus, die auch relativ neu und wenig genutzt schon kaputt sind. Wenn es in die Garantie fällt, solltest du mal beim Hersteller gucken!
     
  5. wolli1

    wolli1 New Member

    hey

    ups sorry ich glaube ich habe mich falsch ausgedrückt...

    in meine Cam kommen baterien oder akkus rein (AA)
    da ist kein akku bei mit einem aufladegerät...
    ich hoffe ihr könnt euch vorstellen was ich meine...

    danke schonma für die antworten

    LG

    wolli
     
  6. edwin

    edwin New Member

    Und wie alt sind diese Akkus?
    Ist ein gleiches Verhalten mit neuen Batterien festzustellen?
     
  7. wolli1

    wolli1 New Member

    hey

    ja die baterien haben die stärke 2100 mAh..
    also relativ starke..
    aber sie halten höchstens für 5 -10 Fotos und dann sind sie wieder leer....
    und das kann ja nicht richtig sein..

    lg
    wolli
     
  8. MacS

    MacS Active Member

    Akkus oder Batterien? Bitte jetzt genau antworten! Guck die Batterien/ Akkus mal genauer an und gibt dann Antwort!

    Wenn du von 2100 mAh sprichst, sind da für mich meist Akkus, und zwar NiMH-Akkus. Auch die halten nicht ewig! Außerdem leiden die unter dem Memory-Effekt. Zwar nicht so, wie NiCd-Akkus, aber auch. Da hilft nur Leerfahren der Akkus und dann neu Laden. Und hier sind gute Ladegeräte für eine lange Lebensdauer (mehr als. 500 Zyklen) notwendig. Die haben meist auch eine Entladefunktion.

    Aber im Gegensatz zu Li-Akkus sind NiMH-Akkus recht günstig zu bekommen, wobei es da auch große Qualitätsunterschiede gibt, also nicht den billigsten nehmen. Habe mit Duracell im Schnurlostelefon die besten Ergebnisse bislang erzielt.
     
  9. wolli1

    wolli1 New Member

    hey

    es sind akkus das stimmt..

    und ich habe auch ein ladegerät dafür doch trotzdem halten sie nicht auch wenn ich die frisch aufgeladen benutze ist nach höchstens 10 fotos ende...

    kann das auch an einer einstellung liegen??

    LG wolli
     
  10. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Mach doch mal normale AA Batterien aus.
     
  11. MacS

    MacS Active Member

    Und wieder die Frage: wie alt sind die?

    Und leg mal Satz Batterien ein. Sind die nicht so schnell leer, sind die Akkus defekt und müssen ausgetauscht werden. Ich verstehe die ganze Diskussion nicht? Kauf dir Batterie oder neue Akkus und teste nochmal. Wo ist da das Problem?
     
  12. MacJoerg

    MacJoerg New Member

    Wie hoch ist die Auflösung der Bilder? Wie groß ist die Speicherkarte?
    Wenn die Kamera keine Foto's mehr macht geht sie dann aus (schaltet sich ab)
    oder nicht?

    Gruß
     
  13. wolli1

    wolli1 New Member

    hey

    @ Macs: wenn das so einfach wäre...
    ich habe schon x mal die Akkus und auch die bateiren gewechselt... auch der Austausch von Batereien oder Akkus bringt keine unterschiede...
    die akkus sind gerade neu gekauft....

    @ MacJoerg:die Auflösung der Bilder steht auf 2560x1920.
    Speicherkarte is 1GB groß...
    wenn ich fotos mache und dann nach ein paar fotos die batereien/akkus leer gehen da´nn macht sie keine fotos mehr und schaltet sich ab...

    LG wolli
     
  14. MACaerer

    MACaerer Active Member

    Hallo
    Eine Frage: die Akkus, die dir die Probleme bereiten, sind das die Original-Akkus, oder hast du die als Ersatz gekauft? Fakt ist, die Akkus vom Typ AA haben nur jeweils 1,2 V, AA-Batterien dagegen 1,5 V. Da die Kameras den Ladezustand der Akkus/Batterien über die noch vorhandene Spannung berechnen kann, ist es denkbar, dass deine Kamera nur glaubt, die Akkus seien leer und dann eben abschaltet. Falls das der Grund ist, müsste das Problems eigentlich bei Verwendung von neuen Batterien (nicht Akkus) vom Typ AA behoben sein. Das ist also einfach zu testen. Wenn es zutrifft, würde ich mir im Fotoladen spezielle Akkus nebst einem für Kameras geeigneten Ladegerät besorgen, die für deine Kamera geeignet sind.

    Gruß
    MACaerer
     
  15. wolli1

    wolli1 New Member

    hey

    @MACaerer: ich weiß nicht ob ich deine frage jetzt richtig verstanden habe... bei der Camera waren keine akkus/batterein dabei...
    auch wenn ich neue Baterien in die Camera tue halten diese nicht länger.

    LG wolli
     
  16. edwin

    edwin New Member

    Wie alt ist die Camera Caplio RR530?

    Ist dieser Fehler von Anfang an aufgetreten oder erst seit kurzem auffällig?

    Sollte der Fehler erst seit kurzem auffällig sein und das Kaufdatum unter 2 Jahre liegen, würde ich es zum Händler zurück bringen (Garantie).
     
  17. wolli1

    wolli1 New Member

    heey

    das ist von anfang an schon so...
     
  18. MacJoerg

    MacJoerg New Member

    Dann würde ich den Fehler in der Kamera vermuten.

    Gruß
     
  19. wolli1

    wolli1 New Member

    hmm das ist aber blöööde.... :frown:
     
  20. MACaerer

    MACaerer Active Member

    Meine Frage lautet dahin, ob bei der Erstausstattung deiner Kamera Akkus/Batterien dabei waren und ob das Problem damit auch aufgetreten ist. Soweit ich jetzt gesehen habe, war das nicht der Fall.
    Ein ähnliches Problem hatte ich in der Firma mit einer (älteren) Olympus-Kamera. Nach rund 5 Bildern wurden die frisch geladenen Akkus als leer angezeigt und nichts ging mehr. Das lag an dem bekannten Memory-Effekt, der speziell bei NiCd-Akkus und in verringertem Maße auch bei NiMH-Akkus auftritt. Das heißt, wenn die Akkus nur teilentladen werden und in diesem Zustand dann immer wieder aufgeladen werden, bricht die Spannung bereits beim Zustand der dieser Teilentladung stark ein. Abhilfe durch spezielle Ladegeräte, welche die Akkus vor dem Aufladen erst einmal komplett entladen. Allerdings läßt sich der Memory-Effekt, wenn einmal aufgetreten, kaum mehr beheben.
    Nachdem der von dir beschriebene Effekt auch bei der Verwendung von Batterien und neuen Akkus auftritt, beginne ich auch schon an einen Defekt in der Kamera zu glauben

    Gruß
    MACaerer
     

Diese Seite empfehlen