Brauche schnell HILFE !!!

Dieses Thema im Forum "Software" wurde erstellt von anwebstar, 3. Februar 2004.

  1. anwebstar

    anwebstar New Member

    Hallo liebe MAc User,

    habe folgendes Prob und suche dringend nach Rat.
    In unsere Firma laufen die gesamten Windows+Mac Rechner über ein Win2000 Netzwerk.

    Nun wurde auf einem der MACs OS X installiert und leider schafft es dieser Mac nicht mehr auf das Netzwerk zuzugreifen.

    Nach detailierter Eingabe aller Daten für das TCP/IP Protokoll kommt beim Anmelden immer der Fehlercode 5002.

    Was kann ich tun ?;(
     
  2. vf47

    vf47 New Member

    Wann und wo bekommst Du die Fehlermeldung?

    Ich setze jetzt aber einfach mal voraus, dass Du die Netzwerkeinstellung bei dem Mac OS X Rechner korrekt vorgenommen hast.

    Teste das mal mit einem ping auf einen der anderen Rechner.

    Dann sollte mit Finder->Gehe zu->Mit Server verbinden
    ein Samba-Mount möglich sein.

    Gebe dort doch mal ein: smb://rechner/mountpoint

    Nach Benutzer und Passwortabfrage solltest Du dann Zugriff auf das Netzlaufwerk bekommen.
     
  3. anwebstar

    anwebstar New Member

    ...wo kann man diesen Ping Test machen ? Bin eingefleischter Windows User...hab deshalb net wirklich viel Plan von MAC.

    Hab diese smb verbindung getestet..ging aber nicht.

    smb://rechner/mountpoint

    gehe davon aus das ich anstatt "rechner" den server namen eingeben mußte..richtig ?
     
  4. vf47

    vf47 New Member

    ping ist ein Netzwerkutility, gibt's auch unter Windows. Und natürlich und Unix, damit auch unter Mac OS X. Es gibt zwei Möglichkeiten.

    1. Terminalfenster aufmachen, dann ping Rechnername
    2. Unter Programme->Dienstprogramme das Netzwerkdienstprogramm starten. Dort gibt es die Option "ping"

    Zu dem smb-Mount: Ja, natürlich must Du den Servernamen eingeben, aber vielleicht sollten wir uns erst mal davon überzeugen, dass das TCP/IP korrekt konfiguriert ist.

    Daher erst mal das ping. Wenn das ping mit dem Rechnernamen nicht geht, teste es mal mit der IP-Adresse. Es könnte ja auch sein, dass die Namensauflösung nicht funktioniert.
     
  5. anwebstar

    anwebstar New Member

    also mit der ip geht der ping, aber nicht mit dem server namen.

    mhh, wat nu ?:embar:
     
  6. vf47

    vf47 New Member

    Prima, damit funktioniert die tcp/ip-Verbindung. Ist doch toll. Jetzt gibt es nur ein Problem mit der Namensauflösung. In den Systemeinstellungen unter Netzwerk kannst Du einen DNS-Server eintragen. Dieser DNS (Domain Name Service) Server ist für die Abbildung von logischen Namen nach IP-Adressen zuständig. Trage dort die IP-Adresse eures DNS-Servers ein.
     
  7. marc12353

    marc12353 New Member

    Tja bin keine Netzwerk-Profi, jedoch hatte ich auch mal ein Netzwerk und kann mich erinnern, das die Domain von Windows und Mac den gleichen Namen haben sollte - ist ja klar, aber der Name muß wohl immer WORKGROUP sein damit der mac des Windows Server kontaktieren kann. Und die IP Adresse muß auch eigestellt werden, d.h. die letzte kombination muß beim Mac ähnlich, der des Windows rechner sein.

    Als letztes mal bei Apple gucken, die haben da Anleitungen zum Aufbau eines Netzwerkes

    http://www.apple.com/de/switch/questions/sharing/windowsshare.html
     
  8. anwebstar

    anwebstar New Member

    @vf47

    also der dns server ist eingerichtet....und war es auch schon vorher. er hat die ip die ich gepingt hatte.

    leider funzt es immernoch nicht. bekomme zwischendurch auch die fehlermeldung 5023....

    is allet voll seltsam !:confused:
     
  9. vf47

    vf47 New Member

    Und in den Netzwerkeinstellungen des OS X-Rechners ist der DNS-Server auch eingetragen?
     
  10. Duc916

    Duc916 New Member

    wenn du einen ping auf den Namen machst mußt du den vollständigen Namen angeben, also "Rechnername.domain-name.was auch immer (de, com, local ...)".

    Du mußt auch darauf achten, daß die richtigen Verzeichnisdienste am Mac aktiviert sind.
    -> Dienstprogramme -> Verzeichnisdienste -> und dann was du brauchst (Appletalk, Windows, was auch immer)
     
  11. vf47

    vf47 New Member

    Ob der vollständige Name oder nicht eingegeben werden muss, hängt davon ab, was bei den Domänennamen in der Netzwerkeinstellung eingegeben wurde. Wenn dort beispielsweise otto.de steht, so kann ich bei einem Befehl wie ping den Rechner karl in der Domain otto.de sowohl mit "karl.otto.de" als auch nur mit "karl" ansprechen, da in diesem Fall eine automatische Vervollständigung des vollqualifizierten Domainnamens gemacht wird.

    Zu den Verzeichnisdiensten: Wenn der Mac selbst kein Server für diese Dienste ist, brauchen diese Dienste auch nicht gestartet zu werden.
     
  12. anwebstar

    anwebstar New Member

    sorry das es etwas länger gedauert hat...


    also, hab parallel zu osx auch noch das 9er drauf. hab da grad alle einstellungen abgeschrieben und aufs 10ner übertragen: IP adresse, router,domain name, dns server etc....

    is also alles so eingestellt wie bei 9. nurleider funzt es immer noch nicht in OSX...obwohl es mit den gleichen einstellungen und 9 läuft.
     
  13. vf47

    vf47 New Member

    OK.

    Ich fasse mal zusammen:

    Ping auf IP-Adresse geht.
    Ping auf Rechnernamen geht nicht.

    Du willst ein Netzwerklaufwerk aus einer Windowsdomäne mounten. Bei dem Versuch, das zu tun, bekommst Du diese Fehlermeldungen.

    Der OS X - Rechner hat die gleichen Einstellungen wie unter OS 9 bekommen.

    Wenn das alles so weit deinem Stand entspricht, versuche mal zwei Dinge:

    1. Ping von einem anderen Rechner auf den OS X-Rechner. Das sollte eigentlich funktionieren.

    2. Starte mal das Programm nslookup. Entweder aus dem Terminal oder in Netzwerkdienstprogramm unter der Option "Lookup" und prüfe mal, ob die Namen da korrekt aufgelöst werden.


    Sorry für die schleppende Problemlösung, aber zur Zeit habe ich auch keine zündende Idee.
     
  14. anwebstar

    anwebstar New Member

    also, hatte einen fehler oben in meinem text. wir haben keinen 2000er server sondern einen 2003er server. weiß nicht in wieweit das eine rolle spielt...

    ...versuche grad die beiden sachen auszuprobieren.
    geb gleich bescheid ob was bei rausgekommen ist !
     
  15. Macci

    Macci ausgewandert.

  16. anwebstar

    anwebstar New Member

    also wenn ich bei nslookup die adresse des servers eingebe kommt die richtige ip raus. scheint also soweit zu stimmen.

    wenn ich unter "gehe zu" mich versuche mit dem server zu verbinden...findet er diesen ja auch in der liste.

    jedoch ist da ein völlig seltsamer befehl am start:

    afp:/at/Servername:* .....seltsam, oder ?

    wofür soll denn das at stehen ?
     
  17. vf47

    vf47 New Member

    AFP ist Apple File Protokoll, das kann nicht gehen. In dem Dialog "Mit Server verbinden" steht in der Regel immer die letzte versuchte Eingabe. Ignoriere das mal.

    Du must dort mindestens eingeben:
    smb://Servername
    und dann bestätigen. Wenn das nicht funktioniert, teste mal die IP-Adresse, also:
    smb://192.193.194.195
    Natürlich mit der richtigen Adresse. Der Hinweis von Macci mit den Fehlernummern könnte darauf hinweisen, dass Du schon die ganze Zeit AppleTalk-Verbindungen versuchst.
     
  18. anwebstar

    anwebstar New Member

    also ich hab beides versucht. wenn ich über den befehl smb reingehen will kommt die fehlermeldung 5023...
     
  19. vf47

    vf47 New Member

    Also ich bin am Ende mit meinem Latein. 5023 bedeutet so was wie "invalid user", also Benutzername und Passwort falsch. Allerdings für afp
     

Diese Seite empfehlen