Braucht Quicktime 6.5.1 das Quicktimejavaupdate?

Dieses Thema im Forum "Software" wurde erstellt von Delphin, 28. September 2004.

  1. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe auf einem G3 233 beige mit xpostfacto 10.2.8 installiert, mit allem, was mir die Softwareaktuallisierung empfohlen hat. Dabei ist mir etwas aufgefallen.

    Nach der Installation von Quicktime 6.5.1 (erst danach, oder war es nach der Installation von Java 1.4.1 update 1?) empfiehlt mir sie SA das Quicktimejavaupdate. Wenn ich das aber installieren will sagt mir das System, dass dieses Update zu Quicktime 6.5.1 nicht kompatibel ist und ich kann es nicht installieren.

    Welcher Teil des Systems hat nun recht? Die SA, oder das Installationsprogramm? Brauche ich das Quicktimejavaupdate überhaupt? Denn dieses kam ungefähr mit Quicktime 6.4 heraus, und vielleicht ist es in 6.5.1 nun enthalten?

    Vielen Dank,
    Delphin
     
  2. Delphin

    Delphin Weltverbesserer

    Wer sein Thema liebt, der schiebt.
    Delphin
     

Diese Seite empfehlen