bremst Firewire

Dieses Thema im Forum "Hardware" wurde erstellt von hapu, 1. März 2005.

  1. hapu

    hapu New Member

    Ich habe ein seltsames Phänomen: Mein eMac 700 ist eigentlich schnell genug für alle Apps (inklusive Adobe CS) ...

    Aber wehe, wenn die externen Firewire-Platten angesteckt sind - vom Gefühl her ist es danach die halbe Performance bzw. die doppelte Reaktionsverzögerung!!

    Fakt: Die IcyBox 3,5" habe ich an den eMac angeschlossen, die LaCie D2 hängt an der IcyBox.

    Frage: Warum ist das so?!?!!?!?!?!?!?!!?!?!?!?!??!??!?!??

    lg
    HaPu
     
  2. Batman69

    Batman69 ...Springer...

    keine ahnung...tritt bei mir net auf wenn ich firewire peripherie dran hab...sry.
     
  3. pixel

    pixel New Member

    Ich habe auch festgestellt, das Firewire Prepherie bremsen kann. Wenn ich einen bestimmten Demotrack in Reason mit der On Board Soundkarte abspiele, klappt das ohne Probleme. Schließe ich nun meine M-Audio Firewire 410 und die Lacie HD (Porsche Design) an, dann kann ich den Track nicht mehr abspielen, da die Leistung meines Powerbooks G4 667 nicht reicht.
     
  4. Pahe

    Pahe New Member

    Hallo,

    da könnte der Stromsparmodus schuld dran sein. Um eine Platte wieder hochlaufen zu lassen, sind ein Haufen zusätzlicher Requests auf der FireWire-Leitung.

    Gruß
    Pahe
     
  5. apoc7

    apoc7 New Member

    Hoher Datentransfer kostet immer Rechenzeit. Am besten Menümeters installieren und die Prozesorauslast bei alleinigem Firewire-Transfer anschauen.
     
  6. Batman69

    Batman69 ...Springer...

    läuft bei mir übrigens auch mit...
     

Diese Seite empfehlen